Jump to content

Lode

Member
  • Posts

    143
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Lode

  1. Hi! I have been a happy utilizer of OA for years now, but I noticed that after every reboot the handy green little monitor square disappeared from the tray, and I have to get it back there by clicking on the tray bar > Properties > etc... Is there a way I can keep it appearing there automatically after reboots? The OA shield already always does that. (I am using Windows 7 64 bits.)
  2. I will do what you suggested. Thanks for that link. I had completely forgotten about that, still getting used to the idea that OA is now part of Emisoft...
  3. Thank you catprincess. It looks like I made a mess of things. My previous license had not expired yet on my dying laptop, and I installed the trial version on my new one. This trial version expires in 3 days. Some time ago I paid for a 3 year renewal -€59- but on my User Account Overview page it says: "License number 1 expires in 338 days" and under Licenses: "License start: 2/6/2011, License end: 2/7/2012" I received a license key with my order, and that is the one I tried to use. Then I saw that the PC name on the order was still for my previous laptop. I don't have the e-mail anymore with the license key. Accidentally I deleted it together with other e-mails, and emptied the waste basket.
  4. Hi! My old laptop more or less "died" a few weeks ago, so I bought a new one. My OA Premium license was expiring also, so I bought a new 3 year license yesterday. But the license key does not activate it on my new laptop, and on My Licenses page my obsolete laptop still appears -I can see that by the name- and the new license is valid for that one, not for my new one yet. On My Licenses page it says: "Your key has been used on the maximum number of computers. If you want to transfer your key to a new computer, then click the remove installation icon next to the appropriate install. Please note: this action cannot be undone." I don't understand what exactly is meant by "click the remove installation icon next to the appropriate install." My dysfunctional laptop only still works somewhat in safe mode, and I checked to remove OA Premium from it, but it looks like it is not installed on it anymore, I must have removed it already some time ago when I downloaded/installed OA Premium on my new laptop. How do I go about this?
×
×
  • Create New...