Cube

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by Cube

  1. Hello guys, I had posted this before but I can't find the thread, seams deleted. Anyway, we are installing EAM on every PC that goes through our door. It gives people the opportunity to check your product and us to make a sale a month after the customer left our shop. Unfortunately some months back you decided that in order to activate a demo licence you need to provide create an account using an email. People generally are reluctant to have you create an account on their behalf or they do not want to give you their email to try a product they might not like after all. So I would like to ask if we can have a version (as partners) that would allow us to activate a demo license without the account creation etc. Thanks in advance!
  2. Hello, we need to change a server and the only thing that is left to do is move the EEC to the new server. How should I do this? Thanks in advance!
  3. Hey guys, we've got a licence for four android devices and we activated successfully the first one that is using a different gmail account that the other three. Can we please split the licence? Thanks in advance Cube
  4. I think what @Simply_Me says is that there is no option to actually enter the licence key. There is only one button (Buy Now) and no "Enter Licence Key" button that used to exist. I have just installed a trial to a customer of mine, activated the trial until I buy a key for her and I cannot see the button to enter the key. There used to be one... Version 2017.3.0.7336. Regards, Cube.
  5. Hello all, I have bought 2 licences for Mobile Security. I have activated the first on a tablet with not a problem but when I tried to activate the second I got a message saying that the licence is already in use. The two android devices operate under different google accounts. Is this the problem? Thanks in advance
  6. Hey @havredave, thanks for your input. Tried what you suggested and I still have the same problem. Tried installing another Antivirus product (if you want details PM), and the PC would boot in 9 seconds with no problem. Have left the client with this at the moment but I would like to see this being resolved before the trial period of the other AV is over so I can reinstall EAM again on his machine. Thanks in advance
  7. Same problem. I noticed it on a Windows 7 x64 Ultimate machine. Please let us know when you fix this. Thanks in advance
  8. Pity but understandable... Anyway I run the sc delete epp32 command and after a reboot the problem is solved. Thanks anyway Cube
  9. Having the same problem on another computer running XP with EAM. Unfortunately I cannot download the fixlist.txt file for some reason (the forum that is) to try the fix posted on this thread. Would you like some log? Thanks in advance
  10. I am having the same problem... Can you please help? Thanks in advance
  11. OK, thanks a lot. problem seems solved now...
  12. Thanks for the reply @GT500 but I missed the part that I should not remove anything and just scan. I am attaching the log just in case this helps you. Please let me know how I should proceed. Cube EmsiClean_2016.06.16_11.15.50.txt
  13. Hello, I am having the same problem. Installed EAM, typed the key but at some point the key turned into another key that we don't recognise. Also it looked as it was valid for 30000 days or something like that, obviously a bug... I typed in again the key but next day the key switched once more. I decided to uninstall EAM and install it again but now I am getting a message about a recovery key. We are resellers (signed up on the website) but haven't been contacted by Davlat Aminov. What should we do? Thanks in advance.
  14. Hey Frank H, thank you for your reply, but can you please if it is no trouble, walk me through the steps of creating the install package or how to setup the connection to the EEC ? Have searched but haven't found the EEC manual or the options that would allow me to do that. Thanks in advance!
  15. Hello everybody, was trying the latest beta of the EEC and understand that this tool is built for LAN but would it be possible for an EAM client to reach over the internet (using portforwarding etc) our EEC so we can deploy whitelists etc to remote locations? Thanks in advance.
  16. Hey @GT500, thanks for your reply. Did what you asked and it went smoothly even though I had already deleted the folder you mention on the fixlist.txt. Anyway it works now, so all is good. I'm attaching the fixlog.txt for you. Fixlog.txt
  17. Hey guys, I am experiencing the same problem on an EAM for Windows XP installation. Have tried the steps proposed above (also tried changing the paths approprietly on the txt files you give) but unfortunately I had no luck solving this. I'm attaching my two log files. Thanks in advance Addition.txt FRST.txt