Moreau

Member
  • Content Count

    90
  • Joined

  • Last visited

  • Days Won

    2

Moreau last won the day on May 5

Moreau had the most liked content!

Community Reputation

10 Good

About Moreau

  • Rank
    Active Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1626 profile views
  1. Wow, das ging ja extrem zügig. Auf dem Weg von der Bank nach Hause wurde die Verlängerung aufgespielt - natürlich ein Scherz, fühlte sich aber ähnlich an. Vielen Dank für Deine tolle Begleitung, hat alles super geklappt. Mit den besten Wünschen Michael
  2. Hallo Thomas Vielen Dank für Deine Hilfe via PN. Immerhin gibt es diesen "Umweg" um vor Querelen geschützt zu sein. Andere Nutzer sind da wahrscheinlich versierter um das mit Cleverbridge klarzukriegen. Ich bin ganz froh, daß Du mir helfen kannst und willst. Danke dafür .
  3. Ja, Icewolf, wie Du hatte auch ich gedacht, daß Emsi sich unserer Kritik annimmt und da nachbessert. Für mich erstaunlich wegen der bisher so besonders kundenfreundlichen Praxis (keine Daten verhökern, keine Toolbars etc. mitinstallieren...), daß man unsere Beschwerden offenbar stumpf ignoriert. Bei allem Pipifax,wie "nicht übersetzt, fehlt was am Rand, Farbe nicht gut, Anpassung an Monitor unzulänglich etc.)" wurde irgendwann - meist schnell - reagiert und nachgebessert. Jetzt kommt man mal mit einer wirklich schwerwiegenden Kritik - und nix passiert. Naja, Win10 bringt ja den inzwischen reiferen Defender mit, und da "der Geiz geil ist" werden die meisten Kunden keine zusätzliche AV Software installieren. Da scheint die Firmenleitung ihre Felle schwimmen zu sehen... Anders kann ich mir einen so schwerwiegenden Fauxpas nicht erklären bei der bisherigen Philosophie des Herrn Mairoll. Schade
  4. Hallo Emsi-Geschäftsführung. Ich wollte gerade meine Lizenz für ein weiteres Jahr verlängern. Das hat leider nicht geklappt, weil ich kein Häkchen bei "Abonnement" gesetzt habe. So konnte der Bestellvorgang nicht beendet werden. Braucht Ihr Eure treuen Privatkunden nicht mehr? Dann sehe auch ich mich, allerdings ungern, nach was Anderem um, bspw. Malwarebytes.
  5. Auch ich als intensiver EMSI Freund kann mich meinen Vorrednern nur anschließen: Ich möchte nicht automatisiert werden! ...sondern wie bisher entscheiden können, ob ich eine Verlängerung will - nicht darüber nachdenken müssen ob ich sie nicht mehr will... Letzteres setzt mich unter einen nicht bestellten Zugzwang.
  6. Hi Thomas Die Recherche beim Hersteller ergab, daß es für mich als Laie ein sehr mutiges Unterfangen wird, da die Batterie auf der Oberseite des Mainboards sitzt - also gegenüber den Serviceöffnungen.👏 Dafür brauche ich das entsprechende Zeitfenster und ein Portiönchen Glück. Allerdings habe ich den Wechsel dadurch simuliert, daß ich das Laptop permanent am Strom beließ - es traten keine Probleme mehr auf. Also funktioniert EAM auf meinem Rechner wie es soll... Alles Gute!
  7. Oh shit! Ich muß um Entschuldigung bitten, hoffentlich habe ich nicht zuviel zusätzliche Arbeit verursacht. Es war wohl doch die Systembatterie - sah so unwahrscheinlich aus - aber heute abend ist es auch bei v.8923 passiert. DAS wird nicht an EAM liegen, also nehme ich das Gerät mal auseinander. Danke für das obligatorische Hilfsangebot!
  8. Hi Thomas, leider heute morgen wieder korrupte Zeitanzeige. Ich hätte ja auch die Systembatterie auf dem Schirm - aber erstens ist es ein Laptop (Akku) und außerdem passiert es bei der v. 8923 nicht.
  9. Hallo Thomas Ich habe die Logs per PN geschickt. Allerdings ist nach dem Neustart das Laptops mit v.9026 nichts Auffälliges mehr passiert ... Es lag aber auch ein Windowsupdate dazwischen.
  10. Hallo Ihr. Seit dem Update auf v.9026 stimmen die Zeitanzeigen nicht mehr. Das sorgt natürlich in Folge für Irritationen bei den Updates. Zwischenzeitlich hatte ich eine verbleibende Laufzeit von 2146 Tagen bei EAM obwohl es nur noch 197 sind. Habe es mehrfach gegengecheckt, mit der "verzögerten" Version 8923 läuft alles problemlos, update ich auf "stabil" flippen Uhr und Kalender aus. So stand heute nachmittag der Kalender auf November 2012. Leider hatte er sich geirrt. Ein Neustart mit v.8923 hat alles wieder gerichtet. Ach, ich vergaß, Win7 ultimate, 64bit
  11. Hallo Lupino Wenn Du Dich mal durch die Nebenthreads liest ... Darin gibt Thomas Ott eine vorsichtige Entwarnung und empfiehlt, wieder auf "stabil" umzuschalten. Wenn Dir das immer noch Probleme machen sollte, kannst Du ja wieder zurückstellen auf "verzögert". Natürlich dauert es etwas, bis das jeweils aktuelle Update aufgespielt wird. Viel Glück, bei mir läuft wieder alles...
  12. Hallo Thomas Bei mir ist über die Umstellung auf "stabil" die v.8968 installiert worden, welche bisher störungsfrei fluppt. Wenn ich das so lasse, kommt ja irgendwann die jetzige Beta darüber, also hier auf 64bit momentan gar kein Problem. Wenn ich dadurch helfen kann, daß ich die Beta-Version 8988 drüberbügele, dann sag Bescheid... Ansonsten belasse ich es jetzt beim "stabilen" Update-Feed. Vielen Dank an die Programmierer und auch Dir ein zufriedenes Dankeschön!
  13. Oh shit. Das tut mir leid, daß Du da Zeit verplempert hast. Ich habe aber nur mein eigenes Erleben schildern können, und ich habe das Glück, daß v.8750 bei mir zufriedenstellend läuft. Andere User haben auch mit der aktuellen Version überhaupt kein Problem, woran das jeweils liegt, das versuchen die armen Emsis gerade mit rauchenden Köpfen herauszufinden. Also wünschen wir ihnen Glück und Erfolg! Bis dahin erstmal eine gute Nacht.
  14. Hi Icewolf Was denkst Du, das sie tun? Beim Chef in Neuseeland 'n bissken surfen? Das ist sicher 'ne irre Gratwanderung, einerseits den Auflagen der Geldmafia nachkommen zu müssen, damit man überhaupt aktiv bleiben DARF - und andererseits die vertrauensvollen Kunden nicht zu verprellen indem man wortbrüchig wird und sie an o.g. "verhökert". Wenn das Team arbeiten würde wie Avast oder Avira etc., dann wäre alles vergleichsweise sehr einfach... Und dann kommen noch solche Kundenwünsche wie "Dark Theme" o.Ä. hinzu. Gib ihnen etwas Zeit. Übrigens läuft bei mir v.8750 völlig problemlos. Der Emsi-Tip das Programm auf "verzögerte Updates" einzustellen hat zu dieser Version geführt, die stabil läuft. (Allerdings habe ich auch keine Erfahrung mit paypal).
  15. Ich bin dem Rat gefolgt und mit einer "Verzögerung" (daher der Name) wurde EAM auf eine stabile Version gepatcht, sodaß ich wieder ohne Einschränkungen arbeiten und getrost auf die reparierte bzw. ausgereifte Version warten kann. Ich habe das Update nicht angestoßen, es startete nach ~ 40 Min. von selbst.