Jump to content

Ken1943

Member
  • Posts

    267
  • Joined

  • Last visited

Posts posted by Ken1943

  1. Just noticed today that my speed is down and just got 2018.3.0.8555. Malwarewarebytes updated 3 days ago. Rebooted modem and router. Have Comcast and was getting 150 mbs and now down to 125 mbs. I did try stopping each and rebooting which proved nothing. Unsure if I want to go through uninstalling each, one at a time.

    Noticed this on two laptops, wifi and still have to work with wired desktop.

    Still testing

    Has anyone else noticed a slowdown ?

  2. For me, just a pain the get to scan logs to make sure they are working on time and other information. This company looks like they have nothing better to do than "improve" how we do things or how your way is better. This is the reason why users dump products. From my working days, I never believed that the "customer is always right". Took time to work with them because they were not right.  Customers that care usually comment on bad choices or you lose a them. Security programs are always changing & the customer is always looking for something 'better' or easier to use. Superantispyware turned into a cookie finder and I can't find my Norton loopback plugs anymore & Malwarebytes is still biting some customers, which is normal considering the junk out there.

    In other words, don't change a program because you think it is a better way to do something. It is UNDER THE HOOD THAT COUNTS.

  3. It happened on 3 different puters weeks apart and always on first boot of day, never with any other boot. Always stuck on a driver in \system32 that is why I got log file posted. All use a ssd. Since Anti-malware does a scan on boot, gets updates on boot along with other programs, it is a timing problem. I have changed scan schedules for now.

     

  4. The usual hang is with a driver in \Windows\System32 did not note which driver was involved this time since every hang was a different driver.

    I am going to change scan settings in case one is scanning while another is updating. A drive would not cause this type of problem. This must be some sort of conflict

    which I will try to find.   3 different puters with different security programs and the only single program in common is Emisisoft anti-malware. I will find the problem on my own.

  5. Looking for one with information I can understand/control easier. Testing on a HP laptop with a I5-7200u cpu with 16  gig ram.

    Started with Windows Firewall Control, then Comodo FW Free now Zonalarm Free.

    Using Comodo, this laptop really slowed down and I though it might be because of the updates for the chip problem installed while using it.

    Now with ZA the laptop is back to running as fast as with WFC.

    Conclusion,  WFC and ZA ok, Comodo big NO.

     

  6. Using Windows Firewall Control. That is possible but, using on four machines and this has only showed up on one so far.

    Years ago I would have gone a different route with an OS. Apple was too expensive and Linux didn't have the programs I used and the ones they had

    did not come up to the quality of Windows programs.

    Forget OS/2 for anything !!

    I am beginning to thick this may be a one time thing and really nothing to worry about.

×
×
  • Create New...