Jump to content

Ken1943

Member
  • Posts

    267
  • Joined

  • Last visited

Everything posted by Ken1943

  1. Have to check my desktops. So far only on the one laptop did I see those rules. All my settings are as I have them, no sharing. The very few times I share a file, I just put them on a flash stick. One computer is hardwired to the router and the other three are wireless. I keep the wireless locked down as much as possible. There are at least 40 wireless networks that I can see around here. Have to watch because Microsoft Windows 10 can be 'updated' to anything.
  2. Strange that it took months to show up, unless it does that more than once and I did not see it before. In any event, Happy New Year
  3. Using Windows FW and Windows FW Control. Looked at rules today and many ICS settings show on and active. Like UPnP in /out SSDP-In/Out. No Remote Addresses are shown. Just found Remote Assistance turned on Remote Access OFF which I always set. Wonder if anyone has seen this before. I have all sharing turned off unless there is a setting I don't know about. Really weird !
  4. Only around 500 megabytes, how many gigabytes is your drive !
  5. I never even researched 'mining' until this post. A quick search & read just does not make me want to do anymore reading about the subject. Sort of confusing and as long as it does not hurt me, I don't care.
  6. Doing a web search for BitCoinMiner will get you all sorts of hits about what it is. Microsoft even has one in their store. Bit Coins are virtual money on the web.
  7. I have been running both with exclusions in both. You paid for the so use them. This is what I do and don't care what anyone else says ! No program will catch everything. That is why a layered approach is best.
  8. I run them together without any problems. I just use exclude settings in both.
  9. Did not hang today. Must be a Windows happening !
  10. OK. Here they are. FRST.txt Addition.txt
  11. I also have Malwarebytes installed with both Emsisoft Folders excluded. Also changed the scan time from 9am to 9:15am incase there is an update going on.
  12. Second time this has happened. Malware scan. \Windows\System32\Drivers wudfrd.sys Sunday wof.sys Today Only way to get out of the scan is to reboot, stop and pause doesn't seem to work. Only on this HP laptop to make this more strange. Ideas ? Thanks I switch between two laptops and the DEll doesn't have this happen.
  13. I have read about a large host file causing problems in the past so never used the posted lists floating around. The very large ones may be over kill as many sites will never even be tried by most people. The only problem I can see is misdirects, referrers ? not sure of the word, which I know nothing about.
  14. Sounds interesting. Is there a 'howto' somewhere on how to use it ? I use Spywareblaster for 'bad' sites in IE 11 and Malwarebytes which has a 'bad' list.
  15. I have many days left on my subscription so not really interested. From past experience there is a good break on renewing.
  16. Good deal if you need it new. I think renewals have a better deal ?
  17. Malwarebytes has a situation similar to this and a setting to not let it be recognized.
  18. I only use my usb sticks and drives. Is there a way to stop automatic scans ?
  19. Ignore. I just remembered something about a security certificate being posted.
  20. It was a RT-AC66U B1 . I am getting my money back. I ordered a TP-Link Archer C7 from NewEgg that had good reviews on the web and news groups. These are my first from either manufacturers. I got a reply from Windows Firewall Control about the problem. The trouble really had me confused. I even had Amazon support on chat which was no help. Been 4 years since I had a 'real' router with a separate modem and 8 since I last had Comcast. I even was thinking about bridging the thing until I realized what I was doing !! Big changes from the last router I had
  21. Just a typo. If I would have researched the router better I would have known the problem before purchase. While the tech support a Amazon tried to help, he did not know about that models problems. It will be shipped back and I ordered a TP Link router. I researched it on the web and through news groups.
  22. Sending the router back. Seems like a bad router model. Has anyone used a TP Link router ?
  23. Kind of strange. I don't know if it is AM or Windows Firewall Control. On a wired connection I can use router.asus.com/main_login.asp, but not 192.168.1.1 On wireless, nothing works I sent an email to Windows Firewall Control although I made a rule for 192.168.1.1 in and out Tried 3 browsers. Windows 10 set to public network. Changed to private network did not help. So, I am waiting for a possible direction here. Really SKUNKED !!!
×
×
  • Create New...