markarmstrong67

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markarmstrong67

  • Rank
    New Member

Recent Profile Visitors

653 profile views
  1. Thank you for the reply. I'll give it a go, I'm kicking myself I didn't restart it anyway. Many thanks for the links as well. Mark
  2. I have a Windows 7 pro workstation running the latest Emsisoft Anti Malware version (Sorry, I left work and forgot to record the version number). The Emsisoft window keeps popping up constantly for no reason and sits in the foreground (As though you double clicked the shield). There are no alerts associated with this action. I want to remove it and reinstall it. Where is the best place to grab the latest installer ?? Do I grab a Trial and then licence it ? or is there a link I can get,
  3. Hi Christian, thank you for the reply. I am heading back to the office on Monday so i'll be able to try it then. I just wanted to quickly check a couple of things with you about the reinstallation. Do I just download Emsisoft Antimalware as I normally do from the link provided by my vendor and install as normal ? Then switch to Beta once the product is installed then update ?? I've never used Beta so I'm not sure how to switch to it. Or, is the Beta a specific download different than the standard product ?? I just want to get the reinstall procedure correct, any guidance would be appreciated. Mark Armstrong
  4. Hi, On a Windows 7 machine today i have had to remove Emsisoft Anti Malware completely as i cannot get Outlook to stay open for long as it exits with a Outlook has stopped responding and then restarts etc. Also Word and Excel seem to open ok but exit with a similar error or if you close them they come up with Office has experienced an error. The three programs put the same entry listed below in the Windows Application Log. I have removed office 2013 completely and reinstalled twice. I did not have success until i completely removed Emsisoft (V12) (Not sure of minor version number) Tried to redownload a fresh copy of the installer but the web speed to the Emsisoft download was going to take ages. I've installed a temporary Anti Virus in the mean time and all seems to work ok. Has anyone ever seen this type of situation before?? Should i simply have removed Emsisoft and downloaded a fresh install to fix the A2hooks.dll problem ?? Faulting application name: WINWORD.EXE, version: 15.0.4871.1000, time stamp: 0x57ea22a9 Faulting module name: a2hooks32.dll, version: 10.0.0.216, time stamp: 0x582b048f Exception code: 0xc0000005 Fault offset: 0x0000b4e3 Faulting process id: 0xbbc Faulting application start time: 0x01d24144b4e19c19 Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\WINWORD.EXE Faulting module path: C:\PROGRAM FILES\EMSISOFT ANTI-MALWARE\a2hooks32.dll Report Id: 1542940c-ad38-11e6-8493-20cf30e1cde3 Faulting application name: OUTLOOK.EXE, version: 15.0.4875.1000, time stamp: 0x57fc950b Faulting module name: a2hooks32.dll, version: 10.0.0.216, time stamp: 0x582b048f Exception code: 0xc0000005 Fault offset: 0x0000b4e3 Faulting process id: 0x1af8 Faulting application start time: 0x01d2412304bab2ed Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\OUTLOOK.EXE Faulting module path: C:\PROGRAM FILES\EMSISOFT ANTI-MALWARE\a2hooks32.dll Regards Mark Armstrong