sirk111

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sirk111

  • Rank
    New Member
  1. Sprawdziłem wersję beta i wszystko działa prawidłowo instalacja przebiegła bez problemów a aktualizacje pobierają się automatycznie. Proszę o informację czy pozostać przy tej wersji czy z powrotem instalować tą wersję którą miałem poprzednio.
  2. Program zadziałał po aktualizacji w trybie awaryjnym i teraz pracuje już prawidłowo i aktualizuje się automatycznie. W załączeniu przesyłam raport wygenerowany po aktualizacji programu. Dziękuję za pomoc i pozdrawiam. EmsisoftDiagLog.txt
  3. Dzień dobry, niestety problemy w dalszym ciągu występują. Zrobiłem tak jak Pan radził, czyli instalację offline a po zainstalowaniu wyłączyłem internet i zmieniłem kanał aktualizacji. Po tej operacji proces aktualizacji się rozpoczął a pobieranie doszło do 91% i na tym program jakby się zawiesił a po jakimś czasie sam się wyłączył i sytuacja powróciła do tej sprzed kilku dni. Próbowałem też uruchomić program wg wcześniejszych pańskich zaleceń czyli "dwukrotnie kliknąć na plik "a2service" i następnie, "a2guard" i na końcu na "a2start" po czy wyskoczył mi komunikat błędu w załączeniu zrzut z ekranu. Przesyłam również nowy raport z systemu. Chciałem również zaznaczyć, że w weekend postanowiłem ponownie przywrócić ustawienia fabryczne tak więc dzisiejsze działania wykonywałem na świeżo postawionym systemie. EmsisoftDiagLog.txt
  4. Tak kanał aktualizacji zmieniłem na opóźniony ale dopiero po chwili bo ta pierwsza skuteczna aktualizacja pobrała się natychmiast po uruchomieniu programu i wtedy wyglądało na to że problem został rozwiązany i dopiero po chwili jak problemy powróciły zmieniłem kanał aktualizacji. W załączeniu przesyłam raport z systemu. EmsisoftDiagLog.txt
  5. Witam po dwóch dniach, już miałem napisać Panu że program zadziałał a jednak nie. Po zainstalowaniu programu, pobrał on aktualizację i przez chwilę wszystko wyglądało już prawidłowo po czym zaczął się zachowywać tak samo jak poprzednio czyli wyświetla informację "Twój komputer nie jest chroniony" oraz pokazuje inicjowanie aktualizacji która nie następuje ale dodatkowo zauważyłem coś dziwnego program jakby cały czas sam się zamykał i ponownie uruchamiał. Widać to w menadżerze zadań w którym się "pojawia i znika" ale też po prostu parę chwil po otwarciu okna programu samoczynnie się ono zamyka. Program nie podejmuje działań np. po podłączeniu pendrive albo przy próbie ręcznego skanowania pliku otwiera się okno skanera które jednak po chwili samoczynnie się zamyka.
  6. 😕 No niestety, obecnie po usunięciu programu za pomocą EmsiClean32.exe, restarcie komputera i po uruchomieniu instalatora pobranego ze strony Emsisoft najpierw instalator uruchamia pobieranie a później podczas "initializing" wyskakuje komunikat " error loading installation database: 1/1638" i w tym momencie instalator kończy działanie.
  7. Dziękuję za szybką odpowiedź, niestety wykonanie Pańskich zaleceń nie pomogło w dalszym ciągu problem występuje.
  8. Witam, system - Windows 8.1, 32-bitowy, wersja programu 18.9.1.8968 Po reinstalacji systemu na tablecie i ponownym zainstalowaniu Emsisoft Anti-Malwere, program nie aktualizuje się i wyświetla informację "Twój komputer nie jest chroniony" oraz pokazuje inicjowanie aktualizacji która nie następuje a program po jakimś czasie sam się zamyka. W centrum akcji systemu Windows widnieje jako wyłączony ale po próbie włączenia otwiera okno Emsisoft i tak od nowa. Wyłączenie zapory Windows nic nie zmienia, na tablecie fabrycznie zainstalowany był McAfee, ale odinstalowanie go nic nie zmieniło. Przed reinstalacją systemu Emsisoft działał poprawnie. Z góry dziękuję za pomoc Krzysztof Talar