Acadia

Member
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Acadia

  • Rank
    Active Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you, thank you, thank you!!!!!!!!!!!!!! Acadia
  2. My wife just got the "Component missing, please reinstall" message. All I did was reboot, so far ok. Acadia
  3. So is this "unable to boot" bug actually now fixed (simple terms please for this simple mind)? No need to reinstalled like last time? Thank you, Acadia
  4. Sorry about that HoggyDog, you are right; I should have posted the link. By the way, both my wife and I LOVE your Avatar, bassets are one of our favorites. Tunedport64's post concerning the Window's updates made me realize that I don't believe I mentioned my system: still using Windows 7. I did Window's updates manually a couple of weeks ago, need to keep better logs. Thanks everyone, Acadia
  5. My problem may be different from some of you, I don't know. Ever since killing the real-time function of Malwarebytes, everything has been just fine, same on my wife's pc. Something started this problem a few days ago when I had been using Malwarebytes Pro for many months, so not sure what is going on. Anyway, killing real-time in MB for the time being has solved the problem unless it rears its ugly head again. I am thinking of uninstalling MB altogether and getting rid of that incompatible driver, after all, with a scanner like EMI do I even need a second opinion? But then again, I am paranoid and sometimes like a second opinion. Question: is HitmanPro Alert compatible with EMI? Thanks a ton, Acadia
  6. See my post in the other forum following this problem. Thanks, Acadia
  7. QUESTION to all of you with this problem: how many of you have Malwarebytes PRO on your system? Not the free version, but the Pro Real-Time program? I took a clue from Mustafa Serif when he/she mentioned Malwarebytes. A friend of mine, who has actually helped the software engineers at Emsisoft, told me recently to kill the Real-time and Startup protection of Malwarebytes. YOU DO NOT NEED TO UNINSTALL MALWAREBYTES. Just kill the real-time and startup protection, for me that took three untickings, you will still have the scanner at your disposal. I did this on both mine and my wife's pc. Both have booted just fine five times in a row, and the EMI shield is now always green. Hoping that was the problem. Sorry to Emsisoft if I implied otherwise. Hopefully this contines and I don't to come back later saying ... err, well .... Thanks all, Acadia
  8. Now the bug is affecting my wife's pc, frozen. Going to try a recovery from a backup I made a couple of days ago, if I can get to the backup program. Acadia
  9. AAAIIIIEE. Despite being an excellent program overall, if I have to uninstall and then install twice a year is too much. I have NEVER had to reinstall any of my programs twice a year! ... until now, if that is the fix. Acadia
  10. Same problem here, you can refer to my post in the other thread, I believe these two threads are either related or the same problem: System freezing up during boot, and eventually when it FINALLY boots, EMS not working. Acadia
  11. Same or similar problem here. Had to try four times to finally get my pc to bootup. and even then Emsisoft Internet Seucity was not working. Once I finally booted up I could not use Firefox to search this forum. Had to switch to IE to post this. I had to completely uninstall and reinstall EMS about 6-8 months ago after a similar problem, hope I do not have to go thru all that again! Acadia
  12. Yup, this latest work-around appears to have worked, at least on my Win7 system with Internet Security. Acadia