KevinYu0504

Member
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KevinYu0504

  • Rank
    Member
  • Birthday May 4

Profile Information

  • Location
    Taipei , Taiwan
  1. License

    I still highly recommended to create a account and register your license into it , registered your license with your account , can make sure your license never disappear or forget . That is not a smart way to save your license by notepad or save in your local machine , if there have one day your HDD or machine fault , you have to take a lot of time to save it back .
  2. For those issue i had report in this post , it had already be fix in the newest beta version - 2017.8.0.7904 . If you had and same issue like me , please update to the beta version
  3. Voodooshield or Secure A plus

    I think the official answer will be " Not recommended " i guess . As i remember , the SecureAPlus had a real-time protect , i don't think that it's good idea to use with Emsisoft . however , you can choose to close the SecureAPlus's real-time protect , and use to be a second scanner .
  4. Dear David , Thanks for your reply , and I had received your email , we will continue to discuss those bugs by Email . And for those who also had the same bugs user , if there had any solution for those bugs , we will post right here to make everyone know
  5. Dear Emsisoft , First , my main language isn't English , so i do apology for my basic English , hope you guys won't mind . I had few very serious bugs had to report to Emsisoft official , because those problem are not just happen on me , but also happen on many many Mandarin(Chinese) Windows system user . My system : Windows 10 Home x64 ( with Chinese-Traditional language) Emsisoft Interent Security version : 2017.7.0.7838 Note : As i know , those bugs are not just happen on Windows 10 , but also Windows 7 , and all 64bit、32bit system . Bug 1 : A few days ago , Emsi had upgrade to the new 2017.7.0.7838 version , after Emsi install finished and reboot the system , this bug start happen . When we open the Emsisoft Security Center panel , and select the " logs " option , the CPU use rate will start to grew and staying at 25% ~ 30% , and it won't stop or lower . The most important is , the Emsisoft panel will freeze for few min (not always same , but usually 3~5 min) , and sometimes the crash is too serious , it will dead forever , at this moment , the Emsisoft panel everything can't work ! But the biggest problem is , the CPU use rate still can't get lower , the CPU freeze at 20% ~ 30% for the " Emsisoft Security Center " this Processing procedures , we try to exit the Emsisoft and restart , but not working , The Emsisoft process still there and can't reboot . Even using Work manager to force close it , but nothing happen . The only way i know how to fix it , is the user must to sign out the windows system and resign in , the Emsisoft will restart , and the CPU use rate problem will be solve . But if the user try again to switch into log page on Emsisoft panel , all the problem will restart it again . ====================== Bug 2 : The Surf Protection can't work ! When i switch to the Surf Protection panel , and select " Add new rule " , than enter the link (or website) that i want to block , those link i add can't be save into the Emsisoft !! E.g. : I enter a link like " tw.yahoo.com " into Emsisoft Surf Protection panel , and finish setting , than i switch to other option , and switch back to Surf Protection panel , those link i add will be disappear immediately , all gone !! And very big opportunity , the Emsisoft Panel will crash in few sec , this crash will make all Emsisoft panel freeze and never restart , until i sign out the windows system and resign in . But the tricky thing is , those blacklist that the original official add , still working , if i visit those website , the Emsisoft surf protection still working ! Step1、Switch into the Surf Protection panel and enter the link i want to block Step2、finish the setting and press " OK " to save , confirm the link i add is already show on the panel Step3、Switch to other option and switch it back to Surf Protection panel , all my personal setting is disappear ! ========================================= I pretty like Emsisoft , so starting from February this year , i recommend more than hundred user to try Emsisoft , more than 10 user buy the premium by my recommend , and now , they had all the same problem with it . So they came for me and ask for the solution , unfortunately , even myself can not solve it , So i pretty hope the official can fix those very serious problem ASAP ..... Best regards , Kevin Yu
  6. Thanks for your answer But really hope this problem can be fix ASAP
  7. I had the same issue here , my windows 10 with 1703 version also had not detect Emsisoft firewall , too . I am using the Windows 10 x64 with home version , main language is Chinese . Did Emsisoft possible to fix it at the future ? or this problem have to wait Microsoft to resolve ? Thanks .
  8. WILL EMISOFT CONFLICT

    I had install EAM with Malwarebytes , and they work together perfect . I don't think u need to remove(uninstall) Malwarebytes , you can just remove the Mcafee , after that , make sure you have reboot the system , than you can install emsisoft
  9. Hi sir , Your Chinese translate seem not so good , It looks like translate by the machine , and also many places are still in English . Actually your translate is quite terrible , many places translate is incorrect . If you don't mind , i would strongly suggest you to keep improve it . And also you should say clearly , the Chinese had two different type , The " Chinese-Traditional " and " Chinese-Simplified " . And your file is for Chinese-Simplified , not Chinese-Traditional .