Testi

Member
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by Testi

  1. Hallo stapp, vielen Dank für die Information. Also meine Browser hatte ich beim Update geschlossen. Mal sehen wie es aussieht wenn es wieder Updates von MS gibt. Grüße Testi
  2. Hallo, gestern war bei MS wieder Patchday und obwohl ich EAM während der Updates kurzfristig deaktiviert hatte, konnte das kumulative Update KB 4088776 nicht installiert werden. Nach dem erforderlichen Neustart wurde es nicht installiert und es sollte immer wieder ein Neustart erfolgen. Dieses habe ich mehrmals wiederholt, jedoch ohne Erfolg. Workaround: Ich habe EAM komplett deinstalliert und nach der Deinstallation von EAM konnte ich das Update problemlos installieren. Wie kann ich EAM mit Windows 10 nutzen? Gibt es ähnlich gemachte Erfahrungen? Ich weiß, dass MS für Windows 10 Drittanbieter von AV Software nur ungern toleriert. Danke für Antworten im Voraus. Grüße Testi
  3. Vielen Dank Kathrin für die Informationen und Erklärungen, die für mich sehr hilfreich sind. Ich habe heute mal als Admin einen kompletten Scan mit EAM durchgeführt und es würde nichts gefunden. Ich gehe davon aus, dass mein System "sauber" ist. Liebe Grüße Testi
  4. Liebe Support-Team ich benötige mal Eure Hilfe. Ich surfe unter Windows 10 Version 1709 nur mit einem eingeschränkten Benutzerkonto ohne Administrationen Rechte. So wohl auf diesem eingeschränkten Benutzerkonto wie auch auf meinem Adminkonto habe ich mal dem ausgeblendeten Temp. Ordner gelöscht. Merkwürdig, was sich in diesem Ordner befand. Zuvor hatte ich mit Adminrechten Firefox deinstalliert. Bei der Deinstallation bekam ich von EAM eine Meldung und bestätigte, dass der Prozess: Uninstall.exe ausgeführt werden darf. FF wurde dann deinstalliert. Nun habe ich im Protokoll von EAM Einträge, die ich nicht verstehe. Die Einträge zu: nsuA.temp und Un_A.exe haben sich wohl im Temp. Ordner befunden. Habe diese zwei Einträge mal mit meiner Suchmaschine gesucht und dazu gefunden, dass es Malware sein könnte. Jetzt bin ich natürlich verunsichert und was bedeuten die Einträge, das Anwendungsregel entfernt wurden? Siehe bitte meinen Screenshot. Vielen Dank für Antworten im Voraus. Grüße Testi
  5. @kathrin Hallo Kathrin, vielen Dank für die Nachricht. Ich hoffe es wird sich nichts mehr verändern ansonsten melde ich mich gerne. Schönes Wochenende. Grüße Test
  6. @All: Ja, kann ich ebenfalls bestätigen. So sieht es jetzt nachdem ich mein Betriebssystem komplett neu aufgesetzt habe bei mir auch aus. Hoffe es bleibt so und wird nicht wieder durch ein Update von EAM verändert. Grüße Testi
  7. Vielen, lieben Dank für die Rückmeldung. Ich hoffe nach dem nächsten Update bleibt alles so wie es sein soll und der EAM Guard erscheint nicht mehr im Startmenü. Gab es am 05.03.2018 in der Früh eigentlich wieder ein erneutes Update? Ich erhielt eine Meldung zum Neustart meines System obwohl sich die Versionsnummer von EAM nach dem Neustart nicht verändert hat. Siehe bitte meinen Screenshot. Vielen Dank für Antworten im Voraus. Grüße Testi
  8. @kathrin Ich habe heute mein System: Windows 10 Pro Maschine, Version: 1709 Build: 16299.248 komplett neu aufgesetzt. EAM installiert und jetzt ist der Emsisoft Anti-Malware Guard nicht mehr sichtbar! Ich finde aber im Startmenü von Windows 10 unter E, EAM. Wenn ich dort darauf klicke, öffnet sich die Benutzeroberfläche von EAM! Ich habe dort auch die Möglichkeit, wenn ich mit der rechten Maustaste auf das Symbol klicke, verschiedene Einstellungen direkt vorzunehmen usw. Vom EAM Guard ist aber nichts mehr im Startmenü zu sehen! Schönen Sonntag und oder auch guten Start in die neue Woche ... Testi
  9. Hallo, ich nutze EAM Version: 2018.2.0.8461 auf einer Windows 10 Pro Maschine, Version: 1709 Build: 16299.248 Gestern musste ich feststellen, dass sich ein sog. EAM Guard wohl als App am 01.03.2018 installiert hatte, obwohl ich EAM schon viel länger auf meinen Rechner installiert habe. Dieser hat mich EINMALIG darüber informiert, dass Updates, hier Virensignaturen, erfolgreich heruntergeladen und installiert wurden. Diese Meldung kam zeitgleich mit der Meldung, die sowieso immer von EAM erscheint, wenn nach einer Stunde Updates heruntergeladen und installiert werden. Ich habe an meinem System nichts verändert und diese App auch nicht installiert. Ich wunderte mich, das diese App plötzlich vorhanden gewesen ist und nur einmalig eine Informationsmeldung bezüglich neuer Virensignaturen anzeigte. Können Sie mir eventl. nähere Informationen zu dem von mir geschilderten Erfahrungen machen? Ich habe mal einen Screenshot vom Dateispeicherort gemacht. Vielen Dank im Voraus. Grüße Testi
  10. Ich danke Euch für die Informationen und Empfehlungen. Grüße Testi
  11. Hallo, ich bin mir immer noch unsicher ob ich nun bei "Optimierung des Speicherverbrauchs" ein Häkchen setzen soll, oder nicht! Hatte irgendwie mal aufgeschnappt, dass wenn man ein nicht so schnelles System hat, das Häkchen NICHT setzen soll. Danke für Antworten im Voraus. Mein System hat 4GB Arbeitsspeicher und einen schnellen vielkernigen Prozessor. Frostige Grüße Testi der auf den Frühling wartet ...
  12. Hallo, wann schaltet sich EAM eigentlich in den automatischer Spielmodus. Beim mir geschieht dieses ziemlich oft obwohl ich gar nicht spiele. Liegt wohl an der CPU Auslastung, oder? Siehe bitte Screenshot. Schönes WE Grüße Testi P.S. Nach dem Update des Programms von EAM heute auf Version: 2018.1.1.8439 kam es bei mir zu Problemen nach einem erforderlichen Neustart bei der Anmeldung auf meinen Benutzerkonten. Ich konnte mich zwar anmelden aber der Bildschirm blieb schwarz. Musste den Rechner neu starten. Jetzt läuft alles wieder ...
  13. @kathrin: Vielen Dank für die Informationen. Ich habe EAM gestern komplett deinstalliert und neu installiert. Bis jetzt läuft EAM ohne Probleme. Sollte das Problem erneut auftreten werde ich die Debug-Protokollierung aktivieren und mich hier wieder melden. Viele Grüße Testi
  14. @kathrin: Vielen Dank für Ihre Antwort. Wenn ich nun die Debug-Protokollierung aktiviere und das Problem tritt in den nächsten Tagen/Wochen nicht mehr auf würde meine Festplatte doch auch vollgeschrieben werden, oder nicht? Ich kann gerne die Debug-Protokollierung aktivieren. Bisher läuft EAM stabil. Zur Ergänzung: Ich nutze zum Surfen im Internet unter Windows 10 ein Standard Konto mit eingeschränkten Rechten. Das Administratorenkonto nutze ich nur, wenn ich bestimmte Rechte benötige. Das Problem trat bisher nur auf, wenn ich als Administrator angemeldet war. Grüße Testi
  15. Hallo, ich bekam heute zum zweiten Male im Abstand von einigen Tagen die Melddung: Runtime error 231 at 000000000040E4E2 Siehe auch bitte meinen Screenshot. Wie im Screenshot zu sehen, öffnen sich automatisch gleich viele Fenster hintereinander. Mein System: Windows 10 Pro. Version: 1709 Den Windows Defender habe ich deaktiviert und nicht in Verwendung. Der Fehler trat heute nach dem MS Patchday 13.02.2018 auf. Vielleicht hängt der Fehler mit den eingespielten Updates von MS zusammen? Das Symbol von EAM in der Taskleiste kann ich nicht mehr anklicken. Es ist nicht aktivierbar. Jedoch läuft im Hintergrund laut dem Taskmanager EAM. Wenn ich mich von meinem Benutzerkonto von MS abmelde und wieder anmelde funktioniert EAM ohne Problem und läuft stabil. Wie soll ich jetzt weiter vorgehen?
  16. Es betrifft leistungsschwache Rechner? Mein Rechner ist neu und schnell. 4 Kern Prozessor, 4 mal 3.30 GHz und 4 GB Arbeitsspeicher. Habe das gleiche Performance Problem! Grüße Testi
  17. Hallo Thomas, vielen Dank für die erfreuliche Nachricht. Grüße Testi
  18. Hallo, ich habe gestern einen neuen Rechner gekauft. Für EAM habe ich eine Lizenz für ein Gerät. Wenn ich nun beim meinem "alten" Rechner auf dem EAM mit Lizenz aktiviert EAM komplett deinstalliere kann ich dann die Lizenz auf meinem neuen System nutzen? Vielen Dank für Antworten im Voraus. Grüße Testi
  19. @kathrin Vielen Dank für die Info. Ich hoffe das auch für Windows 7 ein Fix von MS bereitgestellt wird, denn das Problem betrifft ja nicht nur Windows 10 Nutzer.
  20. Ich hatte EAM komplett deinstalliert und dann das Update eingespielt aber selbst nach erfolgreicher Installation bootete mein System nicht mehr. Also kann es an der Software von EAM nicht liegen.
  21. @kathrin Vielen Dank für die Infos. Habe meine Lizenz bereits aktivieren können! Sind Sie sicher, das EAM für den Bug mit dem MS Update nicht verantwortlich ist? Ich habe im Netz auch viele Beiträge zu dem Bug gefunden. Bin mir nicht sicher wie ich jetzt mit dem Sicherheitsupdate von MS verfahren soll? Ich habe es erst einmal ausgeblendet. Hatte wegen dem Bug genug Ärger. Musste mein gesamtes Betriebssystem neu aufsetzen. Gibt es noch andere Nutzer von EAM die das gleiche Problem mit dem Windows Update hatten wie ich? Danke für Ihre Antwort und ein schönes Wochenende. Grüße Testi
  22. Hallo, ich habe mein System jetzt komplett neu aufgesetzt. Wie kann ich meine Lizenz für EAM jetzt wieder aktivieren? Das problematische Update werde ich ausblenden. Es hat auch nach der Deinstallation von EAM Probleme bereitet und konnte nicht installiert werden weshalb ich mein Betriebssystem komplett neu aufgesetzt habe. Ich verwende einen AMD Athlon als Prozessor und habe im Netz bereits auch viele Berichte gelesen, die das gleiche Problem hatten, haben, wie ich. Wie kann ich jetzt meine Lizenz aktivieren ohne eine neue kaufen zu müssen? Danke für Antworten. Schönes Wochenende Testi
  23. Hallo stapp, Ich kann meinen Rechner nach der Systemwiederherstellung nutzen und habe das Update: KB-Nummer: 4056894 Monatliches Sicherheitsqualitätsrollup für Windows 7 für x86 basierte Systeme erst einmal ausgeblendet. Keine Ahnung warum es sich nicht installieren lässt. Kann es am EAM liegen? Außer EAM nutze ich keine weitere Sicherheitssoftware. Die Dezember Updates von MS konnte ich ohne Probleme aufspielen, da hätte ich aber EAM. Bei dem Monatliches Sicherheitsqualitätsrollup Januar geht es aber nicht. Haben Sie noch eine Idee was ich jetzt unternehmen könnte? Meine Festplatte habe ich gerade auf Fehler untersucht. Die Festplatte ist aber in Ordnung!
  24. @Optimist: Vielen Dank für die Info, aber das Update welches mir angeboten wurde war schon richtig. Siehe: https://support.microsoft.com/en-us/help/4056894/windows-7-update-kb4056894 Ich habe aber auch schon versucht das Update: KB4056897 (Security Only) für Windows 7 aus dem MS Updatekatalog herunterzuladen. Hatte aber bei der Installation das gleiche Problem wie mir dem vom MS angebotenen Update.