G11

Member
  • Content Count

    70
  • Joined

  • Last visited

Posts posted by G11


  1. 28 minutes ago, Azure Phoenix said:

    Got the "missing component" issue as well. Attempted to reinstall 3 times but issue still persist on reboot. When installing I noticed "Firewall" is missing in Emsisoft, I guess that was the missing component.

     

    Currently don't have Emsisoft installed cause I was waiting for this to be fixed. Should I installed the beta? What is everyone's suggestion? Is it stable enough? I don't mind waiting a while.

    So far so good with EIS 2017.5.2.7600 Beta here.


  2. 15 hours ago, GT500 said:

    Thanks. ;)

    I've replied with instructions on how to install a test fix for this issue. Anyone else who would like to try it may contact me via Private Message and let me know.

    Replaced skin.ini and updated. Now version 7583. Rebooted three times and each time no more error message


  3. 13 hours ago, GT500 said:

    Oh, and before I forget, our developers want FRST logs from computers having this issue. Here's what to do to get them:

    Please download the FRST Launcher batch file from the following link:
    https://tmp.emsisoft.com/logs/FRST_English_Batch_File.zip

    When you open the "FRST_English_Batch_File" that you downloaded it, there will be a file inside called FRST_Launcher_English. Just double-click on on the FRST_Launcher_English file to start the FRST Launcher batch file. If a popup about the Windows Command Processor appears, then please click Yes. After that the FRST Launcher batch file will download and launch FRST for you, and you can follow the instructions below to start a scan:

    1. The first time FRST opens it displays a disclaimer. You will need to click Yes before continuing.
    2. In the Farbar Recovery Scan Tool (FRST) window, click the Scan button.
    3. When the scan is done, FRST will notify you that logs have been saved, and open them in Notepad. Click OK for the notifications about the logs, and close the Notepad windows.
    4. Once you have closed the Notepad windows, please also close FRST.
    5. The FRST Launcher batch file should close, and you should have the following two new files on your Desktop:
      - FRST_Main_Log
      - FRST_Addition_Log
    6. Attach the "FRST_Main_Log" and "FRST_Addition_Log" files to a reply so that I can review them

    Thanks sent you PM with requested files.


  4. 15 hours ago, Peter2150 said:

    You might want to remove 709/710 and try the new 603 beta.   I ran into a strange conflict with the 700 series not at all related to EIS, but a backup program.  603 is fine.

    Thanks Peter, has occurred with HMPA removed. Doesn't happen all the time. The first few times I did clean install of EIS. If I reboot once or twice after message occurs it is back to normal.


  5. Having problem read below with EIS and HMPA. They don't seem to coexist now. EDIT: Occurred again without HMPA installed. Upon reboot get EIS errort message that Component is broken or missing and that I must reinstall.
     
    "G1111 said:
    Having a problem with HMPA 709 CTP3 and Emsisoft IS 2017.5.1.7567. When booting I get a message that an EIS comportment is broken or missing and I have to reinstall. Did this a few times and then uninstalled HMPA and went back to HMPA 3.6.6. 593 and that seemed to fix the problem. Not sure if it is the recently added ransomware protection in EIS or the new components in HMPA 709 that are conflicting. Using Windows 7 Pro SP1 x64.

    Dark Star 72 I've had the same thing happen with EIS 2017.5.1.7567 after booting out of a Shadow Defender session on a machine without HMP.A 709 CTP3 installed. Also using Win 7Pro SP1 x64 so the new EAM/EIS update seems to be the problem, not HMP.A"

     

  6. The last two public release versions of EIS have had problems importing hosts files. I copy the contents of hphosts.and save it as a text file. I then import it into surf p[protection. The last two versions have taken very long and after few a few hours I stop the process. After maybe 3 hours only hosts beginning with 0 to 2 were added. There were no problems before. The import and process time was several minutes. Very small hosts files (i.e. Maware Domain List) process now almost instantaneously. where before it took several seconds. I am using EIS 12.2.7060 on Windows 7 Pro SP1 x64. The problem has been with the last two public release versions of EIS.


  7. In latest version of EIS 11.7.0.6394 the browse button for importing hosts files is not working in Surf Protection. You must manually type in the path to the hosts file on your computer. You can then click on the "add" button and add a hosts blocking file. It is only the browse button that is not working. I am using W7 Pro SP1 x64.


  8. With today's new beta of EAM, Microsoft Outlook crashes. I have to disable the active mail scanning in order to run Outlook. Outlook gives me the message that it has experiences a serious problem with EAM and do I wish to disable the EAM plugin. I am running Windows 7 Home Premium SP1 x86.


  9. Hi namrebo,

    We are currently working on a fix for this particular issue. In the meantime as a temporary workaround you may want to disable the surf protection and see if that helps :).

    What works for me is under "configuation" then "update" disabling the "join the anti-malware network". The icon tray freezes during sleep mode when Emsioft AM attempts to upload a 1kb file.


  10. Just tested after reading you r post on my win7 64bit.

    I cleared update logs and waited for an automatic update which has just happened. The date and time for the update is correct.

    I see your update was done manually, perhaps see what happens if you clear logs and wait for auto update?

    Tried again and same result after first auto update. Waited until second auto update and log then appeared correctly. Tray icon was always correct with update info. Maybe glitch is on my end.