Jump to content

Minimalist

Member
  • Posts

    60
  • Joined

  • Last visited

Everything posted by Minimalist

  1. Hello. I installed latest version and so far could not reproduce the problem. So it seems to be fixed. One additional question. After install I noticed new shortcut pointing to a2guard.exe. I don't remember seeing that in previous versions. Is this OK?
  2. I've sent you collected logs using built-in option. I left a2start.exe using CPU (one core -12,5%) for few minutes to collect enough data.
  3. I've sent you email with link to download dump file. Currently I have EAM uninstalled to avoid high CPU usage but will reinstall it to test possible solutions.
  4. Some additional information. I run Windows 10 21H2 with all updates till April 12 installed. I use EAM latest version with stable release feed. I don't use any other real-time security software, except Macrium Reflect with it's Image Guardian component installed and configured. It looks like I can trigger this behaviour with opening EAM's interface, navigating through settings and then closing it down (without changing any settings). It doesn't happen every time but sometimes a2start.exe starts consuming CPU. I've created a2start.dmp file during high CPU usage. Tell me how to safely send it for analysis if needed.
  5. For some time now I have problem with high CPU usage from Emsisoft Anti-Malware whenever I install Emsisoft AM. Emsisoft Security Center (or emsisoft Anti-Malware serrvice) starts to use 15-20% of CPU. When I open Interface it hangs with Not responding indicator and you can't do anything. Only way to stop this is to right-click on systray icon and shutdown protection. After I turn protection back on, problem happens again after a while. How can I find cause of this problem?
  6. I don't know which software you use to monitor activity but I would check that those number are showing only disk activity and not all other process I/O activity.
  7. Maybe it's related to updates? In 4 hours there could be 4 updates, but I don't know how much disk activity update usually creates.
  8. Yes, thank you. I can't believe it was removed for almost a year. I thought I still saw that option few months ago but I guess my memory doesn't serve me as well as it did.
  9. I have a question: was detection signature update notification removed from software in one of last updates? I can't seem to find it on my system. I didn't find any reference to it being removed in release notes and it is still described in online help.
  10. Yes if you use renew license it adds to current subscription time. But how can you do similar if you don't have an option to renew yet - subscription is not nearing end yet?
  11. I have one question. Is it possible to add time to existing license by buying new one or to buy license now and activate it later?
  12. Thnx for suggestion. Will try it next time I have to download installer.
  13. Today I tried to download whole installer again and speeds were slow again: Then just for fun, I tried to download through VPN and I got normal speed: Tried on and off few more times and results were always the same. If I try to download from my own IP (from Slovenia) I get slow download. IF OTOH I try to download through VPN from some other country (Austria or Switzerland) I get normal speed. To me it seems that CDN provider is throttling connection speed to my IP or IPs from my country.
  14. That article only described 2 different methods to filter web traffic. One with SSL inspection performing MITM and the other by filtering DNS requests. Emsisoft uses built-in filtering of malicious websites that is conducted via DNS requests being filtered. You don't need specific additional DNS server to improve filtering.
  15. Yes, thanks stapp. I downloaded full installer (it was downloading for almost an hour) and using full installer, I could install with no problems. EDIT: I tried to download it again today and speed returned to normal. So it seems that it was temporary problem only.
  16. I'm from Europe. No problems, I tried downloading it few more times and now it seems that I will get installer in about half an hour. I just hope file won't get corrupted during download. Too bad that they don't post hash checksums for their packages...
  17. Today I tried to install EAM and got this error when using web setup: Also, download took more then half an hour. When trying to download full installer I also get extremely slow download speed: Are there any problems on your CDN side?
  18. If I remember correctly I always see that prompt. Will see if I can make it inconsistent too.
  19. Thank you for your answer. I was afraid that you forgot about it
  20. Just a reminder. Issue with MPC-HC has not been resolved yet. Is this issue still on to-do list or will we have to set permanent exclusion?
  21. I get similar "detection". Funny thing is that it also finds obsolete key for their own software: HKLM\Software\Piriform
  22. I retested firewall settings and allowing a2service was enough for EAM to update. It seems that it was some temporary problem on my side.
  23. IDK. I have Windows built-in FW enabled and I don't think that it can monitor such activity.
  24. Hm that's strange. Two weeks ago I couldn't update (running it manually through AV interface) until a2guard was allowed in firewall. I will retest it next time I install EAM.
×
×
  • Create New...