bras700

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bras700

  • Rank
    New Member
  1. When I visit the following EEK Pro pricing web page: https://www.emsisoft.com/en/order/business/ Nothing happens when I click the 'Next' button. I'm trying to get some pricing information on EEK Pro. (1) How many (PCs)? 1000; 2) How long: 2 years; 3) Emsisoft Anti-malware (2 years) Could I also get a quote with "# of PCs=unlimitted" ? Thanks, Brett Rasmussen INL
  2. >>>Were you using the standalone version of a2cmd.exe, or the version that comes bundled with Emsisoft Anti-Malware? ...the version that comes bundled with Emsisoft Anti-Malware >>>This can be verified by checking the settings file. a2settings.ini is usually in C:\Program Files\Emsisoft Anti-Malware (unless you changed the folder that Emsisoft Anti-Malware was installed to). After booting the VM in the setup where it has an Internet connection, check a2settings.ini for a setting named MachineKey and make note of what value it has. Then boot the VM in the setup where it has no Internet connection, and check the MachineKey setting in a2settings.ini again to see if it has changed. The MachineKey was the same on the 'Internet connected host' and the 'air-gapped network host.' (I'm pretty sure there are hardware differences between the two hosts (e.g. Network MAC addresses, hard disk size, memory size, etc)
  3. In a previous post, you said: "This is most likely happening because EAM is unable to validate your license. If you had been able to update EAM on a computer/VM with an Internet connection before moving it to the computer that is isolated from the Internet, then this shouldn't be happening." Just to be sure...I booted the copy of the Emsisoft VM that can talk to the Internet..and let it run for awhile (more than 15 minutes). The Emsisoft application showed that I had a valid license, that was not due to expire for over 340 days. I also noted that the latest virus pattern files had been downloaded. I then copied this Emsisoft VM to another host on our air-gapped network. I then double clicked the Emsisoft Icon on the Windows Desktop. Something briefly flashed on the screen and then disappeared. I then left clicked on the Emsisoft icon in the Windows7 system tray. Something briefly flashed on the screen and then disappeared. I then right clicked on the Emsisoft icon n the Windows7 system tray, and selected the "Security Overview" option. The dialogs then appeared that said that I needed to enter a valid license key. (Where my valid license key, that I recently purchased, was displayed in one of the dialog box fields.) The application then tried to connect to the Internet..and failed..and displayed another dialog box stating that it couldn't connect to the Internet. I then ran our local scanning application (which invokes multiple antivirus products). In our application scanning report, the Emsisoft AV 'commandn line scanner' (i.e. a2cmd.exe) refused to run. The a2cmd.exe output stated that: "You have no valid license req'd to start this application." Based on these tests, it appears that the Emsisoft GUI (and command line scanner) will not run..if they are not connected to the Internet. Thanks, Brett
  4. Hi Dave. Sorry about posting my Emsisoft license key. (I meant to only post part of it..but got distracted. It took quite awhile to receive the "new forum account' email back from Emsisoft, so I jumped over to my email client and submitted this same 'text block' to the email address: [email protected] (When the 'new forum account' confirmation email finally arrived, I just 'copied and pasted' the email message (that I'd just sent) into a new forum Post... (I should have scanned it first). Sorry, My Bad. In any case...here's a couple of other details: 1) I'm not able to even attempt to scan a file with the Emsisoft VM that is running on the air-gapped network. When I open the Emsisoft GUI, the product informs me that my license has expired. It offers to grant me a temp. '30 day evaluation license'. At the same time, it displays my license key in the form field that is located beside the 'Next' button. If I click the 'Next' button, the software once again tries to connect to 'Emsisoft.com', but fails. The software then disables itself. The dialog window that is present on my screen, looks something like the following: Emsisoft Anti-Malware - Change License Please select your preferred license model Test for 30 days, free Please enter your full version license key: _BIR-...________________ Next (button) 2) Also, If I am able to create the requested debug logs, I cannot use the built-in 'Send an email' function, since the VM (in question) is running on an 'air-gapped network' ..that has no connection to the Internet. If you can tell me where the debug log files are written, I can try to copy them to a USB drive..and then email them from another Internet-connected computer. Thanks, Brett R.
  5. Hello, We recently purchased a copy of your Emsisoft Anti-Malware product. Our purchase information follows: Purchaser: **********@***.gov 1 Emsisoft Anti-Malware [1 Year] Email Your product key: License key: xxxxx Number of users: 1 We installed the software into a Windows 7 VMWare virutual machine that can access the Internet. (so that the VM can download AV updates). We then copy the Emsisoft VM to an 'air-gapped' network host, in order to scan various malware files. However, the Emsisoft software refuses to run, since it cannot connect to the Internet. (The antivirus software displays our current license key, but will not scan files without Internet access.) For a number of security reasons, we cannot allow the Win7 VM access to the Internet, while it is scanning our sample files. (Note: Previous Emsisoft product, that ran under Win XP, did 'not' exhibit this behavior..and worked just fine.) Is there any way to correct the above problem? (We 'do' have a valid license, when we run the software on the air-gapped network.) Thanks, Brett R. Thanks.