Galaxy

Member
  • Content Count

    129
  • Joined

  • Last visited

  • Days Won

    2

Galaxy last won the day on October 5 2017

Galaxy had the most liked content!

Community Reputation

-16 Bad

About Galaxy

  • Rank
    Forum Regular

Recent Profile Visitors

862 profile views
  1. Nein ich habe nix Optimiert, da hier jeder Beitrag von mir mit einem negativen Like abgehandelt wird lasse ich das hier sein. Ich habe noch nie solche kleinliche Menschen gesehen wie hier auf dem Forum. Die meisten User sehen die Kommis als Angriff, sowas kindisches habe ich noch nicht erlebt. BÄH wie widerlich das doch hier ist.
  2. Das ist schlichtweg falsch, die Aussage ist völlig falsch. Dieses Problem hat EAM schon die ganze Zeit, wieso haben andere AVs dieses Problem nicht, es muss also an EAM liegen. Weil doch sowie das Center geladen wurde, müsste das AV aber nach 5 Minuten wieder angezeigt werden, dass tut es aber nicht.Es wird kein AV angezeigt, auch wenn EAM schützen sollte
  3. Dieses Problem hat Emsisoft jetzt aber schon seit sehr langer Zeit, wieso kann das Problem nicht behoben werden? Und das es an Windows liegt ist doch auch sehr lächerlich, die Leute müssen doch dafür zahlen. Nicht gerade befriedigend für die User mit diesem Problem. Das ist meine Meinung und kein Angriff
  4. Wusste nicht das Emsisoft auch Mails scannt. Seit wann ist das denn so?
  5. Ich meinte die Build-Nummer. Und das Poblem hatte EAM schon öfter ;-) Mal auf einem sauberen Windows10 getestet? Mich würde interessieren wer ein Update gemacht hat oder das Sys neu aufgesetzt hat ;-) Kommt es bei neu aufgesetzten Systemen das problem auch vorhanden? Ich möchte micht hier nicht auf andere AV´s beziehen sondern nur mitteilen das es auch bei anderen funkt ;-) möchte doch nur Helfen den Fehler zu beheben. Nicht angegriffen fühlen bitte.
  6. Bei anderen AVs gibt es bis dato keine Probleme, was für ne Build hast du denn?
  7. Sorry das es etwas gedauert hat, auch ich kann bestätigen, jetzt klappt die Deinstallation ohne Probleme. Klasse!
  8. Kann ich bestätigen, man bekommt auch Deutschen Support! der wirklich klasse ist.
  9. Es sollte schon bewusste sein, dass diese APP mehr schaden anrichten kann als man denkt, ich finde es sehr gut das Emsisoft diese Datei Blockt. Das Verhalten der APP könnte in der Tat ein auffälliges verhalten an den Tag legen. Deswegen wird es auch höchst wahrscheinlich geblockt. Und der Name der Datei ist schon etwas komisch. Um sicher zu sein, lade die Datei doch zu Virus Total hoch ;-) mal sehen was diese Seite zu der Datei sagt.
  10. Dann werde ich es noch mal installieren und mir mal die Logs anschauen
  11. Nein ich hatte keine Chance mehr, da sich ständig das System aufgehangen hatte, ich konnte nur noch ein Image einspielen, und das auch nur über Umwege.Hatte zum Glück vorher ein Backup gemacht von der Partition, doch ich musste es wieder deinstallieren. Und wie erwähnt habe ich keinen HP sondern einen selbst gebauten PC. Die Deinstallation habe ich selbst angeschoben um zu testen;-)
  12. Ich hatte genau das gleiche Problem und musste ein Image einspielen, wollte einfach mal sehen was es neues gibt und Zack, nach der Deinstallation hatte ich einen Bluescreen und mein PC ist nicht mehr hochgefahren. Ich habe keinen HP Rechner. @wihte_noise hast du ein AV oder 2 auf deim Rechner?
  13. Einfach an Hr Ott oder Katrin wenden, diese sind immer mit der tollen Arbeit zur Seite stehen ;-), so wie die anderen Kollegen hier, die eine klasse Arbeit leisten. Muss mann einfach mal sagen. Auch wenn ich Emsisoft persönlich nicht nutze habe ich immer noch 3 Lizenzen, für die Kinder. Bleibt so wie ihr seid. Daumen hoch.