CanardPC

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CanardPC

  • Rank
    New Member
  1. Je me sens obligé de vous remercier à nouveau. Bonne continuation. Cordialement.
  2. Merci Pour votre prompte réponse ! J'ai suivit vos instructions et j'ai accedé au menu voulu, cependant les propositions diffèrent un peu et je ne suis pas sur de trouver l'option que vous m'indiquer. Et j'avoue être assez impatient d'utiliser mon ordinateur (avec bien plus de retenue que précédemment.) J'en viens donc à ma question, une restauration du système ne resoudra-t-elle pas mon problème de virus qui lançait mon processeur a pleine vitesse et que je ne parvenait pas à trouver avec les anti-virus ? Encore une fois merci pour votre assistance. Cordialement CanardPC
  3. Bonjour, Je possède une version 64 bit de windows 10 et une version 2017 11.0.8247 de Emsisoft, et en parallèle Avast, Malware bytes, HitmanPro, Spybot SD. Version Courte : La plupart des fonctionnalités de mon PC ont cessé de répondre àa la suite d'une suppression un peu trop hâtive de fichiers mis en quarantaine. Version Longue : Je possède mon ordinateur portable depuis maintenant une petite semaine. Au premier allumage le ventilateur de mon PC s'emballait. Ayant téléchargé Avast au préalabale mon premier (mauvais) réflexe était donc de me tourner vers un logiciel qui contrôle la vitesse de mon ventilateur. Je vous passe les détails sur mes vaines tentatives et vous révèle que ce n'était qu'un programme de base qui lançait les ventilateurs a pleine vitesse, mais trop tard j'ai récupéré un malware "Js miner coinhive" dans le tas qui pousse mon processeur à 100% et qui fait des actions étrange sur mon ordinateur (ou alors j'étais juste fou). Ni une ni deux, je me mets à la recherche de mes vaccinateurs favoris, Spybot, qui ne détecte rien, Hitman, non plus, puis je me tourne maintenant vers l'inconnu, malwarebytes qui lui détecte quelque chose. Je met en quarantaine, poubelle. Je redémarre mon PC rien ne change, mon processeur toujours à 100%. Jusque là mon PC marchait malgré tout, j'étais juste très inquiet de voir ce processeur à 100%. Mais je n'étais pas prêt pour la suite. Après moultes recherches en quête de solutions, je décide de tenter ma chance avec Emsisoft. Je télécharge, je lance, j'analyse... et a mon bref étonnement je vois plein de choses apparaitre sur les résultats. Content de voir autant de choses inutiles et encombrantes à supprimer, je met en quarantaine et je supprime le tout dans la foulée. (Je me souviens juste que les choses que j'ai supprimés étaient principalement des "PUP", je n'ai toujours pas vraiment compris ce que c'est au passage). Et après cette action mon PC a un peu cessé de répondre : Le Wi Fi ne se détecte pas, aucun programme ne se lance à l'exception de Emsisoft et de l'outil windows de désinstallation des programmes (a ma connaissance) qui visiblement ne me permet pas de désinstaller quoi que ce soit, un seul message subsite "Erreur d'application, l'application n'a pas réussi à démarrer correctement (0xc000000X)" (X étant un chiffre) Conclusion Mon principal souhait serait soit de récupérer et restaurer les fichiers que j'ai supprimé de la quarantaine si c'est possible, ce qui devrait en toute logique au moins le faire marcher comme avant ? Ou bien de faire une restauration. (dont l'accès m'est actuellement refusé par le message d'erreur sus-cité) Je viens sur ce forum dépité, désœuvré, et me sentant un peu stupide . Je prie pour de l'aide. Formule de politesse cordiale.