Jump to content

Patrick7

Member
  • Posts

    12
  • Joined

  • Last visited

Posts posted by Patrick7

  1. 7 minutes ago, Claude Bader said:

    Hallo,

    Habe gerade von der Entwicklung gehört, dass wir an dem Problem arbeiten. Wir werden es so schnell als möglich beheben.

    Wir entschuldigen uns für die Störung.

    Claude Bader

    Vielen Dank für diese Zwischen-Info! Das beruhigt und gibt Hoffnung auf eine Lösung von Ihrer Seite, ohne daß etwas gelöscht oder deinstalliert werden muß.

    Das empfohlene Löschen des Update-Ordners klappt nämlich nicht (Administratorrechte). Im Übrigen sind alle 4 Ordner dort (Updates, Languages, Signatures und BD) komplett leer, sie haben keinerlei Inhalte.

  2. 9 minutes ago, stapp said:

    Ich wollte nur, dass Sie versuchen, ein Häkchen in das Kästchen zu setzen, das Kästchen zu schließen, es wieder zu öffnen und das Häkchen herauszunehmen :)

    Ich kann das Kästchen nicht einfach so schließen, nachdem ich das Häkchen gesetzt habe. Es kommt die Aufforderung, alle erforderlichen Informationen einzugeben - die ich aber nicht kenne (wie ich schon gepostet hatte).

    Siehe Screenshot unterhalb.

    Wenn ein völlig anderes Kästchen gemeint ist, bitte ich um Angabe, wo das zu finden ist - optimalerweise mit einem Screenshot. Vielen Dank!

    Proxy.JPG

  3. 5 minutes ago, stapp said:

    Versuchen Sie möglicherweise, das Kontrollkästchen für den Proxyserver zu deaktivieren und erneut zu aktivieren.

    Alle Proxy-Einstellungen einschl. des Kontrollkästchens sind doch standardmäßig deaktiviert, da kein Proxy-Server verwendet wird.

    Wie soll ich also ein deaktiviertes Kontrollkästchen deaktivieren? Außerdem weiß ich gar nicht, was in den 5 Feldern einzutragen ist, um irgendetwas aktivieren oder deaktivieren zu können. Ich verstehe das nicht!

  4. Vielen Dank an onegasee59 für den Hinweis und die Links!

    Ich hatte vor einigen Monaten einen neuen PC gekauft (mit Win 10) und mir vom alten PC (Win Vista) das Firefox-Profil gesichert, da ich meine Lesezeichen, Passwörter und Benutzereinstellungen behalten und übernehmen wollte.

    Dieses gesicherte Gesamt-Profil übertrug ich dann als neuen Profilordner in Firefox (auf dem neuen PC) und bestimmte dieses eingefügte Profil als Standardprofil. Funktionierte alles problemlos. Ich konnte mit meinem "alten Firefox" verlustfrei weiterarbeiten.
    Der bei der Firefox-Installation auf dem neuen PC automatisch erstellte Profilordner 'Ziffernfolge XXXXXXXX.default'  blieb/bleibt unberücksichtigt, da ich ihn ja nicht als Standardprofil definiert hatte.

    Unter "C:\Users\...Dein Username...\AppData\Roaming\Mozilla\Firefox\Profiles\.....default-irgendeineZiffernfolge" finden sich von daher auch zwei Profilordner mit zwei unterschiedlichen Buchstaben-/Ziffernfolgen (jeweils 8-stellig):

    1. Ziffernfolge XXXXXXXX.default
    2. Ziffernfolge YYYYYYYY.mein Name

    Bezüglich 'Emsisoft Browser Security' scheint mir wichtig, daß die Entwickler nun erreichen, daß das Add-on das definierte Standardprofil in Firefox erkennt und auch nur dort tätig wird; alle anderen evtl. noch vorhandenen Profilordner sollten ignoriert werden.
    Erst wenn ich ein anderes vorhandenes Profil als Standard festlegen würde, sollte mich das Add-on auffordern, es (auch) dort zu installieren.
    (Bin kein Profi, aber mir erschließt sich das so ... 🤔 )

  5. Leider muß ich mich nochmal melden. Meine Freude war wohl verfrüht, denn inzwischen ist der Fehler erneut aufgetaucht: Bei jedem Browserstart (Firefox) und bei jedem PC-Neustart ploppt das Hinweisfenster zu 'Emsisoft Browser Security' wieder auf, obwohl das Add-on nach wie vor installiert ist.

    Ich habe natürlich wieder alles mögliche versucht, um dieses Fenster zu verhindern, auch die Hinweise von 'Icewolf' beachtet - alles ohne Erfolg!  ☹️

    Wie ich an dem neuen Posting von 'brain_ticket' sehe (https://support.emsisoft.com/topic/30376-browsersecurity-meldung-abstellen/) scheint dieses Aufforderungsfenster ein grundlegendes Problem zu sein, da es sich nicht dauerhaft abstellen läßt, selbst dann nicht, wenn das Add-on - wie bei mir - bereits installiert ist.

    Nun bin ich ratlos und bitte emisoft herzlich um ein Hilfe - sicher auch im Sinne anderer Nutzer. Vielen Dank!

  6. vor 23 Minuten schrieb Icewolf:

    Hallo, was passiert denn wenn Du nochmals auf "Jetzt installieren" klickst, erscheint die Meldung nach dem FF Start immer wieder?

    Als ich erneut auf "Jetzt installieren" klickte, hatte ich im folgenden Fenster nur die Möglichkeit, auf "Entfernen" zu klicken (siehe Bild). Habe ich aber nicht gemacht.

    Dann alle Fenster geschlossen, FF beendet und neu gestartet: Das Fenster erschien nicht mehr! Mehrmals FF beendet und neu geöffnet - kein "Installieren-Fenster" mehr. Auch nach PC-Neustart bleibt das Fenster weg, also alles bestens! 😊

    Ich bedanke mich ganz herzlich für die Hilfe und wünsche ein schönes Wochenende!

    Emisoft Browser Security, Entfernen-Fenster.JPG

  7. Hallo,

    ich habe die Browser-Erweiterung bereits installiert, lief alles problemlos, ist auch in den Add-ons zu finden.

    Mein System: Firefox Quantum, 64.0 (64-Bit).

    Trotz der erfolgreichen Installation werde ich bei jedem Browserstart aufgefordert, 'Emsisoft Browser Security' zu installieren. Es erscheint stets das kleine "Aufforderungsfenster" (siehe Bild).

    Warum erscheint dieses Fenster, und wie ist es dauerhaft zu entfernen? Unter 'Einstellungen' gibt es keine Möglichkeit, etwas einzustellen.

    Vielen Dank für Ihre Hilfe!

    Emisoft Browser Security, Install.-Fenster.JPG

×
×
  • Create New...