ThriveLifeIT

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ThriveLifeIT

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey everyone! I am having some issues with the Enterprise console. It's all set up and working properly, however computers will occasionally fail to connect to the console (sometimes after a computer reboot, or just randomly months down the road). It seems that once a connection enters the failed state, it never tries to connect again, and I can't find a way to manually force it to either disconnect so I can reconnect it, or force it to try and connect again without disconnecting. The only solution I've found is uninstalling Emsisoft from the computer, re-installing it, and then connecting to the Enterprise Console again. Is there a way to force a computer to disconnect from the EEC so I can make it connect again? Or maybe force a reconnect from the EEC? Thank you!
  2. Thank you for the replies @JeremyNicoll and @GT500. I took a look at the posts and I have already seen that option in the console, I just wasn't sure why it didn't seem to be having any effect, so I figured there had to be something else. But then, like with most problems, I took some time away for the weekend, came back to the problem today, and realized it's because some computers are having communication problems with the server so updates on the host aren't reaching those machines. So I just need to fix those communication issues and that will fix the issue.
  3. The "Don't show again" option is only available if you are logged in or running the program as an administrator. For all other users (like say for a company where users are on a domain) I cannot get it to go away. There's just Install now and Later. Any ideas how to turn it off in the Enterprise Console?