spartan

Member
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by spartan


  1. hi 

    i have contacted in the past as well for this persistent infection in my windows 10 and windows 7 pc i dont remember the
    last login so created this new one.

    i have seen that this virus malware etc comes when i connect to internet, even if i have installed alll known antiviruses.

    only outpost firewall detects it saying unsigned kernel mode driver is about to beinstalled i chose to deny but system
    still gets infected some how.

    here is how other antiviruses react to it.

    kaspersky- protection gets disabled altogether. usb scanner does not detect any thing

    malwarebytes- protection gets disabled, and even the chamleon is not able to get it working again.

    norton does not detect anything

    emsisoft detected download manager trying to download some malware with the original file being downloaded simultaneously.

    eset secuirty just gets ddisabled .

    tried all usb scanners as well avast avira kaspersky norton nothing found.

    tried rootkit scanners as well nothing found.

    the issue came on win 10 so formatted and installed win 7 but same issue on it as well.

    system becomes use less either the internet will not connect or if connected system cpu usage will be 100%.

    so installed ubuntu dual boot with windows and run the windows 7 in vmware in it.

    even on clean install in vmware it gets infected as the sytem goes online with any of the combinations of antivirus and
    firewalls (outpost or tinywall or comodo)

    All windows 7 and 10 systems were fully updated.


    Some one suggested that it is a network malware.

    Also some one stole my 50GB data when i was using my previous ISP. they did not do anything asked them to provide details
    of what was downlaoded they never reverted back so switched ISP.


    emsisoft is somehow not disabled but it does not detect anything either,

    i have now spyshelter, osarmor and voodoshield , tinywall no one detects anything or stops kernel mode driver  install or
    from getting infected.

    when i check my ip in browser it one times said DOD united states.  i checked it is department of defense usa??   am i part of some bot network? or has some one hijacked my ip i dont know.

    now i have to use snapshots in vmware machine as i go online it gets infected and i revert back to snapshot to get it
    working again.

    Also the vmware tools show error when it gets infected saying vmware tools are not installed.

    i ran sigverif in windows+r and it does not detect any unsigned driver.

    I think i have rootkit which comes from internet every time i connect even on a clean install pc. and then it some how by
    passes all the firewalls and downloads more malware which are undetected and make system unusable, taskmanager antivrius
    says you dont have access or file not found etc when run.

    Also when i log into gmail it says logged in from 1 more location that has same ip and browser as mine.

    this is my past post

     i have been using vmware since then and use trial version of every antivirus available. but no one stops or detects anything.


    pls help,