Zardoz_TX

Member
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zardoz_TX

  • Rank
    New Member
  1. I am trying to load the new 1.0.0.2 NAMPOHYU decrypter and it won't run. Are there Min Requirements? I select "Run as Admin" and there is some activity - but then nothing. Thank!