KaiFrost

Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by KaiFrost

  1. Indeed! I ended up having to re-install because I needed my laptop back before the above fix came to light. But I super appreciate that fact that EMISoft found a fix and posted it for others so they won't have the same issue I did.. great work guys!
  2. Hi there, I just installed EmiSoft mobile security and it wants me to enable Web protection. I was wondering how is this done? 2 questions: 1. does it install it's own certificates and do HTTPS interception and inspection? 2. Does it send URLS I visit over the internet to a server maintained by EMISoft or is it just comparing URLs typed in to a local list of "bad" URLS included in the SW on the phone? I'm pretty security conscious and I'm interested if my privacy is being maintained while it's providing protection. Thanks in advance.
  3. Hi there, I'm running latest fully patched Windows 10 on a "Samsung Book S" I signed up for EMIsoft antivirus protection last night and downloaded the installer from the main web page. I followed the instructions and installed the software as per the instructions. The initial install went find and then a popup told me that I needed to reboot my system to install the core protections. I did this and on reboot It booted into a blue screen of death with the message "inaccessible boot device". It then proceeds to go into a reboot cycle saying this every time and sometimes "repair device". When I chose repair it says it's unable to diagnose the problem and reboots into the blue screen again. I am worried that this have something to do with the ARM processor in the new Samsung Book S and you haven't got code to support it in your installer. If this is the case the installer really should detect windows ARM and not proceed. Any help or support you could provide to help me rescue my PC would be great... At the moment I'm looking at a full reinstall and losing all my data. Regards, Kai