Jump to content

delta7

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About delta7

  • Rank
    Member
  1. Hi Andrew I've sent you logs as requested. Also just sent some additional info about my config in case it helps.
  2. Hi, The problem occurred again this morning. When using my default ISP connection i.e. before using any of the VPN connections, I could ping and use winmtr against all of the VPN connections successfully. Note that I have 2 UK based work VPN connections (primary and backup) and also multiple vyprVPN connections around the world so I doubt that every VPN connection would have a problem at the same time. I have attached the ping results from several vyprvpn connections (my work connections were also successfully but I don't want to publicise the ip addresses). When I then attempted to co
  3. Hi, I have been experiencing some intermittent VPN connectivity issues and wondered if any one else has experienced similar issues / has a solution. Some background info: I am now using Windows 8 Pro (64bit) after upgrading from Windows 7 Pro (64bit) via the keep settings / programs option. After the upgrade I had to uninstall Online Armour and my anti-virus solution (Bitdefender) and then install the latest releases. I am now using Online Armour 6.0.0.1736. After running through various programs and opening the restricted port 1723 for PPTP VPN access I think that my confi
  4. Thanks Andrey. I have entered the license key again and now the correct expiry information is shown in the About screen.
  5. I've sent a PM yesterday because the problem was not resolved by Checking Updates. I just tried an update again in case there was any change and now then I try the Update a message from the taskbar is appearing "OA: unknown installation". Previously the updates worked in that there was an attempt to update and the Last update date was amended.
  6. Is this the only way? It seems very flaky to have to uninstall then re-install just for an updated licence expiration date to be picked up.
  7. Thanks for the replies. I've tried the update and then rebooted but it has made no difference to the expiry message. In the General screen the Last Update is now showing as 18 March 2011 10:25 The About screen is showing Subscription expires in 8 days. When I go to the Online User Area and View My Licences, Update Expiration is shown as 25th Mar, 2012 21:03 Any ideas?
  8. Hi, I'm using OA 4.5.1.431 and my subscription in OA is showing that it will expire in 8 days. I have actually paid for a renewal and when I log in to the user area it is correctly showing an update expiration that is next year. I have tried to the activate new license key option in the OA About window but it complains that the key is already in use (since it's the same as the one that will expire). Is there any way around this or do I need to uninstall / reinstall OA? BTW, I'm using windows 7 64bit. Thanks
  9. I have the paid version. I went into Advanced mode and made the change and it seems to be working now. Thanks for your help.
  10. Hi, I've been trying to configure a VPN IPSEC connection on a Windows 7 64bit pc running Online Armour v4.5.0.234 13/02/11 09:57:54 UDP <- nnn.nnn.nnn.nnn:4500, nnn.nnn.nnn.nnn:4500, C:\Windows\system32\svchost.exe(1240/0) Blocked by restricted port list. Rules have been configured to allow svchost.exe IN/OUT UDP access to 0-65535 but in the Online Armour Firewall Log I'm still seeing excpetions such as: 13/02/11 09:57:54 UDP <- nnn.nnn.nnn.nnn:4500, nnn.nnn.nnn.nnn:4500, C:\Windows\system32\svchost.exe(1240/0) Blocked by restricted port list I then upgraded to v4.5.1.
×
×
  • Create New...