Jump to content

Mattimoty

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Yes! Everything works on my end as well. Thanks!
  2. Ok, I did managed to figure out what is causing the issue and its.... uh. In my online console, I tried to Remove the Device I had installed the Emsisoft AM on (ie. - my computer) from my Workspace and did so without issue. The Emsisoft AM on my computer reverted to Freeware license. Using the Freeware license, I was able connect to the servers and update the Emsisoft AM. After adding the device back under my workspace (and my paid license) Emsisoft AM once again was unable to connect to the servers and update. I tested this using another e-mail account and registering for the free 30 days trial period. Using the license from the trial period, Emsisoft AM was able, once again, to freely connect to the servers and update. Changing absolutely nothing else outside of the license, I logged into my Emsisoft Anti-Malware Home account on the Emsisoft AM and was unable to connect to the servers, with the error I mentioned in my previous posts. I sent the logs with today's date, both when I was using Emsisoft AM under Emsisoft Anti-Malware Home license and encountered the error when trying to update and when I was using Emsisoft AM under Freeware license and had no issues when updating. Hopefully tit will help with figuring out this issue!
  3. I checked the thread you posted and tried a few of things mentioned there that didn't occur to me before (including sfc /scannow - > DISM /Online /Cleanup-Image /RestoreHealth, coupled with nice and relaxing time spent cleaning things around the house), but unfortunately nothing had any effect. I checked my router settings, just to be sure, but nothing seemed out of ordinary. It had in-built firewall that I never had any issues with before, but disabling it and trying to update didn't have any effect either.I'm grasping at straws and checking my router settings did remind me that I have a Dynamic IP, could that be an issue? Also, in contrast to user in that thread, I can access the Emsisoft homepage and download things from there just fine. I have also no issues accessing my cloud console and managing the Emsisoft AM on my computer from there. Literally the only thing that doesn't seem to work is updating. I did download the Emsisoft Diagnostic Tool and will gladly share the log, I'm half curious and half dreading where the issue could possibly be.
  4. Hello Emsisoft team, I decided to try out Emsisoft and just after installation, I ran into issue of my Emsisoft AM (version 2020.11.0.10501) being unable to connect to the update server (with the notification "Could not connect to the update server. Please check your internet connection and proxy settings."). I am running Windows 10 Pro with the latest update and all my other programs (Windows Update, Firefox, Steam) connect to internet and update just fine. So far I tried: -uninstalling/rebooting/reinstalling Emsisoft to no effect -I am not running any firewall outside of the default Windows one. Still tried to disable it and update Emsisoft, just to be sure, but to no effect -I am not running a proxy server -I am (was) running VPN (ExpressVPN) and for longest time, I thought it was the culprit. However, I tried disabling the VPN, closing the client itself, uninstalling the client and rebooting my computer, all to no effect. -I have no other Antivirus software installed I really hope that I'm just missing something obvious, but I'm at my wits end.
×
×
  • Create New...