acme

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About acme

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I'm confused about the paid version of 'Emsisoft Antimalware' not turning into a non-paid free version after the license runs out. I waited today till it ran out (year subscription) and it gave me a choice of a, 'New License', 'Renew License', 'Enter License Key' Where is the so-called FREE version ? I was having problems with the it not working well (real time) with my antivirus. Now I'm got stuck with a '30 day Renewal' again........I don't want it. This isn't good advertisement for Emsisoft . How do I get the free version ????? Inquiry minds need to know Acme
  2. Hi, Has anybody run Ems. Anti-Malware real-time with AVG?
  3. Hi, How do you go back to the default settings on Emsisoft Anti-Malware 7.0 ? I was experimenting with the settings but forgot to write down the defaults....... Is there a way to click on something to change the 'GUARD' and the 'CONFIGURATION' modes? Does someone have a picture of the screens maybe ? Thanks,
  4. Thanks for the reply. I went to that link and keyed in my e-mail address and it pops up: "User with such e-mail not registered on our web site' Then I went to re-register and that said: 'user ID already used' I can sign on (re-register) with a different ID name but it won't give me MY info I need. Strange that Online Armor e-mailed me info and verified me......................
  5. Hi, I was looking for my license Key # Below ↓↓↓ is what the 'HELP' tells me, but you can't key in your e-mail address there. ---------------------------------------------------------------------------------------------------------------------- Go to the Online Armor homepage 'www.online-armor.com.' Click on "Login". Enter your email and password. If you do not know your password, follow the "email me my password" prompts. Select "View my licenses". I might look dumb, but I am stupid.... Thanks
  6. acme

    .BAT

    I don't know what started it, been away from the computer for several hours.
  7. Has anybody seen this, 'dsEcc9.BAT' ? Online Armor firewall blocked it from running, looks like a batch file. Can't find what it does.
  8. Hi, I have Norton Anti-Virus 2011 and I was wondering if I can run Emsisoft Anti-Malware paid version together since both do monitor the computer? Will they have a conflict? Thanks
  9. Go to - (bottom left in your desktop Windows 7) Click on the START icon, then "Search Programs and Files" will be there, key in "start up", click on 'startup.txt' from list, a square screen will pop-up showing programs that run at start-up. Below is a copied part of the screen, oaui.exe in bold.. Yes HKLM:Run Adobe ARM "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe" Yes HKLM:Run SunJavaUpdateSched "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe" Yes HKLM:Run RtHDVCpl C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe -s Yes HKLM:Run IgfxTray C:\Windows\system32\igfxtray.exe Yes HKLM:Run HotKeysCmds C:\Windows\system32\hkcmd.exe Yes HKLM:Run Persistence C:\Windows\system32\igfxpers.exe Yes HKLM:Run @OnlineArmor GUI "C:\Program Files (x86)\Online Armor\OAui.exe" Yes HKLM:RunOnce Launcher C:\Program Files (x86)\Dell DataSafe Local Backup\Components\Scheduler\Launcher.exe Yes HKLM:RunOnce DSUpdateLauncher "C:\Program Files (x86)\Dell DataSafe Local Backup\Components\DSUpdate\hstart.exe" /NOCONSOLE /D="C:\Program Files (x86)\Dell DataSafe Local Backup\Components\DSUpdate" /RUNAS "C:\Program Files (x86)\Dell DataSafe Local Backup\Components\DSUpdate\DSUpd.exe"
  10. I did a shut down and nothing came up, but looked at the STARTup screen an it showed, 'C:\Program Files(x86)\Online Armor\OAui.exe' .
  11. I restarted the system and it didn't come back, i'll shut down and try to see if it does it again.....
  12. Thanks for the reply It was a small rectangle block that had the Oaui.exe error in it, popped up in the middle of the screen this morning, clicked ok and it went away. I have Norton Anti-Virus 2011, Ccleaner, Windows Defender. Had Online Armor installed about 3 weeks ago. Should I do a 'CHKDSK /F' ?
  13. Has anybody seen this, 'oaui.exe' pop-up ? Showed error 0X77238db9 and 0X00000014 . What is it? Windows 7 64 bit Thanks