Gib

Member
  • Content count

    242
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Gib

  • Rank
    Forum Regular
  • Birthday 17. Dec 1980

Contact Methods

  • Website URL
    http://mallpros.com/store/gilbertcolemanjr

Profile Information

  • Gender
    Male
  • Location
    STL
  1. Thanks its been nice meeting you.
  2. The reason I asked,'have you heard of tweaking.com' was because I am or was thinking thats the solution. Also, I want to give you an update and tell you I tested avideo and didn't get any freeze this time in ie. So, I don't know if the problem will return.
  3. I just checked and I'm only getting video freeze in ie and NOT Firefox. Have you heard of tweaking.com? It isn't a connection problem, btw!
  4. I'm getting video freeze again, so I tested some vids, it would freeze but the audio would continue, then it would fastforward to present action. Are you getting this too?
  5. I think things are 'OK' atm.
  6. Yeah, no doubt, lol!
  7. I believe what is the case now hasn't always been and what I'm saying is those two sites in my reply has the direct download. Even if I were to download the latest version I am still redirected to adobe.com to get the latest version and that wasn't the case in the past.
  8. I never wanted Babylon in the first place, but unfortunately I couldn't avoid it. I remember I was trying to download an adobe upgrade and I just went deceitful site, but I learned my lesson and I either go to adobe.com, updatestar.com or as a back up filehippo.com. Flash player whereabouts and experience is a learning curve.
  9. Now I'm starting to agree, everything is looking fine with the logs.
  10. I'm almost certain that I ran one of those versions (even though I updated cf) of cf and there was no reboot, thankfully. I coudl be wrong.
  11. Threats were found.
  12. Okay, here is more information.
  13. I don't know what to say.
  14. No, I've just been hit with Live Security Platinum a couple of days ago! I know you shouted 'OK' cause you may be getting tired of me, lol!
  15. Ok, that was the problem, I just had to uninstall and reinstall flash plugin. Right now I have a 11.3.300.257 activex and a 11.3.300.262 plugin, I probably didn't need to uninstall activex.