amoon

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About amoon

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. I don't think that's the problem as my license expires in 2014... I have read that some users are reporting the same problem with other antivirus too. Even with Microsoft Security Essentials.
  2. Well... the problem began again yesterday. But now it tells me to check my antivirus AND the antispyware protection! I have disabled all messages from Action Center for now.
  3. Turned Action Center on and everything is OK now. I don't know if it was because of an EMSI update or what... So my problem was fixed
  4. I didn't make a clean install, so my only hope for now is to wait for a solution from MS side.
  5. So ther is bug in W8?... hope it gets fixed soon.
  6. Yes. I decided to hide all messages from Microsoft's Action Center...
  7. Reinstalled but nothing.. even worse I'm now getting a new message: "Spyware protection is turned off. Tap or click to turn on Windows Defender" along with the other alert message. BTW, Windows Defender is off.
  8. Hi! A few hours ago I upgraded to Windows 8 and immediately, the "Emsisoft Anti-Malware is turned off. Tap or click to see installed antivirus apps" message appeared again and again in the Windows Action Center, in the tray (see photo). Is it that Emsi is not 100% compatible with W8 yet? or maybe it's a glitch and I have to reinstall Emsi Anti-Malware? Thanks for your help.
  9. Hi and thanks for your responses and recommendations! Right now it seems to be working OK in both, IE8 and FF and I can't replicate the scenario where IE8 was loading an already blocked site and FF wasn't. Would it be that I wasn't closing IE after adding a new site?... I'm not sure really... but I believe I did close it, opened and tried again As soon as this behaviour repeats, then I will post here along with screenshots. Many thanks again for your help
  10. I'm testing this feature in IE8 and Firefox, and definitely IE8 is allowing most of my blocked sites! Anyway, I use FF 99% of the time and a Sanboxed IE the rest of the time
  11. Just as the title says. I'd like to know what is the correct procedure to use this feature. Things like if the "Import Hosts" needs .txt or .csv file to work properly or can it be an xls file? the imported list will be seen in the "Host Rules" section? etc. I tried to find the answer in the old forum but it says there is a database problem Thanks! @Lynx: Host rules is working as I let you know in the corresponding post .. Thanks for your help.
  12. Thanks for your answer. I dont have any other protection software or host management software. I will wait then... Regards! Edited to add: @Lynx: I reintalled A-Squared and it is working now! BUT it works best in Firefox than in IE8... For example, I have att.com as blocked and it opens in IE8 but not in FF.
  13. Hi Lynx. I'm using the 32 bit version of W7 and yes Windows Firewall is disabled. Is there any other setting I should activate/enable on A Squared? Txs!
  14. Hi. I'm currently using Windows 7 and my firewall is PCTools firewall free version. No other antimalware software installed. Please see below screenshots. I think I have Surf Protection enabled and the sites in the list with the red label "Block" can still be seen when I load them.
  15. Hi again This time I'd like to know how the "Host Rules" feature works, because the domains I block are not really blocked. I mean, I can still load the sites. Thanks in advance for your help.