Oli

Member
  • Content Count

    132
  • Joined

  • Last visited

Everything posted by Oli

  1. Lag wohl wirklich daran. Obwohl mit der obigen Konstellation sonst alles läuft. Damit ich das Emsisoft-Problem aber lösen konnte (was auch nur ein Versuch war, der sich aber gelohnt hat): Bin also wieder auf eine ältere Version (6.1.10) von VirtualBox zurück und hab die neuesten Nvidia-Treiber installiert.
  2. Neueste Nvidia-Treiber kann ich nicht nutzen, da ich in einer VM arbeite und VirtualBox verwende. VirtualBox ab 6.1.10 hat Probleme mit neueren Nvidia-Treibern - an einer Lösung wird gearbeitet. Um aber sicher zu sein/bleiben und um alle Funktionen (von VirtualBox) nutzen zu können muss man ja auch die neuste VirtualBox (hier aktuell 6.1.14) einsetzen. Somit muss ich erstmal mit dem Emsisoft-Problem leben. Vll. wäre das für eure Entwickler eine Möglichkeit Emsisoft in der VM zu testen?!
  3. Hoffentlich findet ihr bald eine Lösung.
  4. Gegenüber der Emssisoft muss ich mich authentifizieren (das habe ich so eingestellt), aber das ist nicht möglich. Also kann ich auch keinen Selbstschutz deaktivieren. Edit: Scaling auf 100% setzen und auch zusätzlich Auflösungen ändern (mehrere probiert), bringt keine Lösung des Problems! Das Menü bleibt weiterhin im transparenten Bereich und authentifizieren geht auch nicht! Edit: Sobald das Scaling auf 100% steht, bekomme ich die Einstellungen überhaupt nicht mehr geöffnet! Edit: Es muss ja mit einem Emsisoft Versions-Update vor dem letzten, welches vor ein paar Tage erschien, zusammenhängen.
  5. Wie soll ich dahin kommen, wenn ich keine Möglichkeit habe die Menüpunkte zu sehen?! Was ist jetzt daran nicht zu verstehen?
  6. @Claude Bader Auflösung liegt bei 1680 x 1050! Skaling steht auf Mittel 125% (war schon immer so!).
  7. Ich hänge mich mal mit meinemn Problem hier an. Seit ein paar Tagen sehe ich links das Menü (wo Protokolle etc. steht) und oben rechts die Icons (z.B. zum Scließen) nicht mehr. Ich kann das Fenster größer ziehen, aber dann vergrößert sich nur der Inhalt darin. Beim darüber fahren erscheinen zwar Menüpunkte, diese aber versetzt. Klicke ich z.B. auf Protokolle, dann ist plötzlich das ganze Fenster nur noch transparent (ohne Inhalt zu sehen). Bitte verlangt keine weiteren Screenshots! Mehr gibt es nicht zu sehen. System: Win 7 64-Bit. PS: Bitte erspart mir Hinweise auf Windows 10!
  8. Die FRST64.exe (umbenannt in "FRST-English.exe") wird selbst von Emsi als Schädling erkannt! Sollte von euch behoben werden.
  9. Nur von der Überwachung ausschließen (trotz blockierens) bringt leider nichts. Es kommen dennoch Protokollierungen - siehe Screeenshot. Wieso sollte es gefährlich sein die Powershell zu blockieren? Im Privatbereich wohl kein wirkliches Problem!
  10. Den unsichtbaren Modus verwende ich eigetnlich nie, dennoch musste ich in den Protokollen dazu eine ungewöhnliche Entdeckung machen. Wie kann das sein?
  11. Seit längerem habe ich für die Powershell bei mir eine Regel eingerichtet die diese Anwendung blockiert. Nun sehe ich aber, dass es in den Protokollen dazu desöfteren Einträge gibt und das im fast sekündlichen Rhytmus. Wieso? Kann man das abstellen? Andere Regeln dürfen von der Protokollierung aber nicht beeinflusst werden!
  12. Hallo, habt ihr euch einmal Gedanken gemacht ob ihr EAM künftig auf für Mailserver anbieten wollt? Ich meine nicht für Server generell, das wird ja unterstützt🙂, sondern dass die Mails bzw. deren Anhänge vorab nach Viren etc. durchsucht werden bevor diese an dem Empfänger weitergeleiet werden. Mir ist bekannt, dass es da das ein oder andere Produkt dafür gibt, aber wenn man schon EAM einsetzt, sogar schon auf einem Server, dann wäre es von Vorteil das auch für einen Mailserver nutzen zu können. Dabei kommt es mir nicht darauf an, dass Exchange unterstützt wird (für euch wäre der Markt sicherlich mit Exchange interessant🤭), sondern dass auch kleinere Produkte unterstützt würden. Bei uns wird ggf. der Einsatz eines Mailservers eine Zukunftsmusik sein.
  13. Wie in dem Blog-Beitrag schon richtig geschrieben wurde bringt das Ändern des RDP-Ports in heutiger Zeit nichts mehr. Das war damals ein guter Rat. Heute, wenn es jemand auf einen Server etc. abgesehen hat, werden alle Ports gescannt. Was mich wundert ist, dass nicht gesagt wurde, dass der RDP-Zugang kein Administrator-Konto sein sollte. Somit, sollte doch jemand RDP-Zugriff erhalten, kann er erstmal weniger anrichten, da er nur Benutzer- statt Adminrechte hat. Zudem würde ich den Standard Admininstrator nicht benutzen, sondern einen eigenen Admin einrichten bei dessen Name nicht auf einen Account mit Adminrechten geschlossen werden kann. Also alles im Namen was Admin auch nur irgendwie beinhaltet vermeiden. Dem Standard Administrator dann zum einen deaktivieren (Achtung, kein richtiger Schutz!) und wenn möglich löschen oder ihm nur Benutzerrechte zuweisen. Alle Zugriffs-Versuche die durch Dritte stattfinden benutzen auch standardmäßig die am häufigsten vorkomnmenden Namen die Admin beinhalten. Allem voran der Standard Administrator! Wir verwenden in der Firma einen gemieteten Windows-Server der bei einem Hoster steht, da kann man nur per RDP drauf zugreifen - das geht aus Hostersicht schon garnicht anders. Sicherlich, man kann ihn besser absichern... Ich verzeichne täglich mehrere RDP-Zugriffsversuche darauf, aber es bleibt eben bei den Versuchen. Da habe ich mir am Anfang eher Gedanken gemacht, jetzt aber nicht mehr. Den Server habe ich nicht eingerichtet! Wir müssen es so einfach halten da wir darauf eine Software laufen haben die von einem Dienstleister bereitgestellt und gewartet wird, welche wir täglich nutzen. Da bringt es mir relativ wenig, wenn ich einen RDP-Zugang für einen normalen Benutzeraccount einrichte und man dann, sobald man als Benutzer drauf ist, beijeder Einstellung die Admindaten eingeben muss. Dafür hat man mit einem der Konten nicht gleich auf alles (aber zu vielem!) Zugriff. Z.B. die Datenbank hat wieder einen anderen Admin-Account und kann nicht mit jedem Admin-Account aufgerufen werden! Ich rate denoch von dieser Konstellation ab! Die Emsisoft Cloud habe ich noch garnicht so oft benutzt um zu sehen wieviele Warn-Meldungen darüber zu RDP angezeigt werden. Das habe ich mir aber heute angesehen und tatsächlich kam zu RDP die Hinweismeldung. Habe dann doch ein paar Sicherheitseinstellungen auf dem Server vorgenommen und werde das beobachten. Und es gibt ja noch andere Möglichkeiten außer RDP mit demselben Ergebnis. Wir verwenden eine Hardware-Firewall, die von einem Dienstleister gewartet wird. Mit z.B. TeamViewer etc. kann man sich aber dennoch von Außen verbinden. Jetzt müsste ich schauen - um nichts falsches zu sagen - aber ich glaube nicht, dass dafür eine Rule eingetragen wurde, denn wir verwenden nicht ausschl. TV! Da solche Themen für mich sehr interessant sind, habe ich mich in der Vergangenheit intensiver damit, und wie man Gegenmaßnahmen einleiten kann, beschäftigt.
  14. Gestern habe ich auf den Blog-Beitrag https://blog.emsisoft.com/de/36634/so-schuetzen-sie-rdp-vor-ransomware-angriffen/ einen Kommentar gepostet und musste später feststellen, dass disquos.com diesen als Spam erkannt. Daraufhin habe ich in meinem disquos-Profil den Kommentar aufgerufen und auf den Link geklickt der besagt, dass es kein Spam ist. Bis heute aber wurde der Kommentar nicht freigeschaltet. Sucht euch doch biette eine andere Alternative zu disquos, am besten ohne Regsitrieruingszwang, so dass man auch weiterhin Kommentare auf Blog-Beiträge posten kann! Ihr nutzt doch WordPress, da gibt es sicherlich eine kostenlose Erweiterung für eine Kommentarfunktion! Deshalb auch mein Blog-Kommentar hier in einem extra Thread.
  15. Was du geschrieben hattest, hat aber nichts mit "bezahlten Win7-Support" zu tun gehabt. Sondern es war eher "erschleichen" von Win7-Updates.
  16. Sorry, aber bin ich strikt dagegen! Wieso? Steht in meinem Beitrag! PS: Z.Zt. stinkt es mir mit Emsisoft gewaltig!🤮 Das musste jetzt mal raus. PPS: Wenn ihr immer nicht auf User hört... liese ich mir meine restliche Laufzeit von EAM auszahlen, da müsstest ihr einen haufen blechen.
  17. Vorher Backup erstellen! Kenne Fälle, bei denen es nach Update auf Win10 nämlich nicht rund lief (System danach sehr langsam). Einzig Neuinstallation von Win10 hilft und wird sogar empfohlen. @MiRo Du könntest dein Win7 auch weiterhin in einer virtuelle Maschine betreiben (mit/ohne Internet-Zugang). Dazu musst du dich aber etwas auskennen.
  18. Ähm es gibt - für Firmen die Windows 7 einsetzen - die Möglichkeit noch eine ganze Weile (nämlich bis Januar 2023) Updates für dieses OS zu beziehen! Das nennt sich Extended Security Updates und muss extra gekauft werden. So lange sollte es also auch möglich sein Emsisoft AntiMalware noch auf diesem System zu betreiben!
  19. Dann sollte es optional sein! Bisher empfohl ich diese Software, so aber kann ich doch keinen davon überzeugen.
  20. Das sollte man aber nochmal für die 30 Tage Testversion überdenken. Schreckt den ein oder anderen evtl. auch ab, wenn man schon in der Testphase Daten angeben muss. Mich schreckt es zwar nicht ab, aber mich nervt es, wenn ich, wie in diesem Fall, für einen Kumpel den Rechner neu aufsetze und dann ausgerechnet Emsisoft nach der Installation "solche Probleme" macht.
  21. Warum kann man Emsisoft AntiMalware nicht mehr wirklich 30 Tage testen? Habe für einen Kumpel den Rechner neu aufgesetzt und Emsisoft dann installiert. Sofort danach kommt das Registrier- bzw. Anmeldefenster was auch nicht mehr weggeht. Man muss Emsisoft dann komplett schließen, damit es weg ist (und nicht mehr nervt!), der Schutz ist dann aber auch aus. Habe seine Daten für die Emsisoft nicht hier um diese einzutragen. Sowas ist schon ärgerlich, dass man sofort nach der Installation entweder sich registrieren oder anmelden muss.
  22. Problem von Seiten Emsisoft gelöst. Vielen Dank nochmals!
  23. Version 1.4 wird angezeigt. EmsisoftDiagLog.txt... jetzt klar(!) Ich hatte mit dem normalen Benutzer meinen Desktop durchsucht und die Suche bemüht, statt den des Admin-Kontos. logs.db3 nun lokalisiert. Wird alles per Mail - mit Hinweis auf den Thread - verschickt. Danke!
  24. Was, wenn mir das EmsiDiagTool keine Datei auf dem Desktop anlegt? 2x durchlaufen lassen, keine Datei auf dem Desktop angelegt. Was, wenn es im Installationsverezichnis keine logs.db3 gibt?
  25. Habe es 2 mal mit zurückgesetzter Emsisoft probiert (einmal gestern, einmal heute) aber kein Erfolg! Wsusoffline bleibt gleich zu Anfang "hängen". Habe dann abgebrochen (2x gestern, 1x heute) und das Laufwerk (jeweils) entfernt (auf dem Wsusoffline liegt) und dann kam jeweils folgende Meldung von Emsisoft: Und die Datei mit dem SHA1-Hash (DC33...) ist die wget64.exe. Das Laufwerk ist schon in den Ausnahmen aufgenommen und es hat in der Vergangenheit ja auch alles funktioniert!