Oli

Member
  • Content Count

    118
  • Joined

  • Last visited

Posts posted by Oli


  1. Seit die v10 herausen ist updatet EAM automatisch und beachtet nicht mehr was bei mir unter Updates -> Automatische Updates eingestellt ist.

     

    Beispiel:

    Ich starte den Rechner, bin noch nicht mit dem Internet verbunden, da "blinkt" das Icon schon und will nach Updates suchen.

    Das ist der Fall, wenn am Vorabend, das Update nicht ausgeführt wurde.

    Bei mir sind die Updates auf Abends 20:00 täglich eingestellt.

    Bin ich da nicht online, dann kann er logischerweise nichts updaten, sucht dann aber am nächsten Tag, sobald man den Rechner anschaltet (auch wenn man ihn sagen wir um 18:00 erst anschaltet), nach Updates.

    Das könnte sich das Programm doch eigentlich sparen, wenn es um 20:00 sowieso Updates laden könnte - könnte eben dann, wenn ich noch online wäre. ^_^

     

    Ist das gewollt, dass jetzt automatisch geladen wird ohne die Einstellung zu berücksichtigen?

    Kann man das auch irgendwie unterbinden?

     

    Irgendwie ist das zwar gut, dass er das trotzdem hin und wieder macht, aber nicht jedesmal von mir gewollt. ;)


  2. Benutze EAM ja schon seit Jahren. ;)

    Zu Anfangs hatte ich zusätzlich noch Avira Free, die letzten Jahre ist aber EAM mein einzigster AV-Schutz! :)

    Ich bin Virenfrei! :D

    Gut, ich "kenne" mich soweit auch gut aus und klicke nicht alles an (eMail-Anhänge etc.).

     

    Als FW nutze ich zustäzlich zur Win7 eigenen (welche nur eingehende Verbindungen blockiert - so eingestellt!) die kostenlose Comodo-FW.

    Ich würde auch die Online Armor von Emsisoft nutzen, mich stört nur, dass diese wohl auch immer geupdatet werden muss (wenn man nicht in den Freeware-Modus wechseln möchte) und das dann wieder kostet, wie auch EAM. :blush:

     

    An EAM gefällt mir, die Erkennungsrate und das man mit den Jahren Rabatt bekommt. :ph34r:

    Ich spare also seit Jahren Geld, wenn ich immer wieder um die längste Laufzeit erweitere. ^_^

     

    Ich würde mich auch freuen, wenn du dich für EAM entscheidest und das Produkt über meinen Link kaufen würdest. ^_^

    Du interessierst dich für Emsisoft Internet Security? Hier der Link dazu. ;)


  3. Seit gestern habe ich auch das Problem, dass beim automatischen Update - welches bei mir immer abends startet - nach dem Update im Tray (mit der Maus auf das Tray-Icon) bei "Letztes Update" immer das vorherige Tagesdatum angezeigt wird. :unsure:

    Ich nutze keine Beta-Updates.

     

    Gestern 01.11., nach dem Update stand also 31.10. dort, heute 02.11. nach dem Update steht 01.11. dort...


  4. Wollte StreamTransport von der Chip.de Webseite installieren, doch AntiMalware erkennt die drm_72.exe darin beim Installieren als Schädling (Bad reputation) und packt es in die Quarantäne.

     

    http://www.chip.de/downloads/StreamTransport_42979152.html

     

    Ist es nur ein Fehlalarm? :unsure:

    Denke mal schon.

    Bitte die Datei zu überprüfen und falls es ein Fehlalarm ist die Signaturen anzupassen sodass AntiMalware nicht mehr meckert. ;)


  5. Hallo,

     

    der Fehler konnte reproduziert werden und es wurde bereits ein entsprechender Bugreport für unsere Entwickler angelegt.

     

    Wir hoffen den Fehler in einer der nächsten Programmversion beheben zu können.

    Schön zu wissen, dass es dann nicht am eigenen PC liegt. ;)

    Ich hoffe, dass sobald das Update dafür rauskommt, es per PopUp auch einen Hinweis dazu gibt, dass das Problem damit beseitigt wurde.

    Danke! :)


  6. Nein ist es nicht.

    Da es aber nicht ständig auftritt, kann ich damit erstmal leben!

     

    Im übrigen kommt, wenn das Problem auftritt, auch ein Hinweisfenster indem abgefragt wird ob ich dem Hersteller dieser Software vertraue.

    Das bejahe ich dann einmal.

    Vll. hat es also nur damit etwas zu tun, dass dies nicht in einer Liste der vertrauenswürdigen Hersteller steht?!

    Gibt es sowas überhaupüt unter Windows? :unsure:


  7. Kommt die Meldung denn nur nach dem Windowsstart und verschwindet dann dann kurzer Zeit wieder oder bleibt die Meldung dauerhaft bestehen?

    Die Meldung kommt ja nicht immer, wenn dann aber kurz nach Windows-Start.

    Verschwinden tut sie nicht automatisch, wenn ich es merke, dann klicke ich in der Taskleiste auf PC-Probleme lösen und dann auf "Emsisoft AntiMalware" aktivieren (Wichtig)".

    Daraufhin öffnet sich dann AntiMalware und wenn ich das Fenster dann schließe (Emsisoft ist noch aktiviert), dann ist die Meldung auch weg.

     

    Komisch halt, dass die Meldung überhaupt erscheint, obwohl AntiMalware nicht deaktiviert ist.

     

     

    Wenn Du Avira deinstalliert hast, dann solltest Du noch folgendes Tool von Avira durchlaufen lassen. In der Konfiguration alle Haken setzen und dann einen Suchlauf starten, alles gefundene löschen und den Rechner neu starten. Dann ist die Geschichte mit Avira erst mal erledigt.

     

    Download >>> Avira RegistryCleaner

    Avira verwende ich bestimmt schon über 1 Jahr nicht mehr, wenn nicht sogar schon über 2 Jahre.

    Wie zu vermuten war fand der AviraRegistryCleaner nichts von Avira(Free).

    Allerdings, da ich ja die Comodo Firewall verwende... aber der AV von Comodo wurde bei mir nicht aktiviert!

     

    Komisch, denn ich nutze schon Jahre die Comodo Firewall, sehe das Problem aber erst seitdem AntiMalware auf v9 ist.

    Mir ist jetzt nicht bekannt, dass ich das Problem schon früher, vor v9, gehabt hätte.

     

     


  8. Hallo,

     

    woran kann es liegen, wenn ich unter Win7 64-Bit hin und wieder in der Taskleiste bei "PC-Probleme lösen: 1 wichtige Meldung" erhalte und darain dann steht "Emsisoft AntiMalware" aktivieren (Wichtig)? :wacko:

     

    Das Icon in der Tasklesite zu AntiMalware ist grün und es ist meiner Meinung nach auch aktiviert!

    Öffne ich AntiMalware ist der Schutz überall aktiviert und grün. :unsure:


  9. Hallo,

     

    habe eine paar Verbesserungsvorschläge, weiß aber nicht in wieweit diese alle umsetzbar sind.

     

    Es würde mich freuen, wenn die Anzeige der Kilobytes, beim Download von Updates, wieder eingeblendet werden würde.

     

    Das nächste was ich feststellen musste ist, dass wenn das automatische nicht "greift" und ich manuell update (weil ich z.B. das automatische Update auf Abends eingstellt habe, ich aber währenddessen den PC aus habe und ich erst am nächsten Morgen manuell update), dass dann das Icon was vorher orange war auch weiterhin orange bleibt.

    Öffne ich Emsisoft (Sicherheitsstatus) wird mir aber alles grün angezeigt und "Ihr Comuter ist geschützt".

    Würde ich den Rechner jetzt neustarten, dann wäre das Icon in der Taskleiste auch wieder grün.

    Mich stört die orange Anzeige obwohl alles ok ist, weil das Icon selbst nicht refreshed wird.

     

    Habe feststellen müssen, dass er bei Updates auch andere Sprachen herunterlädt, obwohl ich nur deutsch bräuchte!

    Wäre es möglich eine Option zusätzlich einzubauen in der man einstellen kann welche Sprachen er per Updates hinzufügen/updaten/(de)installieren soll?