Oli

Member
  • Content Count

    118
  • Joined

  • Last visited

Everything posted by Oli

  1. Wird doch in der Übersicht rechts beschrieben was welcher Scan-Modus macht. Bei "Eigener Scan" kannst du z.B. Partitionen und USB-Festplatten oder auch Objekte und Optionen ausschließen. Es kann dabei schneller gehen, aber auch langsamer, jenachdem was angehakt und gemacht werden soll. Gründlicher.... hmm, das weiß ich nicht, ich nutze wenn dann nur "Eigener Scan".
  2. Habe bei Dateiwächter den 1. Punkt aktiviert: Scanne nur Programme bevor sie gestartet werden Zusätzlich die 3 Auswahlfenster aktiviert (Haken gesetzt). Theoretisch kann ich den Dateiwächter - morgen - auch mal deaktivieren.
  3. Habe, seitdem ich v6 installiert habe, bemerkt, dass jedesmal wenn ich einen x-beliebigen Ordner öffne gleich darauf die Sanduhr erscheint und es dann bis zu 1 Minute dauern kann bis man den Inhalt des Ordners sieht. Das ist natürlich nervig, weil so ein Arbeiten nicht mehr richtig möglich ist. Anscheinend passiert das aber nicht immer, sondern nur ab und an. Somit ist es schwer das zu reproduzieren. Der Taskmanager zeigt zu dem Zeitpunkt aber nichts ungewöhnliches an. Keine Auslastung der Emsisoft-Software. Hoffe nur, nicht wieder den DebugView laufen lassen zu müssen. Vll. gibt es eher eine Einstellung, z.B. in den Anwendungsregeln, die mir die Sanduhr dann erspart?!
  4. Habe v5 per Emsisoft Cleaner deinstalliert und v6 installiert, das nur vorweg. Hat sich an diesen Dateien in Hinsicht zur v5 irgendetwas geändert? In meiner Firewall, Comodo, ist die a2service.exe - von v5 - normal erlaubt. Da sich aber der Installationspafd geändert hat, müsste ich das ggf. anpassen was ich jetzt aber gemacht habe. Warte ich mal das morgige Auto-Update ab. Zum Testen habe ich aber mal eine andere Uhrzeit eingegeben und da hat er gerade nach Updates geprüft - gesehen am Icon mit grünem Pfeil in der Taskleiste, zudem hat er noch zusätzlich Updates geladen. Denke mal hat sich erledigt! Hatte nämlich das Problem, dass das gestrige und heutige Auto-Update, welches auf 20:00:00 steht, nicht funktioniert hat. Daher hab ich dann ein manuelles Update gemacht. Inet ist meist an, nur schaue ich selten nach ob das Programm auch wirklich Updates gezogen hat. Hier das Log: Emsisoft Anti-Malware - Version 6.0 update log Beginn Ende Ergebnis Typ 11.10.2011 20:01:46 11.10.2011 20:04:32 Update erfolgreich Manuelles Update 11.10.2011 20:00:24 11.10.2011 20:00:25 Verbindungsfehler Auto-Update 10.10.2011 20:00:23 10.10.2011 20:00:23 Verbindungsfehler Auto-Update 09.10.2011 20:00:04 09.10.2011 20:01:58 Update erfolgreich Auto-Update 09.10.2011 13:27:16 09.10.2011 13:29:04 Update erfolgreich Auto-Update 09.10.2011 12:27:19 09.10.2011 12:28:18 Update erfolgreich Auto-Update 09.10.2011 11:27:21 09.10.2011 11:28:56 Update erfolgreich Auto-Update 09.10.2011 10:24:17 09.10.2011 10:26:54 Update erfolgreich Manuelles Update
  5. Ist angenommen! Bin mal gespannt, wenn das Programm durch ist (Update - PC reinigen - Malware vorbeugen - Fertig!) ob man dann auch wieder ein Symbol in der Taskleiste hat - denke aber mal schon. Mir gefällt die neue Animation während der Scan läuft. PS: Werde mir den "Cleaner" mal aufheben.
  6. Man kann auch über die Registry schaun - Kenntnisse vorausgesetzt. Wollen wir mal nur Gutes hoffen, aber gut zu wissen, dass die Software von Emsisoft anhand der Verhaltensanalyse ihn wohl auch erkennen wird.
  7. 3 Möglichkeiten! 1. Das Emsisoft-Team gibt mir die Setup der v5.1 damit ich schaun kann, ob ich das über meine installierte 5.1 drüberinstallieren kann. Falls das geht?! 2. Ihr entwickelt ein Update, welches direkt über das Programm die alte Version 5 deinstalliert und die v6 im Anschluss installiert. 3. Ich verkaufe meine Lizenz (noch gut 2 1/2 Jahre Laufzeit), weil ich nicht auf v6 updaten kann, deaktiviere Anti-Malware, mache dafür keine Werbung mehr (hab für Kunden gesorgt) und kaufe mir ein Konkurrenzprodukt!
  8. Auch Fehlanzeige! Es schafft auch kein Drittanbieterprogramm, da keines einen passenden Eintrag findet!
  9. Hmm, da war nur noch die v4.5 drin gestanden. Allerdings wurde mir vom Deinstaller gesagt, dass die Software (v4.5) wohl bereits entfernt wurde und ob er den Eintrag, aus der Software, einfach entfernen soll. Das habe ich bejaht, da ich ja schon die v5 installiert hatte. Jetzt bekommt man diese alte Version (v5) natürlich nicht deinstalliert, auch nicht über Drittanwenderprogramme. Wie man Software deinstalliert weiß ich (im Normalfall). Jetzt konnte ich nur schaun ob der CCleaner was deinstallieren kann, aber der findet auch nichts.
  10. Habe jetzt schon 2 mal diese 98891 kb (~100MB) heruntergeladen weil mir angezeigt wurde, dass es ein Update auf v6 gibt, doch er installiert es nicht! Schon mist, dass das Update die "alte" Version nicht deinstalliert und die neue dann automatisch installiert, dabei wird das so "angepriesen" (PopUp-Fenster). Ich werde es morgen nochmal probieren. Habe eh ein lahmes DSL, da ist es schon nervig wenn man auf 100MB so lange warten muss und das dann 2 mal, morgen wohl dann ein drittes mal.
  11. Nachdem ich heute zu Testzwecken auf meinem Noteboob XAMPP installiert und gestartet hatte, habe ich das Problem, dass die a2service.exe für - zumindest einige Minuten - bei fast 100% CPU-Auslastung ist. Das Problem habe ich aber auch schon bei anderen Dingen festgestellt, z.B. wenn ich den VLC-Player starte. Habe auch schon probiert diese Programme per Anwendungsregeln immer zu erlauben, trotzdem bleibt das Problem bestehen. Das stört dann schon gewaltig! Ich nutze Win XP SP3. Sollte ich vll. mal den Virtuellen Arbeisspeicher für die Systempartition ändern? Anfangs- sowie Maximale Größe identisch setzen oder doch lieber die Größe vom System verwalten lassen?
  12. Der Artikel zu dem Thema ist schon interessant. Gibt es dazu schon Erkenntnisse und Anleitungen? Vielleicht ist ja schon bekannt wie sich sowas einnistet... wo man es also findet und entfernen kann.
  13. Die Fehlermeldung war, es konnte keine Verbindung zum Update-Server hergestellt werden...... Nun klappt der Download wieder! Danke!
  14. Update soll wieder gehen? - Bei mir nicht! Mein letztes Update ist vom 22.06.11. Hatte mich gestern Abend gewundert, denn obwohl ich online war hatte er das Auto-Update nicht gemacht, also habe ich es manuell probiert und bekam eine Fehlermeldung. Heute, gerade eben, probiert, aber die Meldung ist immer noch dieselbe!
  15. Habe auch das Problem, aber wohl schon länger. Es tritt bei mir auf wenn ich den Firefox zum 1. mal - nach dem Win-Start - aufgerufen habe, dieser reagiert dann eine Weile nicht und die a2service.exe hat eine Auslastung von 65-73%. Die CPU dann eine Auslastung von 99-100%. Mein Laptop hat nur eine CPU. Warum kommt die Auslastung aber "unter der Zeit" auch manchmal vor? Das mit dem DebugView kann ich die kommenden Tage ausprobieren.
  16. Ich hab nun mal nichts mit AV-Software am Hut! Diese nutzt man einfach nur, ohne großartig zu wissen was dahintersteckt bzw. wie diese ganz genau funktionieren. Will jetzt nicht allzu OffTopic werden...
  17. hijackthis kenne ich! Im Moment brauche ich das aber doch nicht, mein System ist ja clean. Denke, dass ich mich soweit mit Computer auskenne als das ich das behaupten kann. B)
  18. Befinden sich eben nicht mehr dort weil ich die manuell längst aus der Quarantäne gelöscht hatte. Sollte ich wieder einmal "Besuch" von diesen Dateien bekommen, dann heb ich sie mal auf. War in letzter Zeit ja desöfteren der Fall.
  19. Ahja. A0092225.exe Enthält Erkennungsmuster der Adware ADWARE/Agent.418498 A0098390.exe Ist das Trojanische Pferd TR/Crypt.XPACK.Gen
  20. Die Schädlinge die es zu Anfangszeiten gab waren so programmiert! Ich weiß, dass diese Zeiten zwar vorbei sind, aber dennoch gibts bestimmt mehr davon. Ich gehe nämlich stark davon aus, dass 99% der Privatuser C:\ als Systempartition haben. Sogar Firmen haben meist noch C:\ als Systempartition. Avira kann mir, nachdem ich den SVI-Ordner manuell gescannt und die Datei gelöscht hatte, wohl keine Infos dazu mehr zeigen.
  21. Hmm, ist natürlich mist weil wenn der Trojaner oder generell der Schädling sich im SVI-Ordner einnistet man ihn ja nicht per EAM entdeckt (Avira gibt ja nur für 10 Sekunden Alarm). Beispiel: Man sitzt nicht vor dem Desktop, Avira meldet 10 Sekunden lang, dass derTrojaner XY gefunden wurde und beendet sich dann wieder, der Trojaner ist jetzt aber im SVI-Ordner. Man kommt dann irgendwan wiederund setzt sich vor dem Desktop - bemerkt aber nicht, dass ein Schädling (eigentlich) gefunden wurde. Jetzt startet man evtl. igrendwann mal )(1 mal im Monat vll.) EAM und scannt seine Partitionen, aber selbst als Admn scannt EAM ja nicht den SVI-Ordner da nur das System darauf Zugriff hat was ja ok ist. Also wird man den Trojaner nie finden! Das Unheil nimmt seinen Lauf.... Hier muss sich was ändern! Der Witz bei der ganzen Sache ist: Schädlinge sind ja meist so programmiert dass sie nach C:\ als Systempartiion suchen um sich dort einzunisten. Meine Systempartition ist aber nicht C:\ und dieser Trojaner ist sogar trotzdem in der Lage auf anderen Partitionen sich einzunisten. Wie gut nur, dass ich die Systemwiederherstellung nur für die Systempartition nutze und für die restlichen Partitionen deaktiviert ist.
  22. Aha, aber warum findet Avira diese schon vorher? Avira blockiert sie ja trotzdem nicht, denn sie nistet sich ja in den genannten Ordner ein. Muss ja an der Signatur liegen, dass Avira diese erkennt.
  23. Wie die Datei genau heißt kann ich dir nicht sagen , sie beginnt mit A.... und endet mit Nummern. EAM läuft nicht im Scann-Modus, also ich prüfe währenddessen die Partitionen nicht per EAM. Avira meldet sich automatisch, auch Avira ist nicht im Scann-Modus, es erkennt aber das die Datei sich einnisten möchte. Beides, EAM und Avira, laufen normal im Hintergrund. Quasi Notebook gestartet und ich arbeite ganz normal daran ohne die beiden zum Scannen einzuschalten.
  24. Hi all, mir ist es jetzt schon ein paar mal passiert, dass ich am Notebook saß und Avira AntiVir Free Alarm schlug weil sich ein Trojaner in den "System Volume Information"-Ordner (nachfolgend nur noch SVI-Ordner genannt) einnisten wollte, was er schließlich auch tat. Avira zeigt zwar "Zugriff verweigern" an, aber die Datei befindet sich dann am Ende trotzdem in dem SVI-Ordner. Dabei ist dieser Trojaner - weiß nicht ob immer derselbe - nicht nur auf den SVI-Ordner auf der Systempartition "scharf", sondern nistet sich auch gern einmal auf einer anderen Partition - z.B. meiner USB-Festplatte - ein. Bisher hatte ich es aber noch nicht, dass dieser sich 2 mal auf meiner Platte befand. Möchte nämlich nicht wissen wie oft das vor kommt und ich nicht gerade vor dem Desktop sitze. Wie man im SVI-Ordner Schädlinge beseitigen kann - ohne die Wiederherstellungkonsole deaktivieren zu müssen und somit seine Systemwiederherstellungspunkte verliert - weiß ich, das ist nicht das Thema auf das ich hinaus will und auch will ich dies hier nicht vertiefen. Nur Emsisoft Anti-Malware schläg kein einziges mal Alarm wenn sich diese Datei bemerkbar macht. Ich war mal wieder vor ein paar Tagen zu schnell und hab die Datei vorzeitig gelöscht ...... hätte sie mal bei VT.com hochladen und checken lassen sollen. Mir wäre es schon wichtig, dass Emsisoft Anti-Malware hier Alarm gibt, die Datei automatisch blockt und ggf. in Charantäne verschiebt odergleich löscht. Ebenso wäre es schön, wenn man dann eine Nachricht auf dem Desktop sehen könnte in der eben steht, das Schädling XY versucht hat sich in Ordner-XY einzunisten und dieses Fenster (so ein Fenster wie das nach einem Update der Signaturen) sich nicht automnatisch schließt (nach einem Update schließt es sich ja nach einer gewissen Zeit), man es also wegdrücken muss, auch wenn es z.B. einmal 15 Minuten "offen" wäre.