Jump to content

Optimist

Member
  • Posts

    231
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by Optimist

  1. Hallo, wo finde ich in der neuen 12er-Version die Anzeige der genauen Versionsnummer? Gruß Bernd
  2. Bei mir wechselt die Überschrift wieder in "Lizenz", wenn ich den Cursor nach rechts bewege (EAM).
  3. Ich hatte auch diese Probleme mit dem Anniversary-Update. Hab dann einfach das Update manuell runtergeladen und installiert. Hier findest du eine entsprechende Anleitung: https://www.deskmodder.de/blog/2016/09/14/loesung-kb3189866-update-bleibt-bei-45-95-der-97-stehen/
  4. Ich hatte einige Wochen ein anderes AV-Programm benutzt und hab heute EAM wieder installiert. Leider trat der Darstellungsfehler im Fenster "Netzwerkverbindungen" schon wieder auf. Außerdem war der Bootvorgang bis zum vollständigen Erscheinen des Desktops extrem verlängert. Da ich meine Zeit nicht mehr mit Experimenten verbringen mag, hab ich wieder das Programm eines Ihrer Mitbewerber installiert. Vielleicht schaft Emsisoft es ja mal wieder, ein einwandfrei funktionierendes Programm zur Verfügung zu stellen. Wenn ich mir die Beanstandungen der letzten Zeit hier im Forum so ansehen, dann hab ich den Eindruck, dass Emsisoft zur Zeit damit Probleme hat. Ach ja, den Fehler "Invalid Pointer Operation" hatte ich auch.
  5. Hab auch vorhin EAM neu installiert. Bei mir hat die Umschaltung funktioniert.
  6. Der Fehler tritt in der EAM-Beta-Version 11.8.0.6457 nicht mehr auf.
  7. Hallo, seit gestern habe ich auf zwei Computern mit Windows 10 das folgende Problem: Wenn ich das Icon "Netzwerkverbindungen" in der Taskleiste anklicke, dann öffnet sich häufig ein leeres Fenster. Am oberen Rand sind Punkte zu sehen, die von links nach rechts laufen. Nach einigen Sekunden schließt sich das Fenster automatisch, obwohl eine aktive WLAN-Verbindung besteht, also mindestens ein WLAN angezeigt werden müsste. Wenn ich das Icon wiederholt anklicke, kommt nach mehreren Versuchen meistens ein Fenster, in dem tatsächlich die vorhandenen WLANs angezeigt werden. Häufig öffnet sich dann aber auch überhaupt kein Fenster mehr. Ich habe dann mal probehalber EAM deaktiviert. Der Fehler bliebt bestehen. Dann habe ich EAM deinstalliert und nun funktioniert die Anzeige der WLAN-Verbindungen wieder. Ist das Problem bekannt? Lösung?
  8. Anzeige über 100 % hatte ich auch schon. Bei der Erkennungsrate wäre so ein Prozentsatz auch nicht übel. (wären dann aber wohl FPs)
  9. Hallo Johns, evtl. hilft folgende Vorgehensweise: http://support.emsisoft.com/topic/6693-dateiw%C3%A4chter-startet-nicht/?hl=optimist
  10. Die Befürchtung, zwischen dem Booten des Tablets und der Installation des AV-Programms infiziert zu werden, ist auch nach meiner Auffassung dezent übertrieben.
  11. Bei mir ist das Icon auf meinen beiden PCs mit WIN 8.1 auch nach dem Update erhalten geblieben, Taucht das Icon denn in der Bearbeitungsliste für die Taskleiste auch nicht mehr auf?
  12. Du hattest ein Problem bei der Installation von GarminExpress geschildert und nichts von einer Blockade des Autostarts. Daraus schließe ich, dass dir die Installation also doch noch gelungen ist. Welche Meldung gibt denn jetzt EAM aus, wenn der Autostart des Programms blockiert wird?
  13. Mit EAM seit einigen Tagen auch keine Probleme mehr.
  14. Die Meldung, die du von EAM bekommen hast, ist doch eindeutig. Das Programm installiert sich unsichtbar. Dies ist ein Verhalten, das auch für Malware typisch ist. Es ist deshalb nicht "böse", aber es ist grundsätzlich verdächtig. Die Meldung von EAM ist daher berechtigt. Wenn du GarminExpress installieren möchtest, dann kannst du die Meldung von EAM natürlich duch das Anklicken von "Einmal Erlauben" durchführen. Wo ist denn da das Problem?
  15. Ich hab Christian Peters doch bereits ein Fiddler-Log zukommen lassen.
  16. Notebook: Update am 03.01.16 um 06:26:15 Update am 04.01.16 Beginn: 06:23:28 Ende:06:41:44 PC: Update am 03.01.16 um 17:25:03 Update am 04.01.16 Beginn: 06:37:09 Ende: 06:49:30 Die SSL-Verschlüsselung ist also nicht der auslösende Faktor für die lange Updatezeit!
  17. Hallo, heute nach dem Booten der PCs das erste Update ohne SSL-Verschlüsselung: Notebook 2:33 Min. PC 3:13 Min. Läuft auf jeden Fall schon mal schneller als an den Vortragen. Werde weiter beobachten.
  18. Ich werde es mal beobachten und dann berichten.
  19. Heute Morgen das erste Update nach dem Hochfahren des PC: 7:16 Min.
  20. Update.saz-Datei als E-Mail abgeschickt. Hier mal ein Ausschnitt aus der Update-Logdatei von EAM: Emsisoft Anti-Malware - Version 11.0 Update-Protokoll Start-Datum End-Datum Ergebnis Typ 31.12.2015 18:02:18 31.12.2015 18:02:43 Update erfolgreich Manuelles Update 31.12.2015 17:47:29 31.12.2015 17:47:58 Update erfolgreich Manuelles Update 31.12.2015 17:32:38 31.12.2015 17:34:18 Update erfolgreich Auto-Update 31.12.2015 16:00:27 31.12.2015 16:03:03 Update erfolgreich Auto-Update 31.12.2015 15:12:21 31.12.2015 15:12:51 Update erfolgreich Auto-Update 31.12.2015 14:02:32 31.12.2015 14:03:02 Update erfolgreich Auto-Update 31.12.2015 13:01:53 31.12.2015 13:05:47 Update erfolgreich Auto-Update 31.12.2015 10:50:02 31.12.2015 11:57:45 Keine Module zum Download Auto-Update 31.12.2015 10:25:02 31.12.2015 10:25:33 Update erfolgreich Auto-Update 31.12.2015 09:49:49 31.12.2015 09:50:18 Update erfolgreich Auto-Update 31.12.2015 09:19:49 31.12.2015 09:20:23 Update erfolgreich Auto-Update 31.12.2015 08:50:07 31.12.2015 08:50:32 Update erfolgreich Auto-Update 31.12.2015 08:20:07 31.12.2015 08:21:44 Update erfolgreich Auto-Update 31.12.2015 07:50:07 31.12.2015 07:51:02 Update erfolgreich Auto-Update 31.12.2015 07:20:17 31.12.2015 07:27:13 Update erfolgreich Auto-Update 30.12.2015 20:06:38 30.12.2015 20:07:33 Update erfolgreich Auto-Update 30.12.2015 18:56:15 30.12.2015 18:58:13 Update erfolgreich Auto-Update 30.12.2015 17:20:46 30.12.2015 17:22:37 Update erfolgreich Auto-Update 30.12.2015 16:14:41 30.12.2015 16:15:15 Update erfolgreich Auto-Update 30.12.2015 15:38:56 30.12.2015 15:39:22 Update erfolgreich Auto-Update 30.12.2015 15:08:56 30.12.2015 15:09:25 Update erfolgreich Auto-Update 30.12.2015 14:24:56 30.12.2015 14:26:44 Update erfolgreich Auto-Update 30.12.2015 13:09:01 30.12.2015 13:09:43 Update erfolgreich Auto-Update 30.12.2015 12:39:01 30.12.2015 12:39:32 Update erfolgreich Auto-Update 30.12.2015 12:09:01 30.12.2015 12:09:13 Keine Module zum Download Auto-Update 30.12.2015 11:39:01 30.12.2015 11:39:27 Update erfolgreich Auto-Update 30.12.2015 11:17:03 30.12.2015 11:18:49 Update erfolgreich Auto-Update 30.12.2015 10:38:54 30.12.2015 10:39:23 Update erfolgreich Auto-Update 30.12.2015 10:08:54 30.12.2015 10:09:30 Update erfolgreich Auto-Update 30.12.2015 09:38:54 30.12.2015 09:39:19 Update erfolgreich Auto-Update 30.12.2015 08:50:55 30.12.2015 08:51:31 Update erfolgreich Auto-Update 30.12.2015 07:39:19 30.12.2015 07:41:32 Update erfolgreich Auto-Update 30.12.2015 07:09:03 30.12.2015 07:13:57 Update erfolgreich Auto-Update Besonders das erste Update am 30.12. und 31.12.2015 dauerte jeweils sehr lange.
  21. Hallo, ich kann Deine Beobachtung bestätigen. Wenn ich morgens den PC boote, dann dauert das Update meistens auch mehrere Minuten. Heute war es so, dass das letzte Update vorgestern war und das heutige Update dann rd. 20 Minuten dauerte. Neuer Rekord! An meiner Internetverbindung kann es dabei wohl nicht liegen. Am frühen Morgen habe ich Downloadraten von ca. 15 bis 20 MBit/sek.
×
×
  • Create New...