Brutus_1

Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Brutus_1

  1. hello thank you for your help. i have been trying to run the a-2 free scan, but it keeps just stopping, though i think i have it running ok now and should have the report ready in the morning. with regards to your reference to the Ares filesharing system, i use it occasionally to locate any of my personal documents for my website that may be being used on it. when i got this infection on here, i downloaded ares in order to obtain the AVG free antivirus system as i had problems downloading it from the site. although i had a trial version of norton, i have come to loath this program and have always preferred using AVG, but i had not got round to installing it on my computer by the time of the infection, being a new computer. if there are files/programmes of mine that are being shared through this programme on my computer can you let me know so i can remove them. if you require my registration of my windows then let me know. this is a brand new computer and i assure you that it comes with a fully validated windows licence. many thanks for all your help richard
  2. hello had a bit of trouble getting the a-squarred free log but have it done now. all logs are attached. many thanks for your help richard
  3. hello thank you for reopening this thread i have attached a new combo-fix log as requested many thanks
  4. hello where can i find OTL.exe? i've not used this before
  5. hello i ran the unistall as you suggested, but it said it cannot find Combo-Fix? i saved it as Combo-Fix.exe as instructed onto the desktop, and there is also a Combo-Fix folder on the desktop. is there another way of removing Combo-Fix so taht all the components are removed? many thanks richard
  6. hello thank you for reopening this thread. i have attached the new logs. i think we can get it sorted out easily enough, is running pretty well, just a few things i think still need removing. many thanks richard
  7. hello apologies, but i went away for a few weeks and left my computer at home. the previous thread was closed so i have pasted the last set of instructions below, and attached the new log reports that were requested. the computer is running much better but there is still infections on there. please could you have a look at the latest reports and help me finish removing it all! many thanks richard Posted 05 December 2009 - 09:56 PM ~WHOLE QUOTATION REMOVED {Lynx}
  8. ok, thank you. i shall enable them again when i run the steps you have outlined to make sure they are dealt with. many thanks again richard
  9. hello thank you for your reply i only disable in config the programs that i know are malware. they were starting up when windows loaded and stopping me from connecting to the internet unless i disabled them on start up. i shall read through what you have suggested to make sure i follow it correctly and do it all tomorrow. thank you very much again for all your help, it is already working better.... richard
  10. Hello I have done the new scans. had some trouble removing disabling AVG, had to remove it but should be ok.
  11. Hello last week i got an infection on my new computer that i have been unable to remove. i have run several scans and they have picked up all sorts of things, but have not been able to remove them. they produce pop ups at regular intervals, and work on internet explorer. firefox and google chrome seem to be unaffected. they cause internet explorer to launch on it's own, and seem to connect to something that then tries to download all sorts of things to my computer. my virus software blocks them at the moment, but things may be getting through, though it seems to be contained currently. i checked out your site, and followed the instructions on the malware removal thread. i have attached them below, please could you take a look at them and help me to remove the malware on my computer. many thanks richard ~ INLINE LOGS REMOVED {Lynx}