KRoZ

Member
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by KRoZ

  1. Just for update every thing works great now Ad Muncher, Emsisoft Anti-Malware and Online Armor
  2. windows firewall is disabled .. I'm sure the problem with OA Thanks to everyone who has helped me
  3. I installed EAM .. ad muncher not blocking ads !
  4. All programs has been removed using ( Your Uninstaller 2010 ) registry has been cleaned using ( CCleaner, Registry Crawler and TuneUp Utilities 2011 ) I installed OA & Ad Muncher and it's working well now I'm going to install EAM
  5. Done As you want http://www.multiupload.com/LJRJSCKRCU I will continue tomorrow because I feel sleepy
  6. i updated Ad Muncher to the last version : 4.91 Build 32562/3483 it doesn't fix the problem .. please, can you explain more about this point : i didn't understand it .. my English is poor
  7. my browsers : Internet Explorer 8.0.6001.18702 & FireFox 4.0 ad muncher : 4.9 build 32300/3268
  8. sorry for the mistake .. http://www.multiupload.com/0BHE1UMH01
  9. Done .. ************************************************************* Service image path: \??\C:\WINDOWS\system32\drivers\OAmon.sys Service file path: C:\WINDOWS\system32\drivers\OAmon.sys Service binary exists: False/True File hash: 135A8B08E46CB03FEC9D9087DA9031B5 File size: 25192 Service current state: 4/4 ************************************************************* Service image path: \??\C:\WINDOWS\system32\drivers\OAnet.sys Service file path: C:\WINDOWS\system32\drivers\OAnet.sys Service binary exists: False/True File hash: C5690AC83B11E86917EF1E436926CF7E File size: 29464 Service current state: 4/4 IM driver is not installed ************************************************************* ----------------BEGIN Adapters list---------------- BEGIN Adapter #1 AdapterName = {B537C923-B49E-4649-BCA8-CA9868F58E78} Description = Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC Address = 0 30 67 48 C9 17 Type = ETHERNET DHCP server = 192.168.0.1 Gateway = 192.168.0.1 IP = 192.168.0.5, Mask = 255.255.255.0 END Adapter #1 ----------------END Adapters list------------------ ************************************************************* ----------------BEGIN IfTable----------------- BEGIN IfEntry #0 Name = Desc = Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC Address = 0 30 67 48 C9 17 Type = ETHERNET END IfEntry #0 ----------------END IfTable------------------- ************************************************************* DiagnoseDevice.Enter Driver opened successfully \DEVICE\NDISWANIP Address = 0 0 0 0 0 0 \DEVICE\{B537C923-B49E-4649-BCA8-CA9868F58E78} Address = 0 30 67 48 C9 17 DiagnoseDevice.Leave ************************************************************* ************************************************************* Service image path: \??\C:\WINDOWS\system32\drivers\OADriver.sys Service file path: C:\WINDOWS\system32\drivers\OADriver.sys Service binary exists: False/True File hash: 131B33DEBE75ACEE4604FDAD3E650EF7 File size: 205864 Service current state: 4/4 *************************************************************
  10. Thank you for this good response i updated EAM and reboot but Unfortunately nothing changed
  11. Ad Muncher was installed before OA I'm waiting Formatting will cost me alot .. win CD has been crashed
  12. Done .. i will restart my PC and come back to Keep you informed of the results
  13. I don't know why we should buy this products to get support help and then they ignore us My OA license key My Emsisoft Anti-Malware license key Next Time i will use illegal Activation
  14. Where is the support team ? If there is no solution i will uninstall OA
  15. Thanks .. now it's working without any problems but i'm not sure if it's safe
  16. Yes, there is conflict between OA and Ad Muncher
  17. Not working I don't think the problem with Emsisoft Antimalware 5 Because it was working well with Emsisoft Antimalware 5 before installing OA & when i shutdown OA and restart the PC .. it works great
  18. until now there is no suitable solution .. Waiting for Support Team
  19. Done .. Thanks Done .. Ad Muncher now works great
  20. Done .. but i can't access to the internet i clicked repair but it doesn't work: when i rerun OA the internet connection return back
  21. my security software : online armor 5 Emsisoft Anti-Malware 5 Hitman Pro 3.5 Malwarebytes' Anti-Malware (web filtering Disabled) All was working well with ad muncher before installing OA .. when i installed Online Armor. ad munch stops blocking ads in all browsers
  22. i shutdown OA and doesn't work Ad Muncher's settings is Default !
  23. It was working before i installed Online Armor .. I asked my friends they said open Online Armor and change to the Advanced Mode. Go to section Options tab Exclusions and add the full Ad Muncher program folder to the exclusions list and it will work ! but it doesn't