Jump to content

Jasonwr

Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jasonwr

  • Rank
    New Member
  1. thanks for correcting the link. I used the CCleaner and all seems good. thanks Jason
  2. Still no support from tech people here I guess its the time zone difference ? Anyhow, i did another scan with the anti malware but this time i used the quick scan and not the full scan....this time it let me delete the files.... So maybe theres a bug in the software. ? just wondering why it wouldnt let me delete them when i used the full scan, but when i use the quick scan it does let me ? thanks Jason
  3. Yeah, I downloaded the emergency kit from the main website...I created the folder EEK, but when i try and unzip it, it says its invalid. I dont know.... very frustrated now... wasting all that data for nothing. hope u have some luck with it
  4. hello, firstly, I went here and followed the directions: START HERE, if you don't we are just going to send you back to this thread I downloaded the 3 required files. the first file the emergency kit is meant to be a zip file... the file i downloaded from YOUR directions / LINK is the wrong file.... I think your link is outdated..have a look.. http://download.cnet.com/Emsisoft-Anti-Malware/3000-2239_4-10292236.html?part=dl-6251182&subj=dl&tag=button its not the emergency kit, its the anti malware.exe So i wasted 100mb downloading that. so I then went to the emisoft website
×
×
  • Create New...