Jump to content

H_D

Member
  • Posts

    407
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by H_D

  1. Hello Can you make sure that the Emsisoft Anti-Malware Service is started. Press Windows Key + R, type: services.msc and press enter to display the services console. If it is not started use the controls at the top of the console to start the service. Is it configured to log on as 'Local System'? Please post any error messages you receive.
  2. Does the service appear after initiating a scan or is it there when the computer is booted? Look at your startup items using msconfig - check the Startup and Services tabs and see if there are any programs/services from Emsisoft that are configured to load when the PC boots. If there are, can you make sure that the software is truly in Freeware mode, and not in Trial mode? Thanks
  3. You can have as many anti-virus programs installed on your computer as you want providing that only one of the them is resident at any one time and the remainder are used for on-demand scanning only. At the end of the day it is up to you be sensible about this - you should install protection that is sufficient for the requirements of your computing environment. In other words - don't over-do it. Also, if you do install more than one you should configure each of them so that they do not monitor each others processes when they are being used.
  4. Hello Please follow the instructions here: http://support.emsis...to-this-thread/ Or, provide the requested information and request that your original thread be unlocked so that your reply can be posted there.. Thanks
  5. The Free version does not have any Guard settings because the Guard cannot be used in that version. The Guard settings are for the resident anti-malware engine that runs all the time, protecting the computer against malware (a real-time guard), and is only available in the full version. I am not familiar with the Free version, but can you not see any settings on the scan page? Perhaps it defaults to alerting you of any infections and it is then up to you to deal with those at the end of the scan. I'm sure an Emsisoft employee will correct me if I'm wrong. Which product are you using for real-time protection against malware?
  6. Can you check your copy of the 7z file and test it for errors (right-click the file > 7-Zip > Test archive).
  7. Do you mean the Notification Area icon is unresponsive when you hover your mouse pointer over it or right-click it? Or, it does the icon not animate during a download, etc? Is your system fully patched - do you have Windows 7 SP1 and all subsequent updates installed?
  8. domino - please open a support ticket with EMSISoft support if you have not done so already. Please post back with the solution if you resolve this issue. Thanks
  9. Hi, Axe Log into the Customer Centre: https://cc.emsisoft.com/en/licenses/ and your license information will be displayed. Copy the license code, then paste it into to application where requested. Should work fine.
  10. How long do you wait for the scan to complete? Just because it does not appear to be doing anything it does not neccessarily mean that the scan has hung. Leave it for at least an hour - if it is still not progressing after that time, let us know. Make sure your account has the appropriate permissions to change the guard settings. Also, please make sure that EAM is not being monitored by your other security software and that your other security software is similarly configured to be ignored by EAM.
  11. Did the installation ever work, or is this the first time you have installed it? If it is the first time, run the uninstaller, then download the latest installer from the website and run that. Let us know how you get on.
  12. I just experienced the same problem. During removal of EAM5 an error popped up about A2Service.exe not being installed or recognised as a service, then the reboot request was made. After rebooting, EAM was not present. The EAM folder still exists in ..\Program Files but it only contains a quarantine folder and a scan report. Am now going to follow Christian's advice, and D/L the installer. [Edit] Re-installation went like a dream. Recognised my license, imported my application settings - sweet
  13. Keep us updated, please. If there is a solution to this it would be useful if you could post it so that others may benefit. Thanks.
  14. Did you remove V6 Beta before installing 5.1? Was it a clean install?
  15. I assumed that the OP was using the term generally, referring to 'traditional' antivirus which uses signatures
  16. Look at the Security Status page. There are three main components - File Guard is the AntiVirus. Turn off Behaviour Blocker and Surf Protection.
  17. Weird. As an experiment are you able to turn off password protect for the screensaver and schedule a scan to start 30 minutes later, please? If that does not work, how about removing the scan and recreating it. If that does not work, open a support ticket and get dedicated support from the developers.
  18. Thanks Do you have any other saturday night events scheduled to occur? What state is your computer in at that time - how are your power settings configured? I wonder if your machine is set to sleep - if so try configuring it so that sleep is disabled and let us know how you get on.
  19. Thanks for the info. Did you schedule a scan to run within a few minutes of reading this topic? Did it run?
  20. Hi Can you schedule a scan to start within a few minutes of you reading this topic and let us know if it runs, please? Can you also tell us how you set up the existing scan. The scan should run regardless of who is logged on.
  21. Are you using any other security/monitoring software? If so can you ensure that all products are configured to ignore each other (they are all whitelisted). Did you start with the trial? Was EAM working during the trial period? Was EAM working and then started crashing? Have you recently installed anything or changed your system configuration? Regarding your license, this information is entered when you purchase it. If it is incorrect it should tell you at that time. A bit more information from you would be appreciated so we can get to the bottom of this. Thanks
  22. 1. Yes. See http://support.emsisoft.com/topic/4829-wheres-the-heuristic-scan-option/ 2. Anything that is malicious and which is detected by the current signature set, or which triggers the behavioural guard will be flagged. 3. As you say, that's a question for the developers
  23. The only other thing I can suggest is to install EAM in the 30 day trial mode, then attempt to update the license on each machine. After entering your license details you will need to click the button labelled 'Refresh licenses'. If your licensing issue persists you can resolve this by raising a Supoport Ticket via the Customer Centre.
  24. Please do yourself and us a favour by uploading the image to the forum and not to some ad-driven website where you have to wait nearly a minute for the file to download. You will probably get a quicker response if you do this. Not many people will be bothered with this. Thanks
  25. Whoops! I did not pick up you were using the freeware version. I'm not familiar with how that would work but I guess there is only one way to find out.
×
×
  • Create New...