Icewolf

Member
  • Content Count

    538
  • Joined

  • Last visited

  • Days Won

    8

Everything posted by Icewolf

  1. Vielen Dank für diese Information, der Thread kann dann geschlossen werden.
  2. Ich habe hier einen Treiber, ist das Malware und wenn ja, was richtet der an? https://www.virustotal.com/gui/file/3438c1b80d0ee1e41744efdc048c5b4c21b5fdbd0540a706277c2a59af7437ad/detection
  3. So genau wollte ich das gar nicht wissen . Aber gut das es nun wieder in Ordnung ist.
  4. Hallo Klaus, schaue doch mal auf Dein Konto bei Emsisoft, wie viel Laufzeit wird da angezeigt?
  5. Ich dachte das wollte man ändern? https://support.emsisoft.com/topic/30225-neues-lizenz-system-abonnement/
  6. Hallo Stapp, Optimist meint die Beiträge hier im Forum, nicht die Logs oder Meldungen der EAM Software.
  7. Dann würde ich EAM mal neu installieren. Sollte das Problem dann immer noch bestehen, dann würde ich gerne mal die Ausgabe von "msconfig" Dienste und Systemstart sehen, ob EAM läuft.
  8. Die Schalter sind deswegen grau dargestellt, weil der Schalter "Immer alle Symbole im Benachrichtigungsbereich anzeigen" auf "Ein" steht. - Bist Du am System als Administrator oder als Standard Benutzer angemeldet? - Wurde zufällig auf dem System mal ein Systemoptimierer angewendet? Lege bitte mal versuchsweise ein neues "Lokales" Benutzerkonto an, ob das Problem dann immer noch besteht, kannst Du nach dem Test ja wieder löschen.
  9. Bitte mach mal ein Screenshot von dem Bereich wo das Icon nicht angezeigt wird und lade das Bild hier hoch, dann kann man das besser nachvollziehen was du meinst.
  10. Das wird so sein, der Support ist so wahrscheinlich einfacher, wenn man das nur in der Muttersprache deutsch und in englisch macht. Ich denke, das dies auch der richtige Schritt war.
  11. Das Symbol wird in der Infoleiste wahrscheinlich ausgeblendet. Die ständige Sichtbarkeit kann man in der Infoleisten Einstellung so einstellen, dass das Icon immer im Vordergrund angezeigt wird.
  12. Hallo CurroJimenez, ich bin mir sicher, das man sich dieser Kritik annimmt und entsprechende Änderungen in die Wege leitet, von daher würde ich mir überlegen, ob man deswegen Emsisoft kündigen sollte, zumal Du die Lizenz eh verlängern wolltest
  13. Richtig, wenn zwei Echtzeitscanner laufen ist das nicht so gut. Wenn man unter Extras den "Echtzeitschutz deaktiviert, dann reicht das eigentlich aus. Wenn Du den Defender aber komplett deaktivieren willst, dann kann man das in der Systemsteuerung unter >Verwaltung >Dienste >Windows Defender machen.
  14. Brenne Dir mal einen Linux Datenträger und starte dein System damit. Wenn die beanstandete Seiten dann richtig angezeigt wird, dann liegt es nicht an der Webseite, sondern an deinem Windows System oder am Browser. Download Linux Mint 19.1 Mate 32 Bit oder Ubuntu 18.04.1
  15. Ich war nach sehr langer Zeit mal wieder auf meinem Konto eingeloggt und habe mir die Benutzeroberfläche angeschaut. Unter "Mein Konto" sollte auf jeden Fall ein Auswahlfeld platziert werden wo man eine automatische Verlängerung abwählen kann! Siehe bereits mein Vorschlag weiter oben. Das wäre aus meiner Sicht fair und transparent.
  16. Ok, vielen Dank für die Info. Vielleicht sind Windows 7 Systeme davon nicht betroffen, weil ich das Symptom hier überhaupt nicht nachstellen konnte. Schon erstaunlich, dass das jetzt an EAM gelegen haben soll. Oder lag das an der Blog Webseite?
  17. Warum hast Du das noch nicht gemacht? Einfach mal machen, vielleicht löst es das Problem und man erspart sich lange Fehlersuche.
  18. Hallo Thomas, wie konntest Du das nachstellen? An allen meinen Systemen wird die Seite richtig angezeigt. @Alexander hast Du den IE zurückgesetzt, Ergebnis ist wie? MfG
  19. Dann bin ich mal auf das Ergebnis gespannt. MfG
  20. Die meisten Problemchen sind so einfach zu lösen . Wünsche auch ein schönes Wochenende.
  21. Hallo, was passiert denn wenn Du nochmals auf "Jetzt installieren" klickst, erscheint die Meldung nach dem FF Start immer wieder? Ansonsten das Add-On mal deinstallieren und über das EAM Fenster neu installieren. Erscheint das Fenster dann weiterhin?
  22. Also bei mir sieht die beanstandete Seite ganz anders aus, als wenn du da was blockiert hast. Setze bitte mal den IE11 komplett zurück und schaue, ob die Seite dann wieder normal angezeigt wird.
  23. Ich kann die oben beschriebene Beanstandung auch nicht nachstellen. Muss an seinem System liegen.
  24. Auch ich bin kein Freund von automatischer ABO Verlängerung. Wenn man schon ein ABO mit automatischer Verlängerung anbietet, dann sollte der Käufer während der Bestellung wenigstens die Möglichkeit haben das ABO abzuwählen und zwar so, das man das Wahlfeld >>> [X] Automatische ABO-Verlängerung (nicht) gewünscht <<< keinesfalls übersehen kann. Sorry, aber alles Andere sehe ich auch als ABO Falle an.
  25. Wenn die Kundennummer und der genannte Anschlussinhaber in der Telekom Mail stimmt, dann ist die E-Mail echt! Möglicherweise wird der Schädling noch nicht von den AV-Programmen erkannt. Aus Sicherheitsgründen würde ich den betreffenden Rechner neu aufsetzen. Wie von Thomas schon erwähnt, sollten von einem sauberen System aus umgehend alle Passwörter erneuert werden und wo möglich die 2 Stufen Authentifizierung oder Login aktiviert werden.