tempnexus

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by tempnexus

  1. c:\program files\emsisoft internet security\evcdiff.dll that DLL is Identified as a PUA.
  2. I just re-installed it. The problem is that once this happens I can't fire off EIS from the icon on the desktop, it's all dead...nothing works. No GUI no menu no nothing. Webroot and Eset Antivirus is what I am running in addition to EIS.
  3. Ok Ok was on the beta channel, updated to the latest EIS, took SD off so I can update my system and boom I get this error again. How can I get the logs out? LOGS sent to GT500 via PM
  4. Strange I have 636 installed. maybe because I was on EIS beta channel? Let me try reinstalling it again and now just staying on stable channel.
  5. I set up EIS up to date and perfect. I exclude the EIS folder from SD. Yet whenever I freeze SD i.e. Enter SHADOW mode and then exit SHADOW mode the EIS keeps telling me that EIS component is missing and the software needs to be re-installed. That kind of defeats the purpose of SD. No other security software does that. What gives? http://i.imgur.com/3CGEeek.png I have re-installed EIS numerous times because of this and eventually it will probably flag my Serial shareware of whatever you call it. I will be happy to assist in any matter since I want both of the security apps to run flawlessly. By the way I am using Webroot Secureanywher, ESET NOD32 AV, and HitmanPro Alert without a hitch with SD. That goes along with on demand Zemmana antimalware and Malwarebytes.
  6. Same issue with HItmanPro Alert and lost of UI. HPA 3.1.1 Build 351 Win10 64X
  7. yeap, made a thread about it yesterday. https://support.emsisoft.com/topic/19623-eis-wont-start-after-the-update/
  8. So I come back after few weeks turn on the PC, EIS says it has updated itself and needs to restart the PC. Ok so I do just that. PC comes back, I log into windows...don't see EIS icon next to my clock. So I right click on EIS and tell it to execute with admin rights....hour glass...EIS won't show up. However, it's running in the task bar. So I uninstall EIS. do a clean wipe with the EIS clean up utility...download a new version....install. It works fine....then after few minutes it tells me that EIS has updated itself and needs to reboot. SO I do that...back to square 1, now no EIS. BTW I am in the Beta distro list and the version I got from the site was Jan 5th version...so is the beta of EIS borked?
  9. Thanks! I can't update to Beta 11 it breaks my Sandboxie. I use sandboxie and HitmanALertPro and when I had 11 I could not run anything sandboxed (I made a thread here few weeks ago). I waited for some useful solution and was was told to go back to 10, now here in this thread I am told to go to 11. Sigh...really? But thanks the post by Aura fixed it! Sorry, I don't mean to sound salty, but the reason why I posted the inital thread about 11 was to basically report a bug...and there I was just told to revert to 10...so ok, no more beta testing from my end.
  10. If I disable the EIS 10 firewall I can get the EIS updates but otherwise nope. I have looked at the firewall logs and can't seem to find the culprit. I can re-install but sigh...pain.
  11. Oh I fully understand and going back to 10 I just want to make you all aware of the issue.
  12. It took me a freaking while to realize that EIS updated to 11 all of the sudden my Chrome would not work in Sanboxie all the extensions would die and chrome would just to shit. So ok 64 bit Windows 10 Sandboxie 5.06 Latest Chrome goes to shit
  13. My old Online Armor + had an ability to see a list of all the programs that are connecting online , where are they connecting to, how much data is being downloaded, what protocol is being used etc. Well I can't seem to find that ability in EIS. Please add it or tell me how to find it.
  14. Since OA+ is now defunct and Mamutu is in EIS I am looking to upgrade. I have agnitum outpost lifetime but I loved the OA+ way of dealing with things and the mamutu behavior analysis. Is there any special discount to former members? OA has expired 3 months ago.
  15. I have bought the EAM 10 with Hitman, I am coming from OA+ and OA line of products which just expired. Seeing that OA has been ages since the update I have decided to jump ship, even though I loved the OA granularity and seeing what processes are connected and how much data is being piped through. Anyhow I would like to upgrade to the EAM with OA so basically the Internet Security Option...is that possible?
  16. I love Online Armor and I can't use the Internet Security so it would be a sad day if this product goes poof. My lic will expire in 62 days. Why I like Online Armor? Well I find the new solution that Emsisoft is pushing as too dumb...rather, it's been dumbed down too much. I love the Online Armor Firewall Status. I like seeing what programs are connecting, to where, how and how much data is being piped. Real life story: I was testing the new Emsisoft all in one v9 solution as a probable replacement for OA. So here I am happy as a seaman in a gay bar and lo and behold I see 45 gig download a day on my UTM box. The traffic is: Unclassified/Uncategorized. SO I start hunting down what the hell is pulling soo much data. I pin point it to the PC running the V9 (not V9 fault, just a weird coalescence of events). I check the Windows Networking I see that it's maxing out data download. So I am trying to pinpoint what is downloading soo much data. I fire up the Windows Task Manager, I go to networking and nada, no program is showing data download of that magnitude. So I go to V9 trying to see what is being dowloaded, but can't find the granularity of Firewall Status, can't tell which program is downloading what and how much. SO I remove V9 and reinstall OA, fire up Online Armor and I see the bandwidth is being chewed up by Windows Update Service....somehow it got stuck in a loop and it was performing continual downloads non-stop. Without the OA I would have been forced to re-image the box thinking that it's been hit by a trojan. P.S. I pinpointed the WIndows update issue as a corrupted update...removed the corruption....windows update updated fine and the data bandwidth was back to normal.
  17. Browsing the web I came across this tool that secures the PC from Crypto Malware. However this tool is nothing more then a very rudimentary hips that prevents new exe from firing off in specific folders. So my question is: What are the best practice rules to use in Online Armor Premium to prevent the cryptolock malware from taking hold? www.foolishit.com/vb6-projects/cryptoprevent
  18. True, I will once my Nod32 lic runs out. However that still doesn't answer the problem of why doesn't OA load with win8 and it does just fine with the exactly same setup on windows 7. I know I am one of the early adopters of Win8 but it's something that might be worth looking into.
  19. So I have Nod32, Online Armor, Emsisoft Antimalware and webroot secure anywhere installed. Now EAM starts with windows but the gui won't display next to the clock, I have to manually start it. Whereupon Online Armor won't start at all. The hooks are there but it won't execute when windows boots, yes Start with Windows is checked. It's only when I manually start OA that it barrage me with all the "DO YOU WANT TO ALLOW THIS" questions. I reboot the pc and same stuff, no worky on starty. Help would be appreciated....oh yeah it's a fresh clean install of Windows 8 PRO 64 bit. I had a windows 7 to windows 8 upgrade install in the past, same crap so I decided to do clean install thinking it's something to do with the upgrade path but nope.
  20. The last update of chrome seemed to have done something between sandboxie and OA. I can't get Chrome to communicate out from Sandboxie when OA is running. If/when I kill OA then Chrome works fine within sandboxie. Also Chrome works fine with OA when not running in Sandboxie. I have tried disabling all the OA shields one by one but as long as the OA process was running it was still blocking Chrome from within Sandboxie. IE in Sandboxie works fine. Versions: Chrome: 21.0.1180.60 Sandboxie: 3.72 (64bit) OA: 5.5.0.1616
  21. So there is no way around the fact? The choice is either MAMUTU or ADMUNCHER?
  22. ok I got Online Armor Free (got ++ lic but not activated yet) and Mamutu. I also have Ad Muncher v4.92 Build 32700/3674 ANd I am experiencing the same issue, the Admuncher is not munching ads on no browsers.