Search the Community

Showing results for tags 'Closed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • Feedback, comments, and suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 714 results

  1. I just got 9469. No issues so far here on Win 7 Pro
  2. What is this that EAM is trying to run C:\Program Files\Emsisoft Anti-Malware\a2service.exe > C:\Windows\Temp\tmp000000c0\tmp00000058 I have blocked it so far Pete
  3. bob974

    CLOSED 9533

    Hello, There is a problem in the analysis logs. The analyses are indicated as ongoing when they are finished. Look at the screenshot.
  4. Win 10 1809. EAM 9112. I noticed this the other day, but with it being Xmas I was too busy to make a report. So I reproduced the behaviour again today. Custom scan of C drive only and I did not use the machine in anyway while scan was running or until I looked at details of scan. Left it to run and it completed flagging Eicar as usual. I left the window open. About 10 mins or so later I looked at the scan report details. I closed the scan window and tried to open my browser. First I tried Sandboxied, then without Sandboxie. I tried to open CD Burner XP. It was as if something was preventing it and I am sure it was EAM after a custom scan and being left open afterwards. I can reproduce the behaviour each time. A definitions update occurred each time while the scan was running (just for info) Debug logs attached a2service_20181226043717(1660).zip
  5. Problem with updates. EAM is constantly trying but cannot do it. Fails with connection error. Last update was 7.43 UK time. Cannot send an email to support through GUI due to a technical error and was told to try later. EDIT.. Looks like it's fixed now.
  6. Hey, So far, I've been pretty happy with the cloud console (as have most of my customers) however, is there any chance of getting an MD5/SHA1/256 hash of a "detected" file in the log on the cloud console and/or email notifications? Additionally, do you guys have any plans of adding something like a daily/weekly digest of detections vs "as they happen" notifications? I don't mind being notified right away, but in a few cases (namely, an FP at this point) I received something like 150 emails in the span of 5 minutes. I submitted the FP, and it was fixed in a pattern update, but you can see how that's not an idea situation 😁 Thanks! Chris
  7. Hello, I'm just after cleaning a system that's infected with backdoors. I don't see anything suspicious but I'll be calmer if a specialist takes a look at it. Addition.txtFRST.txtscan_190626-062141.txt
  8. Win 10 1903 When exactly is Auto-Silent mode triggered? On my machine just now it was enabled/disable by me going into full screen (and then trying to get it back again!!!) I usually use Dark Mode but as you said some UI changes had been made, and I couldn't see any in dark mode I switched to Bright. I almost fell off my chair..that is really bright, have you changed that bit?
  9. My PC worked as usual and suddenly I found I couldn't open any program - so I can't start with Emsisoft! The reboot didn't help. Maybe it's a virus but I'm not a programmer, just a user of Windows and I don't know how to get access to my files...
  10. so i dont know which decryptor to download all i can say is i downloaded the anti-malware thing from your website i did a quick scan and found two malwares Adware.Generic.1831217 Adware.Linkury.CX Adware.Linkury.CT Adware.Agent.VXN please help me to find which one i need to download kindest regards - Patrik
  11. guevara virus is there any toolto remove this guevara virus from my hard drive
  12. Hello, I had a ransomware on my computer. So I restarted the computer in safe mode, then I did a scan with malwarebytes, roguekiller and hitmanpro. I deleted all positive results and txt files from the cryptolocker and made a restaration of the computer before the installation of the virus. Luckily I had all my documents on an external drive so I did not lose anything, but I was wondering if I had to completely reinitialize the computer or if I'm safe now? I have several expensive and super long to install software so if it is not necessary I would prefer not to have to do it.Thank you!
  13. Win 10 1903.... EAM 9412 First thing I do each morning after boot is look at Forensics. This morning the 27th was not at the top of the list and I couldn't get them there. I had no problem with the log showing correctly yesterday. Thought I would send you the debug logs but I couldn't highlight each one (service, guard, start) and send to zip. The context menu just disappeared. I was able to highlight and send the logs folder itself though. There looks to be some 'access denied' lines in the service log. After quite a few clicks the 27th is now at the top as it should be. Logs.zip
  14. Just for info, released build of Win 10 1903 upgraded with EAM installed and running without any issues at all.
  15. Laptop computer is (extremely) slow, both in function and boot up and shut down . I've been fighting it for a while now. Started with a Firefox update (66.0.3 I think) , ran through the browser update function. Several years old Toshiba Satellite laptop. Won't allow my emsisoft to update. Scan runs but hangs at 80%. Installed malwarebytes and ran it and deleted 2 pups. Ran ccleaner and also the registry cleanup. It also hung but the file it was scanning was a Firefox file. No help. Used file explorer to search "Mozilla" and deleted all files that popped up after Firefox uninstall. I think that's basically it that I've done. My emsisoft was expired, but it did say subscription was active, but would not update. So installed a 30 day trial until i can scrape some money together to renew. A several year user. Never no problems. Thank you. I do not see how to attach my scsn logs
  16. sir pls help me, my pc all fia.txt.fordanles fordan extension and encrypted pls solve my problem
  17. Hi. I did an emergency malware scan with your Emsisoft Emergency Kit and it found an object that could not be removed. The diagnosis said "Gen:Variant.Graftor.53846 (B)" and its location was at "C:\WINDOWS\SysWOW64\Phoneutil.dll" Ihave attached a screenshot of the scan below. Thank you in advance.
  18. Hello, I'm having issues with a SecHijack (A), Application.CoinMiner.EP (B), and Trojan.Ceram.Gen.2 (B). It is being correctly detected on scan, however removing it requires restarting and on each restart there is a new set created. Any help would be appreciated. scan_190430-122117.txt
  19. Auto updated. Very smooth
  20. Today I installed several hacks to get cheats on a game, but a few minutes later I saw that google chrome was removed, so I went to the Internet explorer and discovered lots of forums about infected laptops, I installed lots of tools to uninstall the virus but it didn't work and as soon as I closed one of these tools it would uninstall automatically.
  21. Ich habe hier einen Treiber, ist das Malware und wenn ja, was richtet der an? https://www.virustotal.com/gui/file/3438c1b80d0ee1e41744efdc048c5b4c21b5fdbd0540a706277c2a59af7437ad/detection
  22. hi, not sure if i am allowed to ask this? will there be some more betas to test soon ? thank you,
  23. A few days ago I saw 2 black boxes flash up on my screen on startup. They where visable for less than a second. I tried to open Emsisoft to do a virus check but it would not open. I then downloaded and ran EEK and it found about 8 malware items that it could not clean and I was directed to support. Having read all your instructions, I realised that I needed to get an official copy of Windows 10 which I did. I cannot install this copy or use the key to licence the copy I have been using. When I run Emsisoft it finds no virus and all the logs are empty. Kind regards Phil
  24. This particular ad is invasive and will not stop appearing in right hand corner of my desktop. What do I do?
  25. I just started playing around with the new "My Emsisoft Cloud Console". My first experiences have been quite positive. 🙂 Two little things that I would like to suggest for improvement: 1) I use only one policy for the whole network (i.e. workspace). This is why I delete all computer groups except "New Computers" (which cannot be deleted). I then set all required policy settings/options on the highest possible level, which is the "root" group called "Workspace". These settings are then of course inherited by the "New Computers" group (and possibly some other groups that I might add later). The problem is that whenever you re-visit the "Protection Policies" section by clicking in the navigation bar on the left hand side, the view defaults to the "New Computers" group. So if I'm not very careful, I'll change settings in this group instead of the root group "Workspace". It would be nice if the selection could default to "Workspace" whenever you re-visit the Protection Policies section. 2) Using the Enterprise Console, it was easy to see at a glance if the settings on some client PCs deviated from the original policy setting (the overview in EEC then shows a little round arrow next to the policy name in the "Computer Policy" column). In the cloud console, you must have a detailed look at the settings of each client PC to see if there is anything different to the original policy. It would be very helpful to be able to see policy vs. current client settings differences directly on the overview dashboard. (please bring back the round arrow 😉) Furthermore, there are some minor cosmetic issues: - When clicking on the menu of the root protection group "Workspace", the menu item "Clone" is not greyed out. It is clickable, but (as expected) nothing happens. It should be greyed out like the rest of this group's menu items. - Some German translations don't fit into the UI (mostly on buttons) - When using browser zoom (I use 120% by default) some lines around some UI fields get cut off And two final questions: - I was wondering what the setting "Detect registry policy settings" in the Scanner Settings section does (see attached screenshot). -Why does my license vanish from the "Licenses --> Personal Licenses" section after assigning it to a workspace ? Is this by design? This seems confusing to me... What happens if I delete a workspace - will the license be returned to the "Personal Licenses" section? What about client PCs that are NOT associated with the workspace - will they have licensing problems (I don't want to add all my PCs to the workspace)? Thanks for the great job so far! Raynor
  • Who's Online   0 Members, 0 Anonymous, 34 Guests (See full list)

    There are no registered users currently online