Search the Community

Showing results for tags 'Closed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 778 results

  1. I'm seeing focus changes again (as in: https://support.emsisoft.com/topic/30648-window-focus-is-changing-after-dismissing-notification-pane ). Anyone else? It's been happening, I think, for a few days, but I've been quite sleepy, and only just realised it was happening again...
  2. Win 10 1909 9977 installed after an autoupdate. No issues so far.
  3. hi everyone, my window defender program got disabled 2 days after i visited a suspicious site, i tried to figure out how to turn it back on but i couldn't think any ways to cope with this, i run the emergency kit and perform the malware scan which gave me a scan report at the end of process, i enclosed that below this message but as i saw from the report, it does say my pc is actually fine without virus or any other malwares detected but however, my window defender still not working as i tried to go back to turn it back on, it doesn't work still, therefore, as per this query thread, can i find out how to have my window defender back to normal working state and how to be sure that my pc is actually completely clean even if the defender program issue is fixed ? p.s. oh oh, by the way, for the frst installation, i tried to do that but however, my system pc automatically reject it 2 seconds after the program has been downloaded and therefore, i couldn't run it even though i recognized that i should go forward to run it, nevertheless, it's not i don't want to run it, it's just that my pc doesn't let me go forward, so how should i get around this tricky part? much appreciated, thank you, winston Emsisoft Emergency Kit - Version 2020.1 Last update: 2020/2/9 pm 06:41:04 User account: mei-nb\mei Computer name: MEI-NB OS version: Windows 8.1x64 Scan settings: Scan type: Malware Scan Objects: Rootkits, Memory, Traces, Files Detect PUPs: Off Scan archives: Off Scan mail archives: Off ADS Scan: On File extension filter: Off Direct disk access: Off Scan start: 2020/2/9 下午 06:41:44 C:\Users\mei\Desktop\Downloads\FRST.exe detected: Trojan.GenericKD.33027215 (B) [krnl.xmd] C:\Users\mei\Desktop\Downloads\FRST (1).exe detected: Trojan.GenericKD.33027215 (B) [krnl.xmd] Scanned 42701 Found 2 Scan end: 2020/2/9 pm 06:58:30 Scan time: 0:16:46 scan_200209-184144.txt
  4. Win 10 64bit 1909... EAM beta 9977 As well as a Reflect image, I also have a little USB stick which, every so often, I copy and paste my docs, downloads and pictures to. It is sort of an emergency backup of files which I keep in a drawer. On this PC I have 5 eicar items which I keep to test the scanner. The scanner always tells me it has detected them but never quarantines them. I have report only selected in scanner settings. I have attached what EAM usually does and finds from a scan report. Today I selected documents, downloads and pictures in C\ users\ username (room) and chose copy. Then with my usb stick plugged in and opened I selected paste. EAM quarantined 2 items. (screenie attached) The 2 items were from Downloads. Why did it do that when I had it set to report only ? Was it because it wasn't a scan but a copy and paste? The Zip files in Downloads were not quarantined. The eicar.com.txt in root of C was also not quarantined. scan_200125-054319.txt
  5. I was trying to download a program but instead I've downloaded trojans and malware from this link "http://installcdn.club/down/?q=SolidWorks2020SP0.1" less 5 min later I realized how stupid I was turn off the pc kaspersky rescue tool turn on avast restart unhackme restart avast restart kaspersky restart uninstall chrome shift delete chrome userdata kaspersky McAfee they cant find something now but it wasnt a normal virus in the less than 5 min it had already installed 3 programs 1 of which couldn't delete it until I got unhackme put 4 programs in the start up all of these are gone but does this means it's over or I may still be hacked? is there any possibility that the virus have went to the bias motherboard or the video card? 1 more thing my chrome itself got infected in this in the 3rd time running kaspersky rescue tool Ive found something in the chrome/userdata/default and that's why Ive uninstall it and deleted the data file what will happen if I reinstall it or even use it from another pc can my chrome account be infected and give access to that virus? question may seem stupid but can I get infected again just from opening the website when I was getting the link provided above?!
  6. The restart into this beta did not go smoothly for me. I've just described what happened, elsewhere, as it was maybe relevant there. See my update at:
  7. EAM 9977. Windows 10 1909 all updates installed. Fast boot off. This morning after boot, EAM forensics show no updates yet and taskbar icon is showing the glowing action but nothing is happening. Debug logs attached EDIT.. tried to see email via EAM gui and received this message also attached. a2start_20200217043752(6288).zip
  8. I am French and I translated this comment Emergency kit detected 4 Trojan and 3 Variant. My pc works but I don't connect it to the internet anymore. I attach 2 photos indicating the nature of the trojans and variants as well as the place where they are installed. Can anyone help me ? Thanks in advance scan_200204-213741.txt scan_200204-214902.txt
  9. Hi, everybody, I'm new around here. I wanted to ask you if you can create a promotion to buy the anti-malware for more than three years and with some significant discount. Thank you very much in advance. Best regards.
  10. I can not uninstall Mozilla Firefox 72.0.2 (x64 it) when I try to uninstall it, and nothing happens in '% TEMP% directory you create this file \ ~ nsuA.tmp \ Un_A.exe Addition.txt FRST.txt scan_200130-213112.txt
  11. Hi, I've double clicked on an email attachment and it tried to open a page on my browser which said File Error in red capital letters. I run Emsisoft and Malwarebytes anti-malware. Malwarebytes came back clean, but Emsisoft returned the above trojan files hidden in the User Profile of my Mozilla Firefox browser, which is now quarantined in Emsisoft. I use Windows 10 version 1909, Quad9 DNS. I do not have Microsoft Office installed nor Acrobat Reader. I use LibreOffice and all microsoft office documents are associated with LibreOffice. Pdf's are only opened in the Chrome browser. I have disconnected the laptop from my network and the internet. since then Emsisoft does not find anything else. I don't know what this Trojan does and am very worried it has exfiltrated my files or opened a backdoor or downloaded other nasties. Please show me how to determine the state of my laptop and network and whether I need to change my passwords etc...
  12. Win 10 1909. Beta updated automatically and seems to be running ok so far.
  13. Win 10 1909 64 bit, EAM dark mode. Fast boot off. Following on from the last beta I occasionally have a GUI issue. I booted up this morning and when I went to check EAM (opened via tra) I got the white GUI again. It returned to normal after managing to close it and open it again. Logs attached just in case they help. a2start_20200102044813(6520).zip
  14. If there are no updates to be downloaded, is it normal for the EAM tray when you hover over it to show that the last update was an hour earlier? For example at 14.33 there were no update files to be downloaded Forensics said, so the EAM tray when you hover says the last update was at 13.33 Surely an update, whether there were files to be downloaded or not, should show in the tray so users now it is working correctly ?
  15. Win 10 1909 after auto updates. I am using EAM dark mode. I see the red dot on left hand menu when scanning. So I decided to press the 3 line hamburger menu top. It seemed to break things and I cannot seem to get it back right. When I open the GUI now either I get no menu bar at the top or the scan on left hand menu seems to be stuck😭
  16. On main page of GUI click 'View details' for licence. Click 'show licence' Right-click and select copy. You cannot paste it anywhere, so that right-click option doesn't work. EDIT.. I've already mentioned this issue to GT500 but thought I'd post it here as well to make it 'official' !!
  17. su programa me da el mensaje: Los siguientes objetos no ha sidos eliminados por su propia seguridad. que debo hacer para eliminar este Malware
  18. Win 10 1909. Update went in smoothly.
  19. Win 10 1909 manually updated to 9869 ok.
  20. Hi Frank Just auto updated. All seems well. Pete
  21. Поймал трояна , когда пытаюсь удалить пишет, что удаление данных элементов приведет к сбоям в работе операционной системы . Сказали чтобы я к вам обратился .Вот где это вирус находится :"C:\Program Files\65JZXHF006\uninstaller.exe" "C:\Program Files\65JZXHF006\X12M5ND5N.exe" "C:\Program Files\7F40M7GE0X\I3IO1FG3H.exe" "C:\Program Files\7F40M7GE0X\uninstaller.exe" "C:\Program Files\97L4C3ZXTZ\uninstaller.exe" "C:\Program Files\97L4C3ZXTZ\ZLYYS1BZR.exe"
  22. Just got the update. All seems fine
  23. Just to let you know EAM beta is working well on Win 10 1909
  24. Emsisoft does not find malware in a scan, but a pop up continually shows up stating that files are damaged.
  25. Hi Frank There seems to be a problem with the latest beta - if I do a Quick Scan this works fine, but if I then do a right-click context menu scan of a file on my desktop, a2start crashes. I've tried this a few times and it happens every time. Procdump doesn't capture the crash but it's shown in Windows Reliability History as Emsisoft Security Centre stopped working. I have debug logs but I can't attach them to this post for some reason - I get this: