Search the Community

Showing results for tags 'Closed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • Feedback, comments, and suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 697 results

  1. I had a system lockup this morning, just after logging in - unfortunately, I don't have debug logs for this, nor was I able to generate a dump file (I was half asleep and couldn't remember which keys to press on my keyboard 😪). Event Viewer has two errors relating to a2service - one in the System log and one in the Application log - see attached log files. I'm running Win 10 64 bit fully patched (version 1803 build 17134.228) with no other real-time security software. EAM System Error 31082018.txt EAM Application Error 31082018.txt
  2. Emsisoft Anti-Malware 2018.9.0.8954 beta Appearance tooltip text is not shown.
  3. Well, I've got it. What's different?
  4. Win 10 EAM build 8954 Did my usual malware scan when I get a new EAM build to check if it works okay. I keep an Eicar test file (eicar.com.txt) in root of C drive. Today the scan got to 99/100 percent before eicar came up in the scanning window and then appeared as a detection when the scan result came up. This is a change in behaviour as it always caught it during the scan before.. not at the end. Have you changed something in the scanner?
  5. My forensic logs don' t seem to be feeling very well I have tried dark mode, light mode, components, actions, but they all stay in little groups with the dates messed up. Nothing is in sequence order.
  6. Hi. Can you help me get rid of this virus pleas? Regards Peter Forensics_180925-093725.txt
  7. My computer has been infected by ransomware Virus.Win32.Swizzor!IK with links into Trace.Registry.VirusShield2009!A2 and back up into Trace.Registry.IMesh!A2 none of which the A-Squared can eliminate. Proposed was a phone number to call
  8. I am using GT500.org as my control site for testing. It is added in surf protection list as a custom entry. Unsandboxed I went to GT500 using 3 different browsers. Edge ..it said blocked but it was on screen. Opera 45.... it did nothing and I went there without issue. Seamonkey 2.46 I was blocked. Screenshots attached. gt.zip
  9. Thanks devs for this. I like it a lot
  10. Win 8.1; update here was smooth... except there was a systray popup describing creation of a new(?) service, which doesn't normally happen. Did it change its name, or something?
  11. had not this been removed?
  12. No updates at boot this morning and doing it manually it just says ...initializing. Debug logs for boot attached Of course it may be a server issue but thought I'd post just in case it wasn't. Also not able to send an email through the GUI about this. It said it couldn't due to a technical issue. a2start_20180912044229(7876).zip
  13. Please see here for first reported instance https://support.emsisoft.com/topic/29560-scan-problem-with-8668/?tab=comments#comment-184696 It has happened again today however it is not stuck on memory this time as in the details for 'still scanning'' it says the scan has finished.
  14. I'm confused by Christian's announcement a few minutes ago that the new GUI layout version of EAM has just been released... but with betas coming thick and fast, how on earth have you managed to choose a level of functionality that isn't already known to have problems? What build level is the new stable version?
  15. Tool tips missing.. Under BB list....Suspicious Programs Under File Guard.. Only scan files with specific extensions.
  16. Hello, after updating to 8906 beta 3, I clicked on "Custom scan" in "Scan & Clean" tab and got an error as you can see on the image. I sent a report and logs are included here. The issue was resolved after going to Custom scan via the standard menus. Also tried going to build 8843 stable and back to 8906 beta 3 again. Same results. After going back to 8943 stable, the UI got resized and covered almost whole screen (1920x1080). After updating to 8906 beta 3 the UI got much smaller and I had to resize it to see all tabs. Also it is pretty hard (at least for me) to grab the corners of the UI to resize it. Martin Edit: Sorry fot the language on the image, I am unable to make it speak english. Logs.zip
  17. When I expand the menu I get a large number next to the quarantine menu entry but nothing is in quarantine?
  18. Win 10 8894 Sent report Perhaps these logs may help? a2start_20180830092322(3208).zip
  19. Win 8.1, 64bit. Update seemed smooth. Tooltips work on minimised sidebar menu. The mysterious "5123" number next to Quarantine is no longer there - I hope that's expected! Logs appear to be sorted properly.
  20. Upgrade was smooth. I'm using W8.1, 64bit. In the layout on the Overview screen, when one hasn't clicked on the top-left menu icon, it's still possible to click on the mini icons down the lefhand side, but hard to know what they do. I mean... quarantine is possibly meant to look liek something in a cage, but looks to me more like a washing-machine... Maybe these mini icons should produce tooltips? The Support screen talks about getting help from the "?" at the top right, but it's no longer there. Thank-you for - finally - making the About option easier to find, and taking away the problems that clicking on "Emsisoft" could previously cause... but I see one still can't copy the current version number out of the About display. Now would be a fine time to add that facility!
  21. I am trying to use the anti-malware program to remove "idleBuddy" and I got this warning. Also, not sure if "idlebuddy" was removed with in this scan, considering that I already quarantined all the suspicious files, and the pop-up is still showing.
  22. Win 10 after autoupdate to 8894. I now have what looks like Pacman eating my EAM taskbar icon.
  23. Win 8.1, EAM 8839 In Protection - BB - if I type eg: 'ked' (without quotes) in the search field the display is filtered to show just the instances of 'KEDITW32.exe' (my text editor) that are running. If I then append some random chars to 'ked' making it eg 'kedjkl' the display does not change. But I seriously doubt that there are any entries that actually contain 'kedjkl', which I think is misleading. If I enter 'wav' in the search field I'm shown 7 programs, none of which have "wav" in any visible text. It's not just matching on "w" or "wa" though because as I entered "wav" I paused between chars. That's to say, with just "w" in the search field I see more than 60 entries, then with "wa" I see 12 entries, then with "wav" I see 7. I realise that "wav" might occur in some field that's not displayed to the user, but that's quite confusing if it is the case. So, suppose I then right-click one of the seven lines and choose "Open file location" or "File properties"... absolutely nothing happens. I've done this several times with different entries and regularly see nothing (and two of those seven lines are 'KEDITW32.exe" ones). But, if I go back to the display based on 'ked', selecting one of those programs DOES open the file location or show its properties.