Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Windows 10, version 2018.9.1.8968. Shortly after the slide that notified me EAM has been updated popped up, my Heroes of the Storm session started behaving strangely - mouse delays, inability to control cursor properly ingame. Things work fine outside of the game itself, and quitting EAM fixed the problem. Right now I have restarted EAM with all protections disabled.
  2. [email protected], variant graftor 183326 and 53843, variand strictor 83393 and 83319 and 58214
  3. Well, I've got it. What's different?
  4. My forensic logs don' t seem to be feeling very well I have tried dark mode, light mode, components, actions, but they all stay in little groups with the dates messed up. Nothing is in sequence order.
  5. When downloading a file from a website chrome instantly closes when the download finishes. Seems like te problem is most of the time zip files. But when I tried downloading chrome again it did crash also. Dont know if Emsisoft causes the problem. But sometime after a crash of chrome and starting chrome it says the message Emsisoft not compatible...... A customer has the same problem but doesn't download. After a while it seems chrome just closes automaticaly. I use latest BETA version, customer uses stable EDIT: Seems like explorer has the same problem. The file i tried is coming from https://vergecurrency.com, Chrome and explorer crashes after downloading Windows Tor QT Wallet debug.zip
  6. Hello, I am not sure whether this is posted in the right place, since I am not sure that my laptop is infected at all. Since I don't know where else to turn to and since it might be related to Emsisoft Malware, I describe my problem here: Since about two weeks TLS 1.2 stopped working on my laptop. I switched it on one day and could not load any https pages anymore. I tried several browsers, all with the same symptoms. I disabled TLS 1.2 in IE11 and I could load most of the pages again as before. I can load them in IE, but not for example in Chrome which does not allow me to disable TLS 1.2. Some web pages like online banking etc. only allow access via TLS 1.2 and these are blocked for me now clearly telling me to update my browser to a safer version. Access is via Wifi, and all other devices going via that wifi don't have this issue. This includes one other laptop also protected by Emsisoft Malware and mobile phones. I switched off firewall and Emsisoft to check whether this might be a restriction from their side, but to no visible effect. I googled the Problem and followed several common pages recommending to clear SSL cache, browser history, cookies, whatever, but it didn't help. I even reinstalled Windows 10, but the Problem persisted. I am pretty sure that TLS 1.2 is at the heart of the Problem, that only my device is affected and that nomal settings resets don't seem to help. I wonder whether this could be some malware or virus so far undetected? Have you encountered such a case before? Any help or advice would be appreciated very much. Best regards, Jörg
  7. A Custom scan has found " Trojan Agent DFRF(B) in C:\Windows\ System32\wscript.exe " > I had a message box stating, " The following objects were not removed for your own safety - C:\Windows\System32\wscript.exe - Removing these items bears an unusually high risk of crashing your operating system during automatic cleaning, as these threats are deeply embedded ..........go seek technical help, etc". I followed the link in the announcement box and there were loads of options, none seemed to refer directly to this named Trojan Agent, so I decided to post the query here.
  8. Thanks devs for this. I like it a lot
  9. Win 10 EAM build 8954 Did my usual malware scan when I get a new EAM build to check if it works okay. I keep an Eicar test file (eicar.com.txt) in root of C drive. Today the scan got to 99/100 percent before eicar came up in the scanning window and then appeared as a detection when the scan result came up. This is a change in behaviour as it always caught it during the scan before.. not at the end. Have you changed something in the scanner?
  10. A few observations on the latest beta: 1. This issue is still not fixed https://support.emsisoft.com/topic/29911-buid-8923/?do=findComment&comment=187246 2. Behaviour Blocker process list - if you use the scroll arrow to scroll down to the bottom of the list, it stops before it has shown all the processes and you can't make it go any further - you have to expand the list using the grab handle to be able to see the full list 3. If you disable all components from the system tray right-click menu, the icon for Anti-Ransomware disabled is a blue information icon rather than an orange exclamation icon
  11. Win 8.1; update here was smooth... except there was a systray popup describing creation of a new(?) service, which doesn't normally happen. Did it change its name, or something?
  12. Emsisoft Anti-Malware 2018.9.0.8954 beta Appearance tooltip text is not shown.
  13. Hi. Can you help me get rid of this virus pleas? Regards Peter Forensics_180925-093725.txt
  14. My computer has been infected by ransomware Virus.Win32.Swizzor!IK with links into Trace.Registry.VirusShield2009!A2 and back up into Trace.Registry.IMesh!A2 none of which the A-Squared can eliminate. Proposed was a phone number to call
  15. No updates at boot this morning and doing it manually it just says ...initializing. Debug logs for boot attached Of course it may be a server issue but thought I'd post just in case it wasn't. Also not able to send an email through the GUI about this. It said it couldn't due to a technical issue. a2start_20180912044229(7876).zip
  16. had not this been removed?
  17. I'm confused by Christian's announcement a few minutes ago that the new GUI layout version of EAM has just been released... but with betas coming thick and fast, how on earth have you managed to choose a level of functionality that isn't already known to have problems? What build level is the new stable version?
  18. Tool tips missing.. Under BB list....Suspicious Programs Under File Guard.. Only scan files with specific extensions.
  19. Hello, after updating to 8906 beta 3, I clicked on "Custom scan" in "Scan & Clean" tab and got an error as you can see on the image. I sent a report and logs are included here. The issue was resolved after going to Custom scan via the standard menus. Also tried going to build 8843 stable and back to 8906 beta 3 again. Same results. After going back to 8943 stable, the UI got resized and covered almost whole screen (1920x1080). After updating to 8906 beta 3 the UI got much smaller and I had to resize it to see all tabs. Also it is pretty hard (at least for me) to grab the corners of the UI to resize it. Martin Edit: Sorry fot the language on the image, I am unable to make it speak english. Logs.zip
  20. Win 8.1, 64bit. Update seemed smooth. Tooltips work on minimised sidebar menu. The mysterious "5123" number next to Quarantine is no longer there - I hope that's expected! Logs appear to be sorted properly.
  21. I had a system lockup this morning, just after logging in - unfortunately, I don't have debug logs for this, nor was I able to generate a dump file (I was half asleep and couldn't remember which keys to press on my keyboard 😪). Event Viewer has two errors relating to a2service - one in the System log and one in the Application log - see attached log files. I'm running Win 10 64 bit fully patched (version 1803 build 17134.228) with no other real-time security software. EAM System Error 31082018.txt EAM Application Error 31082018.txt
  22. Win 10 8894 Sent report Perhaps these logs may help? a2start_20180830092322(3208).zip
  23. When I expand the menu I get a large number next to the quarantine menu entry but nothing is in quarantine?
  • Who's Online   0 Members, 0 Anonymous, 53 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...