Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I think we have the same problem with: Every time I close the Task Manager my cpu usage is high like 80% no programs started completely idle. The only thing I can see in Process Explorer constantly appearing and disappearing is this with a Processid that can change. Examples: C:\Windows\system32\DllHost.exe /Processid:{F9717507-6651-4EDB-BFF7-AE615179BCCF} or C:\Windows\system32\DllHost.exe /Processid:{AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} .. I followed the guide and made some steps.. Please look at my JRT.txt and AdwCleaner[C00] I hope you can help me with this
  2. Hi i have a persistent malware infection in win10x64 (latest updates till aug 2018) i have did clean install several times (i have other drive as well that has data which was not formatted) but after working for some time infection returns usually after reboots or installing software or doing windows update etc. following happens 1)avast antivirus does not detect any thing but continously uses around 10% CPU. 2)installed malwarebytes, but some times it works other times malware protection and ransomware protection turnf off by own and do not turn back on. 3)bitdefender antivi
  3. That was pretty weird, first youtube opened by itself, then i was waiting if something else would happen and then the unity3d page where it downloads the program opened by itself, the sites seemed legit though. Emsisoft antimalware doesnt find anything. Farbar logs: FRST.txt Addition.txt
  4. Added a couple of rules yesterday set to "block and notify". Today they are set to "block silenty" Bug maybe? Win 7 x64 A side note; Had to take a big list file that i added off, took forever to enter a new rule. After set to defualt (host rules) it was faster.
  5. On Windows 10 I saw this in System Event viewer logs this morning. I rebooted just now and it shows again. I have FastBoot disabled. It doesn't show on Win 7. shutdown.txt
  6. Upgrade was smooth. Will test shutdown and report
  7. My sister's Win 10 Asus pc has been acting badly. I downloaded free Emsisoft. I have the paid version on my PC and know it's great. I ran a Malware scan and 4 suspicious files were found. When I tried to delete and then quarantine them, Emsisoft put up the message "removing these … high risk of crashing your system....contact support … " I'm attaching the logs from EEK and FRST. The culprits are: Gen:Variant.Strictor.83319(b) Gen:Trojan.Heur.FU.ju)@aSTEIDhl(B) Gen.Variant.Graftor.53846(B) Gen:Variant.Strictor.83393(B) FRST_23-07-2018 17.41.35.txt Additio
  8. Updated via autoupdater. Win 10 64bit All seems well. It took 37 seconds for EAM to restart itself after I press restart.
  9. Auto-updated to 8824 on Win 7 64 bit. Error shown in event viewer Faulting application name: a2service.exe, version: 2018.7.0.8824, time stamp: 0x5b5f47cb Faulting module name: a2engine.dll, version: 2018.7.0.306, time stamp: 0x5b55cbd3 Find attached debug logs, forensics txt and event viewer info a2service_20180802174336(3180).zip
  10. I see it says.. ''Settings/Advanced: checkbox 'Start on Windows startup' GUI issue after update to beta'' So it's right that I see after update ''Start on Windows startup has been changed to enabled'' in Forensics?
  11. Hi, I uninstalled emsisoft after I thought that I didn’t need it anymore, but I remembered that I still had files in quarantine when I uninstalled. What happened to these files? I’m worried that the malware was let loose on my computer again, especially since malwarebytes just alerted me of some PUPs...
  12. I saw after the update the scan performance has improved. It changed its default scan level. Now it is set to fast and when I ran some EICAR test files it didn't detect 7 out of 8. After setting de default option to balanced again it detected al 8. I was thinking that this could be the case of the new scan level, but also when you open the EICAR files it didn't detect any. Is this normal?
  13. The beta updated smoothly. Good start
  14. It's a bit unpredictable at times. When it first opens at default view you see Process...ID.. and Description. Company and Status are not visible unless you go full screen. If you then move Company and Status along to the left so they are visible in default view, Description gets truncated. But this truncation doesn't happenevery time. Thanks for allowing me to have full list of BB visible via dragdown on bottom right of BB panel.
  15. And I'm totally freaked out. 7/26/2018 4:35:54 PM Scanner detected Medium risk Malware "Adware.Linkury.CX (B)" 7/26/2018 4:36:44 PM Scanner detected High risk Malware "Adware.Linkury.CX (B)" logs.db3 FRST.txt Addition.txt scan_180726-163012.txt
  16. Just updated to 8750 No issues.
  17. I dont know what it was, but in case it was something malicious, here are farbar logs. Emsisoft antimalware and roguekiller and hitman pro dont find anything, malwarebytes also didnt find anything. Also i just got some firewall notification about onedrive, i dont know if it was legitimate onedrive thing or what, but windows said it prevented Microsoft onedrive and it asked do i allow it or not. The path of the program was C:\users\mstwd\appdata\local\microsoft\onedrive\onedrive.exe. Is that legit path and file? FRST.txt Addition.txt
  18. Hi, it's me again. Today I scanned my laptop with this Rkill, I don't know why, maybe I souldn''t have but earlier it never showed this: Performing miscellaneous checks: * Reparse Point/Junctions Found (Most likely legitimate)! * C:\WINDOWS\ServiceProfiles\LocalService\AppData\Local\Microsoft\Windows\INetCache\Content.IE5 => C:\WINDOWS\ServiceProfiles\LocalService\AppData\Local\Microsoft\Windows\INetCache\IE [Dir] I attach the Rkil log. Should I be concerned about i? I immediately scan the whole computer with EEK but nothing was found, the sam
  19. Windows 10 build 17134.165 using 8750 This issue has happened for a little while now, since before last Win Update and before EAM build 8750. I thought it was something to do with the red cross on the Defender icon at boot for a few minutes before it then disappeared. However I think that may be because I have FastBoot disabled. After reading some clues from other users I can now say that if you hover over the yellow ! mark on Defender taskbar icon it will say 'Actions Needed'. But when you go to the Security Center for Defender all is green and well. BUT.. if you shut
  20. I recently have been getting some crash "Blue Screens" on my computer. I have your Emsisoft Anti-malware software on my computer and nothing shows up when I run the scan. I attached the logs you requested from EEK and FRST. Thanks, Jerry FRST_14-07-2018 10.38.59.txt Addition_14-07-2018 10.38.59.txt scan_180714-102854.txt
  21. Hi there guys, I recently helped a firend to clear his laptop (Dell, Windows Home 10, 64-bit) What happened was he got some pretty bad PUPs and other dirt. I was able to clean it up meticulously with Emsisoft Emergency Kit, I checked Firefox extensions according to Emsisoft article here, I ran many scans and it is clean now. No redirection, no PUPs, nothing, zilch, looks like it's clean and it is clean. Everything is working as it should be working. The only thing that is left is the list of greyed out exclusions that these viruses and malware programs forced Windows d
  22. Hi guys, I need some help to remove a malware "Gen:Variant.Graftor.494726 (B)" which EMSISOFT found today. The software couldn't delete this. Error "Couldn't delete, cause of high risk to damge system." occured. Thnks for help. Gretings, Claas
  23. Hi I typed the name of a trusted website into the Google search box, clicked on that site and got redirected to an ‘advertisement’ saying ”Dear Chrome user, you are today’s lucky visitor…”. Something about a 2018 Annual Visitor Survey. The address bar displayed: play1549.i-our-prize60.loan. I didn’t click on anything and closed the window with the red x button top right. I haven’t downloaded anything for a while but checked in Programs and Features for anything unusual. There wasn’t. I ran EAM which found nothing. The Google redirect hasn’t happened again. I attach followi
  24. I am checking for any possible malware on my system, emsisoft antimalware, roguekiller and malwarebytes dont detect anything suspicious. But is there anything in these farbar logs? Btw, my emsisoft software said FRST.exe was suspicious and asked for my permission to allow it since it was trying to modify firewall somehow, i didnt manually approve it so the emsisoft then put the software in quarantee and shutdown the program, but the farbar was still able to make these logs, did that emsisoft interference make these logs less reliable in detecting malware? I decided to not approve the modificat
×
×
  • Create New...