Search the Community

Showing results for tags 'Closed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • Feedback, comments, and suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 746 results

  1. Using a Lenovo X230 Win7 64bit. Friday morning, working normally. Closed screen. In the afternoon, computer would not come alive. I berated myself for not using the Winkey+L for shut down. Rebooted. I was surprised that an error options menu did not appear as on the desktop whenever I cut the power. Got as far as the user choices, then the pw for a user. After a minute or so, the hdd light stopped blinking. There followed over six hours of work. Delighted, Lenovo had included the Recovery Mode. Tried autorecovery. Saw the details, there was nothing to fix. Tried system restore, that failed (not unexpected). Tried removing the battery + press power switch to bleed the RAM. Even tried removing the battery while rebooting, and that never gave me the 'windows failed to close properly, choose between ... safe mode.. try normal boot etc. I wonder why this does not happen. Delighted, the laptop booted automatically from an external DVD, so scanned for viruses using Avira Rescue CD. Next, safe mode, uninstall possible startups. I keep these extras to a minimum since I come from the Dos era, where you only run the programs you need, and if you go too fast computers get confused. I uninstalled GWX control panel. No difference. I then ran ccleaner and zsoft uninstaller to delete piles of tmp files. By now, I was running out of options. EasyRE told me I needed a more up to date version to cope with my version of Win7 (true, a year ago I deliberately bought one of the last Win7 laptops on the market, never mind, at least I did no damage. I now suspected the security suite. So, in safe mode uninstalled. Rebooted. Back to safe mode, reinstall. Still the same problem. So, Uninstall again. Installed MS Security Essentials. Reinstalled GWX control panel to make sure MS does not force any patching on me. One problem a time. Ran in the Maintenance Centre, "resolve problems" just out of curiosity. MS reported problems with Emsisoft security Suite, and named four files. I promptly copied them to a new folder. They are C:\Users\Ivan\AppData\Local\Temp\WERFAD.tmp\AppCompat.txt C:\Users\Ivan\AppData\Local\Temp\WERFAD.tmp\memory.hdmp C:\Users\Ivan\AppData\Local\Temp\WERFAD.tmp\minidump.mdmp C:\Users\Ivan\AppData\Local\Temp\WERFAD.tmp\WERInternalMetadata.xml
  2. All went well and malware scan time is normal.
  3. Just a quick pointer to here http://support.emsisoft.com/topic/25784-corruptmissing-user-profile/#entry163210
  4. The title says it all. After auto update of EIS to 6936 on Win10 Pro x64, manually ran a malware scan. Halfway through tried to stop it, then pause it. Hitting those buttons multiple times had no effect -- though pressing "Pause" did toggle the display to "Resume" and back again, but had no effect on the actual scan. Shut down and restarted EIS several times and reran scan. Same behavior. Can others duplicate this (mis)behavior?
  5. On Win 7 went from 6508 to 6954. Update went really well, did it twice to get to new build of 12. I like the GUI. Even harder for people to find build number now!! Same problem as with new build of EAM... malware scan is going so slow through C\Windows \Installer it is barely moving at all
  6. EAM...Win 7.....6828 (Fresh stable install from website ) Installed and it did the manual updates thing during the install. I enabled beta updates and left all update settings at default... every hour. Just wondered why it then did an auto update 30 minutes later, or is that expected ?
  7. Hi Orlando I have one more Bug for you see my picture into the black circle With best Regards Mops21 logs.zip
  8. Hi I set my EIS update setting like image 1. EIS must update only at 4:00 but as you see in image 2 logs show something else and EIS update outside the time I choose. I think this issue exists on V11 too. thank you.
  9. EIS 12.0.1.6936 Windows 10 Home Version 1607 OS Build 14393.477 Reboot system > double-click EIS tray icon > GUI will open offset (partially off screen at bottom and right side) to the lower right corner of display It does not happen every single time, but instead most of the time Same happened in 12.0.1.6895
  10. Hi Can you check the Crash Dump Files please https://www.sendspace.com/file/8cmc99 With best Regards Mops21
  11. Hi Is this normal when a Component of Emsisoft Anti-Malware 12 updated and the Prog will restart the Application it will not reload it Ist das normal sobald eine Komponente geupdated wird das das Programm dann nicht neugestartet wird und checkt auch mal das Verhalten das beim Neustarten das beim Updatevorgang die Balken mit den weißen und schwarzen Balken nicht weiterläuft da er stehen bleibt With best Regards Mops21 logs.zip
  12. long time user of Emsisoft Emergency Kit so is there a new version of Emsisoft Emergency Kit yet "beta for testing" ?
  13. EIS 12.0.1.6396 At the moment I do not have VMWare set up to fully explore the consequences, but I have noticed that a user can create block rules in Application Rules for critical Windows processes such as: ntoskernel.exe smss.exe csrss.exe winlogon.exe services.exe lsass.exe Simply reporting my observation.
  14. As the title said, once EIS is installed all chrome extensions crash. - Win10 Home x64 - Chrome x64 latest Found the issue : i had enabled Appcontainer in Chrome (chrome://flags/#enable-appcontainer), EIS seems to be incompatible with it (surely because its injected module). However, it doesn't create issue with Edge which uses Appcontainer mechanism as well.
  15. As said in the title, something on my PC is opening this web page : http://insightlk.com/download/index.php?mn=9995 Even if it is closed, it'd come back in a few minutes time. Below are my attached FRST and addition files. Thank you Addition_23-11-2016 21.19.34.txt FRST_23-11-2016 21.19.34.txt
  16. Win 7 EAM 6936 If I pause protection for 10 minutes and then reboot just after a couple of minutes, I get an Audit Failure in the Windows Event Viewer under Security log. Event ID 6281 system integrity. If I pause protection and wait the 10 minutes for EAM protection to start. I do not see this audit failure. If I reboot normally without pausing protection and rebooting I do not see this audit failure. Is this audit failure something I should expect to see if rebooting when EAM protection is paused ? I see the error message mentions a2hooks64.dll I can reproduce this every time I do it. em.txt
  17. Windows 7 EAM after smooth autoupdate. I see speed of scans is listed as one of the improvements. Is it talking about the first scan in a Windows session or the subsequent scans in the same Windows session? I ask because my first scan in this session with new beta took just as long as it did in the previous beta. (not solid state disk)
  18. Using Win 10 found a small protection status glitch. From taskbar right-click option I shut down protection. Then in Task Manager I killed Emsi Protection Service ( I run with self protection disabled) Then after a minute or so I started EAM again using desktop icon. GUI reports file guard is off, taskbar right-click status says it is on. I had to click on it in GUI to get it to turn green, opening and shutting GUI wouldn't enable it.
  19. In the Application Rules list if I try to type anything in the search bar, the keyboard presses are not reflected immediately but in a slow-motion fashion, the a2start.exe process will spike at 25% CPU usage and EIS will not respond at all until all keyboard presses are acknowledged and completed. This happens whether "Hide fully trusted applications" is on or off. Searches in other UI lists seem to perform better (Surf Protection, Behavior Blocker).
  20. Hello! Emsisoft Internet Security Beta 12.0.0.6791 consumes a lot of memory to work with. When scanning a computer processor load reaches 100%, memory more than 1 GB.
  21. EIS 12.0.1.6936 Windows 10 Home Version 1607 OS Build 14393.477 Select any file or shortcut on desktop > right-click > select "Scan with Emsisoft Internet Security" > Overview tab graphics will "flash" for a brief moment before Scan tab appears Same issue happened in 12.0.1.6895
  22. What time must pass before EAM will say ''Software is out of date... Your computer is partially protected'' ?
  23. Member HAWKI has posted about a popup he gets http://support.emsisoft.com/topic/25662-whats-this-about/#entry162243 I can replicate this and have attached debug logs in case it is an issue or something which is expected. a2service_20161110074501(1620).zip
  24. If there are no modules for downloading (according to the logs) does the update slide appear showing that fact? Also should the last update time on the GUI show that an update has just been done (even though there were no modules for downloading) ?
  25. EAM Win 7 6762 When update slide appears, if I move my cursor over it when the blue progress bar is moving along the slide, it stops the progress bar and restarts it. I do not have to click, I just move my cursor onto the slide and it will restart the progress bar as many times as I move the cursor over it.