Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I am using Windows 10 in my new laptop bought less than a month ago. I try to be careful when it comes to malware. I use a bunch of anti malware software & run scans once a week. Everything seemed ok until 2 days back. 2 days back, I had a college presentation & had to plug in my friend's USB drive which had lots of viruses. I did not want to, but had to click on the shortcut virus to open her files since i was standing in front of the whole class & i had to give the presentation. It also had an autorun virus along with others. I could not unplug the USB drive until i fin
  2. Hello, It seems we are infected by this virus. We follow your guidelines but we are unable to finish the process, we need your help Edit : We tested with decryption tools Globe 1, 2 and 3 without good results It seems our encrypted files are Globe Imposter 2.0 Maybe are we doing somehting wrong ? Thanks in advance for your support and you help is really appreciated. Julien
  3. Win 7 EAM auto updated. Stopped on 100% a bit longer than usual. Will shutdown and reboot a few times to see if any changes in EAM behaviour.
  4. I'm having my semi-annual system slowdown and Windows Explorer crashes. Emsisoft Internet Security found and quarantined "E:\Users\[path redacted for privacy]\Skyrim\LOOT_6854b5e053c96408b178bca502e159959f3d7bf6\LOOT.exe detected: Gen:Variant.Razy.146401 (B) [krnl.xmd]" a couple of days ago, but other than that there have been no reports of anything amiss, other than the symptoms mentioned, and removing it did not fix the problems. Log files attached per instructions. Thanks. scan_170312-191004.txt Addition.txt FRST.txt
  5. Dear Emsisoft experts, Recently I think my computer seems to have been infected by an lssas.exe virus. It started last Friday, when I decided to use bitdefender to do a scan, when I saw that it said my computer was not protected. My Emsisoft Emergency Kit also detected Application.AdReg(A), which I delected after detection. Afterwards, I looked at the task manager, and it says that an "lssas.exe" file is running. Is it a trojan/virus? If it is, how can I remove it? Specs: Samsung Notebook 9, Windows 10 Many thanks, Tsarcoal
  6. Hi this is the result from the reports created form running Emsisoft on my lap top it dosen't look good the laptop and only stayed online long enough to update your software Cant understand why Malwarebytes didn't pick this up Addition.txt FRST.txt scan_170324-090949.txt
  7. Something is erasing MS Publisher files from my computer. Help! The program is the 2002 version but seemed to work fine with Windows 10. Windows 10, 64 bit. Version 1607, OS Build 14393.953. Emsisoft License *********** (license number removed by moderator)
  8. Doesn't affect me much but both desktops updated with no issues
  9. Just a quick post to say that EAM 7353 seems to be running ok after I upgraded to the new creators update. I didn't do anything to EAM, I just left it running while I upgraded and there were no issues I can see. Event viewer is reset to today but is full of upgrade issues which all seem to have worked out
  10. Hello, I've been using the Emsisoft Emergency Kit for a couple of years and this is the first time I have encountered this problem. After running a Malware scan I was notified of the following suspicious files, all at the "No risk" level. BTW, the scan window (attached screenshot) only shows two filed detected, while the log (text below) shows three: Scan type: Malware Scan Objects: Rootkits, Memory, Traces, Files Detect PUPs: On Scan archives: Off ADS Scan: On File extension filter: Off Direct disk access: Off Scan start: 3/30/2017 4:26:07 PM Key: HKEY_USERS\S
  11. Greetings there. Had to sign up as soon as I saw this - I am facing exactly the same symptoms, and was searching like crazy these past few days for a cause of this. I'd never thought it could be related to Emsisoft, I thought I'd have to change my motherboard or PSU. Anyway, I am using Internet Security, and the symptoms started showing a few days ago. Emsisoft showed a software update last night, but didn't help - still having problems with shutdown: - Monitor goes off - GPU goes off (nvidia 1070) - CPU still working (presumably, water pump keeps spinning) (i7 8520k)
  12. Should surf protection work when using Opera browser ? (opera 44) Because it doesn't for me. GT500.ORG is blocked when using SeaMonkey but not Opera (GT500.ORG is my custom test surf rule :)) Sandboxie not involved in tests. Am using Opera built in VPN
  13. Two updates to desktops. All is well
  14. I noticed browsing with Chrome several popups and screens/tabs that say my Windows doesn't work etc, inviting you to click on. (of course I don't, but it's a sign something wrong here). Run Kaspersky Internet Security at first, but no finds, but still the same problem. So I went looking further: Malwarebytes didn't find anything exept programms from IOBIT. This is my brothers old pc and he installed the programm, actually I don't use it, but I didn't remove it. And then I found your programm. The results are attached. Hope you can help me. Grtz, Fran Walter FRST.txt sc
  15. Trying to move on from 7219 to 7260 via autoupdate on Win 7 ''Unable to retrieve update information from server' No debug logs available ..7 days has run out it said (I'm sure it's not working right) eam.txt
  16. Hi I'm struggling first my Instagram was hacked and now my email has been sending emails to friends without consent Ive changed the email associated with all main accounts and used command prompt to check netstat ports cant see anything obvious what else can I do ive run BT Mcafee anti virus nothing found Malwarebytes also shows no infections including root kits I'm a bit lost now, I contacted my isp and got my email back and changed password, ive raised 2 cases with Instagram who have failed to respond and it seems whoever is in my Instagram is still active I'm guessing they use a p
  17. Comes up and prevents me from going to the link I clicked on, but not every time. scan_170323-111714 EEM.txt FRST.txt Addition.txt
  18. Emsisoft emergency kit logs:scan_170314-204740.txt frst and addition logs Addition.txt FRST.txt
  19. I downloaded the Emsisoft Decrypter for Nemucod but I cannot get it to work. Addition.txt DECRYPT.txt FRST.txt scan_170316-140851.txt
  20. I've been having problems with the windows\syswow64\dnsapi.dll on my computer for some time. I use Avast and it instantly detects the file. Avast couldnt remove the file and it remains on my computer to this day. Even worse, as long as I keep Avast active, I cant open my internet. I get a crash report every single time. I have to disable my antivirus to access the internet. Here are the logs created by the emergency kit and Fanbar scanner. FRST.txt Addition.txt scan_170226-111514.txt
  21. I ran a malware scan and it found many trojans but i quarantined the virus and it asked to restart,after restarting the taskbar colour changed into white as windows xp The Theme Service Deleted! Here is the screenshot: and here are the logs:scan_170312-182639.txt
  22. Hello. I have been doing some malware testing lately and I have come across four samples that completely crash real-time protection. After a reboot the notification icon is red, and after a few minutes I get a pop up as shown in the attachment. One of the samples from 03/16 is still zero-day as the signatures and heuristics don't pick it up along with the Behavior Blocker misses it. I have tested in both Oracle VirtualBox and VMWare with Windows 7, 8.1, and 10 and it occurs with all of them. I have forwarded 3 of the samples to customer service over a week ago, but I see this hasn't been
  23. I use the old .bat files to keep debug logging on so I have logs for any reports I make. Took me a little while to figure out why I had no debug logs anymore. EAM automatically turns off debug logging after 7 days.
  • Who's Online   0 Members, 0 Anonymous, 42 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...