Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hello Emsisoft Staff, i didnt post for a long time cause i was very busy but yesterday i decided to nuke Avast Premier and try out Emsisoft IS on my main machine (VM will follow when i have time to Upgrade the Windows Insider Build and when i have time to download an english Windows 10 ISO Image of the new 1607 Release. But so far its running alot more performant than with Avast also yet waiting for total network breakdowns (keeping in mind the network up here is very unstable anyway) but no 23 times resets of the network adapter yet as far as im aware. No Emsisoft crashes yet eit
  2. Hi, 1. In the past, We could add files to the quarantine directly by drag and drop. 2. In the past, We could send suspicious file from quarantine for analyze. (Submitted column is available yet) Thank You
  3. hi i unistall ver 11 and install ver 12 from EIM database in version 11 is 8.432.000 but in EIM 12 is 6.998.000 !!! Correct this ?
  4. Did just make some test with the whitelist features. Very nice to see wildcards! At this step it is a little bit annoying to add new entries as you at least has to enter one folder and then you are able to alter the path clicking the new entry. But for me this is more a cosmetic issue. Now to the main topic. As i did not find a pop-up or other info i assume the exclude options disables/excludes from all on-demand (scheduled), on-access (realtime) and behavior blocker in contrast to exclude from monitoring only means on-access and behavior blocker leaving on-demand active. Also noticed
  5. My browser automatically opens a suspicious site which gets detected by my antivirus software and gets blocked every time. It opens randomly at anytime even when the browser is closed. please help me with this problem as I am afraid this might be a potential malware.
  6. Greetings! My computer and hard discs are fully infected with Cerber version 1. I've stopped the process but the encrypted files needs to be decrypted. I have noticed strange behavoir before full infection, but as the ransomware disguised itself as chrome update or so, it was look alike, like microsoft forced or wrong update. I tried TrendMicro: Ransomware File Decryptor, but every time, during progress it closed itself, without any notice or effort on the files. How and when can i decrypt my files? Thank you! Addition.txt FRST.txt Scan_160806-200124.txt
  7. This Windows 10 Home PC was brought to me because of popup ads. Prior to being directed to the forum, I ran MBAM and quarantined about 1,100 objects, and ran EEK and quarantined 56 objects. These runs were in Safe Mode because the PC would not install software when booted normally. EEK reported "The following objects were not removed for your own safety: C:\WINDOWS\SYSTEM32\DNSAPI.dll C:\WINDOWS\SysWOW64\dnsapi.dll" At this point I stopped, found the forum, and followed the directions in START HERE. 1. Booted in Normal mode. 2. Ran EEK from C:\EEK, Update, Malware Scan, scan on
  8. Windows becomes unresponsive as soon as EAM starts to load (on boot) and if left long enough some of the EAM Interface graphic will appear (takes hours). If I boot in safe mode, disable EAM and reboot Windows works normally. I have tried uninstalling / reinstalling EAM and get the same problem. Event logs show an error "the program a2guard.exe version 11.10.0.6563 stopped interacting with windows and was closed". System is Windows 10 home 64 bit. Any help would be greatly appreciated.
  9. Greetings, As the title says it automatically opens a link which the redirects me to shorte.st which redirects me to some symantec page on forum. My browser has only 2 extensions which I have been using all my life and none other. I first though it opens the shortening url page then redirects me to symantec forum page but when I look at my history I saw another link before that one: http://insightlk.com/download/download.php?mn=9995 Even if the browser is closed it will open the browser and then the link (google chrome cause it's default one I guess). Thanks in advance. Addition.txt
  10. Hi! Yesterday I believe it was I was prompted by EIS to re-boot the software to load new modules I believe it was. I did this and then a message came up saying there were either missing and/or broken components to my current EIS program and that I needed to download a new copy. I uninstalled EIS, and re-booted. I then have a saved copy of Emsiclean, so I clicked on the desktop icon which stated that nothing was left from Emsisoft programs. I then re-booted again, went to the EIS site and was able to download a new copy of the latest version. I had to reset everything in E
  11. W8.1, 64-bit, reinstalling EIS v11.7.0.6394, as advised in: http://support.emsisoft.com/topic/20057-possible-virtual-memory-problem-with-a2serviceexe/ I did a very thorough uninstall of EIS, several restarts, ran the Emsi diagnostic .bat file several times - before uninstall, during and after, and also made full registry backups before, during and after. I used Emsiclean to get rid of registry entries not removed by the ordinary installer. During the following install (using an installer I downloaded at 1356 on 20160519, it all went well until it tried to contact your servers to g
  12. Hello! This morning my internet service was acting up, believe due to local thunderstorms in the area. EIS was not able to auto-update. When my internet eventually started working, I attempted to do a password necessary manual update. I had the GUI opened. Usually, it will show "Initializing", and it will have a "Gauge" which shows it has activated and doing downloads. Well this time nothing appeared on the GUI. It was inactive. Eventually the downloads successfully completed, and the pop-up alert arose stating it completed. However, no activity on the GUI. It was still showing 10 ho
  13. Hello, I was infected by malware about 6 weeks ago. After trying numerous programs and a fruitless round of Customer No-Service from Malwarebyes, this insipid piece of evil refuses to stay away once and for all! I thought for the past few days that I may have finally got it out of my hair. I started a trial run of Emsisoft's Anti-Malware and performed a malware scan right away (Those scan results are included in the attachments). It did indeed find the hijacker and I quarantined it-and it's still sitting there. After that, I had no problems at all. But then came today and so I'm back
  14. I also just downloaded and installed EEK (v11.0.0.6082) on a flash drive. Upon launching it the first time, I was promped to check for updates and, they too were downloaded and installed. Next, I ran Custom scan that seemed to complete successfully. About that time I got an "error" pop-up from Windows saying: "a device driver was not found/not installed successfully/device unplugged". Buy this time the user interface for EEK had "closed" so, I couldn't check the log to see if anything had been found during the scan. I attempted to re-launch EEK but it would no launch a second time!! I
  15. Hi I had an update to EIS last night that required a restart and all seemed to go well until I turned my machine on this morning and I then got an Emsisoft error message saying that 'a major problem has prevented the application from starting' (see attached screenshot). I tried couple of reboots but the problem persists - so I thought a reinstall might help. So, I uninstalled EIS and rebooted twice and tried to reinstall but now I get a message saying 'it appears a version of EIS is already installed on your system' (see screenshot) and I can't uninstall it now as it no longer shows in the
  16. I haven't had my laptop on for nearly two months, so when I turned it on all programs had to be updated. After Emsisoft updated it scanned and when the scan was finished and I closed the window there was an error window behind it. I have attached here. Also, where do I go to find out if my version has been updated; to find out which version I have?
  17. Hi Guys, I need a little help with this one. Since the update of 23rd November, I keep getting the BSOD when I run ExpressVPN (Version 4.1.1.380) on a Windows 7 32 bit O/S. This only occurred following that update. ExpressVPN DOES NOT crash when using the LT2P or the SSTP protocol options, just openvpn. I tried uninstalling and reinstalling the following Microsoft Net Framework 3.5.1 Microsoft Net Framework 4.5.2 Emsisoft Internet Security 11.0.0.5958 ExpressVPN Version 4.1.1.380 Whilst ExpressVPN app was uninstalled, and after reinstalling the other programmes above minus Express
  18. I'm getting the window that DEP closed Emsisoft to protect my computer. This is the second time in a week this has happened so I'm coming to the forum with it. Can anyone tell me why this is happening?
  19. Yesterday whilst on BT I got a pop-up asking me to do a survey, purportedly from BT - which I closed. I had a few tabs open on Edge and suddenly there was a 'warning' that I had a virus, that the site was unsafe (copied below) which I'd never heard of and to phone Microsoft toll free on the number written there. Needless to say I didn't do anything but I couldn't close Edge down unless I went through Task Manager but as soon as I re-booted up they all came again. I changed browser and went to Microsoft to find that Microsoft Edge had been hijacked. Prior to this I had run Emsisoft Emergenc
  20. My Emsisoft Scan reports I have the 2 problems listed above. Enclosed are the logs; appreciate your help. Jim G. scan_150807-110802.txt FRST.txt Addition.txt
  21. Hi Kevin, you helped me before, I wonder if you could possibly help me again, please! Today I got one of those fake FBI warning web pages, saying I had accessed illegal information. I quickly closed the page, it tried to re-open so I closed it again. I then restarted my pc in safe mode with command prompts and did a system restore to the day before. I ran a smart scan with Emisoft Emergency Kit and it didn't find anything (apart from a false positive which is always finds). I then ran MalwareBytes Anti-Malware which found another false positive from another Chinese program. I deleted both thes
  22. Last night, I updated my windows updates. I usually wait several days to find out about possible issues with the updates. After not finding any (might be a careless error of mine,) I decided to install the windows updates last night. While in the process of downloading and installing the windows updates, Emsisoft Anti-Malware also installed an update that required a reboot because it contained updates for behavior blocker and other features for the program. Once my laptop restarted and booted back up, my laptop was barely functioning. My laptop continued to hang and stall. When I tried to op
  23. 1. I disabled the firewall 2. Rebooted 3. Opened Emsisoft (you can see the firewall is disabled) 4. Opened Device Manager (Emsisoft WFP Filter says it is Started) 5. Opened DebugView from Microsoft SysInternal Suite (monitoring all events/ kernel / win32 instructions) 1. Enabled Firewall in EIS 2. Closed Device Manager Properties and Re-opened to read current status (It still says Started) 3. DebugView, the way I read it, there was no change in services, also why "Request queue is empty" 1. Disabled Firewall in EIS 2. Closed Device Manager Properties and Re-opened to r
  24. I'm running a trial of Emsisoft Internet Security and can get into Quickbooks from my computer but other computers on my network say it is unavailable. The Quickbooks File Doctor reports * Port number 55348- 'QuickBooks Database Port Service' for QuickBooks 2012 is closed on 'Boss-PC'. * Port number 8019- 'QuickBooks Port Finder Service' is closed on 'Boss-PC'. I do not see anything on the forums to resolve this. If I cannot get it straightened out quickly i will be forced to dump Emsisoft. I have done a custome rule as shown in the attached picture but it may not be done correc
  25. I installed Emsisoft from the wizard fine, it completed and everything. The time the window it takes (the one you put your license key or choose trial version) took a lot of time to pop up, around 5 minutes, I put my key code and everything and the window closed. Then this thing showed up http://gyazo.com/38eb866b442299c67908ecd6761070d5 Few minutes later http://gyazo.com/bad5965d0cc0d8ab4ded6c7dbfba5cf2 I restarted the pc and the tray icon is red with a cross inside saying "Emsisoft - Background guard". I've already trying uninstalling and reinstalling more than 2 times with no su
×
×
  • Create New...