Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Here are my logs.... Emsisoft Emergency Kit - Version 3.0 Last update: 12/12/2012 3:59:31 PM Scan settings: Scan type: Smart Scan Objects: Rootkits, Memory, Traces, C:\Windows\, C:\Program Files\ Detect Riskware: Off Scan archives: Off ADS Scan: On File extension filter: Off Advanced caching: On Direct disk access: Off Scan start: 12/30/2012 7:21:26 PM C:\Users\Wagner\AppData\Roaming\iercet.dll detected: Gen:Variant.Symmi.7632 (B) Scanned 402139 Found 1 Scan end: 12/30/2012 7:57:51 PM Scan time: 0:36:25 Quarantined 0 OTL logfile created on: 12/30/2012 8:11:45 PM - Run 1 OTL b
  2. Hey i had started a topic before but it was closed because i was gone for the weekend and did not reply. Anyway I did not get very far in the thread. I am attaching the pre work logs and also the combofix which i was told to run but thats as far as i got. My problem is that google was redirecting my browser and the computer was running slow Through some virius scans i think i was able to fix the google redirect but for some reason i think its still there. Also every time i scan its saying that my system has trojans or file recovery malware. Any help would be apperciated!
  3. Since past few days Duplicate cleaner(DC) would not start its GUI eventhough the Process Explorer lists it as started. Already it has been remembered allowed. I closed OA completely , and then on clicking Duplicate cleaner it would start immediately. Starting fresh , in a new session I removed the entry of DC from OA , and started DC. For all the alerts from OA , it was allowed and remembered and then DC opened without issues. I closed DC tried to restart, it would not start , former problem coming up once again. It seems strange that problems like these are propping up now and then after
  4. Since installing the free version I notice that some programmes seem to stall for a while. For instance I created an email in Outlook Express and then tried to send it. It is configured for automatic spell check. It hit the first word and then stalled, I could not exit the spell checker, It took some time before it went to the next word and then stalled on that, again I could not exit the spell checker, I just had to wait for the programme to do it’s own thing. It’s not just with OE, I have had the same problem with word. Are then any logs etc I can use to find out what is happening? Runnin
  5. Hi, I am a recent convert to the malware software (have used the firewall for several years. I allowed it to upgrade to the Beta v7 recently and have encountered the following problem if opening Outlook Professional 2003 under the following circumstance. This is running on a DELL Latitude D810 and running XP sp 3 (upto date with microsoft patches) When attempting to open Outlook while a deep scan (or custom) scan is running, Outlook appear to hang and has to be closed down to exit. The following message then appears "Outlook experienced a serious error the last time the add-in 'emisof
  6. A OAP window opened with the legend "OA update" with a red circle and a white x in it. So I have tried to do a manual update of Product and also Signatures etc. Various error messages have been:- 1. Access violation at (the window closed too quickly for me to see where) 2. Socket error 10054. Connection reset by peer. 3. OA cannot process online updates. Please check internet connection settings or contact support History shows that the update failed. I have probably missed some important info that you need, so - all, and/or any help would be appreciated by this techie dumbo
  7. I signed up for your service last month because of infections I had, various trojans, etc. Just last week I was notified by Microsoft, I guess, that my email of 15 years (on their MSN.com system) was hacked. My email is so old I can't even recall the answer to the security question ... or I got it right and I'm being tricked. Microsoft, being the idiots they are, refuse to respond to their own request for help and offer no assistance even though they closed the account. But my question is how did I get hacked when your system was up and fully operational? Assuming I'm being tricked and the mes
  8. After activating BM to visit my bank web site, I canceled BM but the window wouldn't close as it normally does when changing one of the settings in the GUI (is that what the little window is called?) I had to click in another part of the browser window to get it to close. A little later the error message that oasr.exi has encountered an error and needs to close. So I closed down OAP and the browser to restart OA. As a matter of interest I opened the GUI again to see if BM was available again - it was still greyed out. After doing a restart of my computer, BM is still greyed out. As a no
  9. Hello, I ran Emsisoft Anti-Malware earlier and had quanrantined some stuff (I'll attach that initial log, which is named "a2scan_120705-212634.txt"), and then when it found a possible Rootkit infection, I went through all of the Emsisoft Emergency Kit steps, so I'll include those text files as well. Seperately, I have run Malwarebytes Anti-Malware and other stuff, and although they have found things too, it doesn't seem as though the underlying cause (possibly the Rootkit infection) has been removed. Also worth noting, when I tried to run the browser-based (IE) Trojan scan (I think Emsisoft
  10. MY PC is infected and I need assistance. It's a virus that tries to open my thunder bird email with a false certificate and send spam out using my contacts list. Attached are the files requested in the starting point instructions. Please let me know what the next steps are. Thanks!
  11. I'm sorry if someone has already posted something like this before, but I couldn't find one. So, a Windows XP computer got the "System Check" virus which was removed. Asquared Anti-malware and Online Armor werer then installed on the computer. After a hour or so whenever I would go to the taskbar to the start menu, clock, etc. the mouse would select something immediately and open it. When the computer was connected to the internet, Firefox would go to random pages constantly. I also noticed that Asquared's guard and the firewall was off and I couldn't turn it back on. (The computer was not con
  12. 1st, Happy New Year 2 everybody! {XP Pro; SP3 32bit; EAM v6.0.0.52 beta} EAM scheduled scan was performed today & got stuck forever on System.Device.ni.dll, (immage attached), which belongs to Microsoft® .NET Framework Recent updates for .NET(s) were issued by MS today (consider offset time zone) I'd just closed EAM & carried on with my work ... sure that is a bug To devs: please tell if any additional info required Thanks
  13. Dear Sirs, I have been using Emsisoft antimalware for the last 3 years and fully enjoyed with your program ! I hope that you will help me. The trackball of my notebook Flybook V5 failed to respond. But when I use another mouse via USB port - this external mouse works. In order to check the notebok for viruses I loaded the latest version of Emsisoft Anti-malware and lanched it. The rootkit Virus.Boot.DefoIE2 was found. The screenshot is attached as bmp file. Then I loaded Emergency kit and followed instructions, but the rootkit was not found ! The log files are enclosed. Please, help m
  14. Hello. My Anti-Malware don't start. I tried: - few reboots - reinstall with cleaning registry* - turning Online Armor, Windows Defender and Windows Firewall off But my lovely anti-virus still don't run. * Had to clean registry - installer was seeing that Anti-Malware is installed after uninstall. Programs used to clean: CCleaner (with CCEnhancer) and Glary Utilities. It shows an error when it starts: It means: Serious problem don't let to start application. Anti-Malware can't connect with his service. Please reboot your PC and check if problem happens again. If yes - contact wit
  15. Hello, according to Security Status File Guard is off (and available in paid version only). But File Guard icon is on and warns about shutting down Guard if closed. So in what state is File Guard; on or off?
  16. Dear Support, I have observed a long term problem with Online Armor's HIPS feature on my server PC, it eats all the CPU cycles and I set-up a batch file to check the status of the program and reboot the PC via a chkdsk on the reboot which fixes what ever the problem is. I suspect Online Armor is not able to finish writing a file during a former pre-scheduled shut-down which is on a time schedule each day. I need a solution OR a way to reduce the CPU priority to below normal on OA to enable my Batch file to run properly to reboot, (as when this situation occurs everything on the PC stalls out
  17. Hi, I upgraded to version 6 yesterday(valid license for 309 days) and I have problem with GUARD:Surf Protection host rules. With previous version ,I had Malware hosts in Block and notify mode and I created host rules for sites I was trusted(I use megaupload and hotfile for storing files). In version 6 , I created the same rules but it is still blocking access to these sites. It doesn't recognise host rules created by the owner... I create a host rule , press ok to configure the rule and when I open again the Surf protection window the rule I created does not exist... I tried reboot
  18. Assume I closed and shutdown OA. How exactly do I restart OA but NOT from Start menu but from WinExplorer? It seems to me that TWO programs must be double clicked: oasrv.exe AND oaui.exe Is this true? Is there no way to e.g. only click oaui.exe and this prgm. starts implicitely oasrv.exe as well? Peter
  19. Hi everyone, Since we just kicked off the Emsisoft Anti-Malware 6.0 closed beta tests we thought it would be a good time to give everyone a little sneak peek of the new version. What is new? New multi-core optimized scan engine The biggest change in Emsisoft Anti-Malware is a completely new and multi-core optimized scanning engine. As a result Emsisoft Anti-Malware 6.0 is on average 450% faster than Emsisoft Anti-Malware 5.1 when it comes to on-demand scans! Direct disk access scan mode The new scan engine features a special direct disk access mode. Using this direct disk acc
  20. I would like know in details the use of RunSafer in Emsisoft online armor in the use of it from the context menu when running malware, malwares that make downloads of dll, exe, etc., if the rest of them after the system is running by runsafer and after the program is closed or malware warning if they will keep the system up to be "caught" by the scan and also all the applications running within the sandbox after its closure if they are in the system, how the permissions are or not denied. Finally, how working in details the runsafer. My system is Windows 7 Ultimate x64 My system in virtual
  21. While running a safe program like MOO disk cleaner ,there is an unnecessary oasrv spike and the running of the application is literally hanging. With OA closed the same application is very quick.
  22. Specifically, something called Gen.Variant.Kazy. I've noticed that I cannot use iTunes or Windows Defender updates - those programs cannot login, though my browser works, as does anything else that connects to the internet. The malware all seems to be located in the Windows Defender folder. Enclosed are the logs, which I hope will help... Thanks for any help you can give me!
  23. Hello, I am not very familiar with these forums, but I noticed that another user (thread closed for lack of response) seemed to have a similar problem as I have. I have a browser redirect virus/malware and I am unable to get rid of it. I used everything I could think of (Malwarebytes' Anti-Malware,CCleaner, Microsoft Securities Essentials,ATF-Cleaner, tdsskiller,SUPERAntiSpyware, Kaspersky virus removal tool, and others) but still no results. Are you familiar with this malware? And if yes, do you have any advice to get rid of it? Please find bellow and attached my 3 EEK scan reports as we
  24. your anti malware asked me to use your manual removal programme which then asked me to use various cleaners and post reports....heres the reports OTL logfile created on: 11/05/2011 22:32:37 - Run 1 OTL by OldTimer - Version 3.2.22.3 Folder = C:\Users\EdM\Downloads 64bit- Home Premium Edition Service Pack 1 (Version = 6.1.7601) - Type = NTWorkstation Internet Explorer (Version = 9.0.8112.16421) Locale: 00000809 | Country: United Kingdom | Language: ENG | Date Format: dd/MM/yyyy 4.00 Gb Total Physical Memory | 1.00 Gb Available Physical Memory | 15.00% Memory free 7.00 Gb Paging File
  25. Hi Emsisoft, Not a Malware removal question ...I hope. Instead, I've just (today around 1600 PST) noticed some very strange behavior from my Full EAM 5.1.0.11. My Full Online Armor is working fine. I have EAM updates scheduled for 0300 PST & a full EAM scan scheduled for 0315 PST. It has always been thus for well over a year with no problems whatsoever except for the occasional false positive. I wake up and see the EAM program open with nothing found and go on my merry way. Today my better half got home went on the pc saw the program with nothing found, closed it and went onto FB. Withi
  • Who's Online   0 Members, 0 Anonymous, 48 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...