Jump to content

Search the Community

Showing results for tags 'Closed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I just started playing around with the new "My Emsisoft Cloud Console". My first experiences have been quite positive. 🙂 Two little things that I would like to suggest for improvement: 1) I use only one policy for the whole network (i.e. workspace). This is why I delete all computer groups except "New Computers" (which cannot be deleted). I then set all required policy settings/options on the highest possible level, which is the "root" group called "Workspace". These settings are then of course inherited by the "New Computers" group (and possibly some other groups that I m
  2. Need help removing malware/infections I tried deleting / quarantining , but it did not work. scan_150830-193019.txt
  3. Hello, We have a large number of clients currently connected to an on-prem EEC instance. We've done a small pilot and are seriously looking at moving all of them to ECC in the near future. I have a couple of topics to discuss: 1. We have discovered that on existing clients, if the user navigates to Settings and clicks on "Connect to MyEmsisoft", they are automatically connected and show up in the Workspace almost immediately. Neat! I assume it knows to connect to the workspace because the license key in their software is attached to that workspace. Can I get confirmation on tha
  4. Just got it. All seems well here on Win 7 x64 Pro
  5. Auto updated OK on Win 10 (I think) Can I ask why you never give any info anymore on what has been changed or fixed? It's quite difficult to know if a fix has worked, or a new feature has not worked when you aren't even told what it is. Are we doing blind beta testing now?
  6. Just got it. No issues.
  7. Win 10 1809 EAM 9322 I cannot get the 'All Components' list in Forensics to work ( I don't use it ever, but thought I should report :) )
  8. Just got this update. What is in it?
  9. Win 10, EAM 9337 in dark mode. If you open the GUI then Settings, and scroll through the tabs at the top, why does Remote Management never get underlined?
  10. Updated smoothly with no major issues - just wanted to say thanks for changing the Date column width in the Forensics Log - it's so much better now that both the date and the time are shown by default 😂
  11. The notification which shows when you hover over update to 9322 bleeds through everything.
  12. Hello, For the last week everyday, I have been getting a notification from windows defender saying it quarantined a file it found in the Windows/Temp directory. Different antivirus and anti malware programs have been run, some report blocking files from that same folder, some don't find anything, some say it found something different every time. I am trying to attach the files required. Addition.txt FRST.txt scan_190310-201749.txt
  13. Win 10 1809 I have a machine upstairs that I use every couple of days. I updated it this morning to build 9204. After reading here about an issue https://support.emsisoft.com/topic/30517-update-to-version-2019109204-disabled-windows-startup/ I went upstairs to allow it to update to new build 9207 but had a look first and 'start with Windows' was unticked. However it had no problem updating or starting with Windows so I wonder if it is cosmetic? It is still unticked so I will restart machine and see what happens. Here are debug logs in case they help
  14. i got ransomware .kroput attack so i need too to fix my files please regards _readme.txt pass.xlsx.kroput
  15. Hi, I'm a customer of Emsisoft antimalware. Recently, I've received an email from facebookmail security about an attempted log in to my facebook account from an intruder. I verified that this mail was legitimate from facebook itself. Furthermore, I've noticed via TCPView that svchost.exe has an established connection to this IP Address 117.18.237.29 (apparently EdgeCast Networks Asia Pacific Network) which I closed. I added a custom rule into Emsisoft Antimalware to block connections to this IP address, and attempts to connect to 117.18.237.29 would be blocked every time I booted the desktop
  16. Please help me decrypting my files. My external harddrives are also infected. What should I do??! Please help! Thank you so much! Addition.txt FRST.txt scan_190228-235252.txt
  17. Idlebuddy virus and when i tried to uninstall thru EMSIsoft it says theres a high risk of crashing the computer because these viruses are imbedded deeply
  18. I scanned my computer, but can not quarantine or delete idling buddy services, Please help! Thank You Emsisoft Anti-Malware - Version 2019.2n settings: Scan type: Malware Scan Objects: Rootkits, Memory, Traces, Files Detect PUPs: On Scan archives: Off Scan mail archives: Off ADS Scan: On File extension filter: Off Direct disk access: Off Scan start: 3/3/2019 10:48:14 PM C:\Program Files (x86)\IdlingBuddy\IdlingBuddyService.exe Application.CoinMiner (A) [296887] Scanned 80284 Found 1 Scan end: 3/3/2019 10:50:14 PM Sca
  19. Win 10 1809. Beta update installed ok. Not keen at all on the collapsible Settings part of the GUI which is like that every time you reboot. Why have you done that??
  20. hi i have contacted in the past as well for this persistent infection in my windows 10 and windows 7 pc i dont remember the last login so created this new one. i have seen that this virus malware etc comes when i connect to internet, even if i have installed alll known antiviruses. only outpost firewall detects it saying unsigned kernel mode driver is about to beinstalled i chose to deny but system still gets infected some how. here is how other antiviruses react to it. kaspersky- protection gets disabled altogether. usb scanner does not detect any thing malw
  21. Gen:Variant.Graftor.Elzob.192 c;\windows\syswow64\msi.dll jak to naprawic
  22. Hello, hoping someone has some knowledge to impart on me. I have an external drive WD mybook, probably 4 or 5 years old. I've had it plugged into my pc the entire time never on any other machine. last night I tried to view some old pictures and videos and I had a prompt tell me I don't have permission to access the files. Also, prompted me to access the account settings to make changes. as far as I can see all the users listed have full access to everything, so there is nothing to adjust. I do see that an odd account is listed - Account Unknown S-1-5-21... I ran bitdefender to scan
  23. MY Windows PC has also get infected as the screen of the system has turned blue and the system is not booting after restarting. It is showing ERROR CODE 0XC0000428 in the interface and I really do not know how would I fix that.
  24. My computer (desktop) has been infected for quite some time. After one of Microsoft Wndows 10 updates that turned off all my protection the machine got infected. That was close to 2 years ago. I have been working on getting rid of the many infections manually and with a few killers. I recently ran across EEK and us4ed it and I used FRST as outlined in hopes this will finally get my desktop back in action. When fully infected I could not run anything. After I did some cleaning I was able to get into safe mode. but the infections would not allow me to change anything, delete or remove any
  25. Windows 8.1, 64 bit The beta correctly identifies that I don't as yet have the browser security extension installed on my default browser (which is Firefox), but I have to go looking in Settings to see that. I still don't get a warning (when I start Firefox) saying that the extension is not installed there - should that still happen? I do (still) get the warning when I start Chrome.
×
×
  • Create New...