Search the Community

Showing results for tags 'Confirmed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my PC is infected!
    • Ransomware First Aid
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Public Betas
    • Feedback, Comments and Suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
    • French Support - Assistance Française
    • Russian Support - Русская поддержка
    • Dutch Support - Nederlandse Support
    • Italian Support - Supporto Italiano
    • Polish Support - Polskie wsparcie
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Win 8.1, EAM 8839 In Protection - BB - if I type eg: 'ked' (without quotes) in the search field the display is filtered to show just the instances of 'KEDITW32.exe' (my text editor) that are running. If I then append some random chars to 'ked' making it eg 'kedjkl' the display does not change. But I seriously doubt that there are any entries that actually contain 'kedjkl', which I think is misleading. If I enter 'wav' in the search field I'm shown 7 programs, none of which have "wav" in any visible text. It's not just matching on "w" or "wa" though because as I entered "wav" I paused between chars. That's to say, with just "w" in the search field I see more than 60 entries, then with "wa" I see 12 entries, then with "wav" I see 7. I realise that "wav" might occur in some field that's not displayed to the user, but that's quite confusing if it is the case. So, suppose I then right-click one of the seven lines and choose "Open file location" or "File properties"... absolutely nothing happens. I've done this several times with different entries and regularly see nothing (and two of those seven lines are 'KEDITW32.exe" ones). But, if I go back to the display based on 'ked', selecting one of those programs DOES open the file location or show its properties.
  2. Windows 10. Uninstalled EAM and rebooted twice. (I chose the option to remove logs but it still left folder in Program files with quarantine in it) Ran EEK installed 8080 (which I had in downloads) and when I got error I thought it might be because it was on older download so I deleted install (it installed ok ) and downloaded 8219 from website. Installed okay but no way will it update either from stable or beta. Find attach screenshot of EEK Forensics showing the 'Update started date, and the Update ended date. They are nearly 50 years apart Also attached logs from ProgramData and EEK logs. Running with WD until I can reinstall EAM which I was going to have EEK do for me. Screenshot (16).zip Emsisoft.zip Logs.zip
  3. I am using GT500.org as my control site for testing. It is added in surf protection list as a custom entry. Unsandboxed I went to GT500 using 3 different browsers. Edge ..it said blocked but it was on screen. Opera 45.... it did nothing and I went there without issue. Seamonkey 2.46 I was blocked. Screenshots attached. gt.zip