Search the Community

Showing results for tags 'New'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • Feedback, comments, and suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. I have been beta testing the cloud console at home with three devices for some time now. Now I tried to remove one of the devices from the console, so that it won't be remotely managed any more. When I remove it from the workspace, at first it is correctly shown as "unmanaged" (red tag), and when I check the local EAM GUI on the device it does indeed say the device is no longer connected to the cloud. After I reboot windows, however, the device "automagically" returns to the cloud console (listed under new devices), and the local GUI shows that it is remotely managed. Do I have to uninstall EAM to really remove it from the cloud ? Is this a bug ? Right now, the cloud management seems to be a bit too overzealous/persistent/sticky 😄
  2. stapp

    NEW Beta 9621

    Did a restart of my machine a few minutes ago (fast boot turned off) Win 10 1903 It says EAM updated after boot but I am still on 9533 Debug logs attached a2service_20190730143544(1508).zip
  3. Win 10 1903 build 18362.267 .... EAM 9533 Is there a reason why StartMenuExperienceHost.exe has no Description listed for it?
  4. Hi Frank, first it looks really good, i will switch all stuff to Cloud now ..... Same things missing hope it will come back later: 1) OS Information , EAM Version , Reset to default rule if user have edited 2) License is not showing correct i have not used all 60, also it would be good to see where all the license are used like the old user account list 3) Security Question: All stuff from the Cloud are only options for configuration, there is now and really no way to get data from client or data to clients right ? Same german translation issues 1) Scan Days 2) Berechtigungen und Schutzrichtlinien Frank thank You my Friend i will be report all Stuff i see in the next few weeks in use Regards Christian
  5. Hello, I'm not sure if this is the right place for posting this topic. On the new Cloud Console I noticed 2 translation errors. "Ce" Ordinateur is not correct ; "Cet" ordinateur is exact. "Mode sourdine" is not correct; more accurate is "Mode silencieux" I hope this can help.
  6. Windows 10 1809, EAM 8988 Each morning after boot and a cup of tea I open EAM logs and highlight the update line which says ''downloaded and installed 67 files in 45 seconds'' (example number) and select the View Details button. This morning there was no info there at all. I tried again. Then I tried from the logs icon on left side of GUI. Then suddenly they were all there. This has not happened before. I have attached debug logs where I noticed round 5.04 am there were quite a few of these in a2start logs. 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" and some odd looking events in the a2service logs at the same time. a2start_20181025044852(3200).zip
  7. It was probably asked before but anyway.... In older versions we could auto adjust column width by double clicking on separators. This is not possible any more and it requires lots of time and nerves to adjust them properly. Any chance of bringing this functionality back?
  8. A few observations on the latest beta: 1. This issue is still not fixed https://support.emsisoft.com/topic/29911-buid-8923/?do=findComment&comment=187246 2. Behaviour Blocker process list - if you use the scroll arrow to scroll down to the bottom of the list, it stops before it has shown all the processes and you can't make it go any further - you have to expand the list using the grab handle to be able to see the full list 3. If you disable all components from the system tray right-click menu, the icon for Anti-Ransomware disabled is a blue information icon rather than an orange exclamation icon