Search the Community

Showing results for tags 'New'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my PC is infected!
    • Ransomware First Aid
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Public Betas
    • Feedback, Comments and Suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Win 10 1809 I have a machine upstairs that I use every couple of days. I updated it this morning to build 9204. After reading here about an issue https://support.emsisoft.com/topic/30517-update-to-version-2019109204-disabled-windows-startup/ I went upstairs to allow it to update to new build 9207 but had a look first and 'start with Windows' was unticked. However it had no problem updating or starting with Windows so I wonder if it is cosmetic? It is still unticked so I will restart machine and see what happens. Here are debug logs in case they help a2start_20190201090648(7192).zip
  2. Win 10 build 1809 with yesterday's 3 Windows updates installed. Fast start disabled. Noticed this in logs at shutdown and startup. Not seen that before.
  3. Windows 10 1809, EAM 8988 Each morning after boot and a cup of tea I open EAM logs and highlight the update line which says ''downloaded and installed 67 files in 45 seconds'' (example number) and select the View Details button. This morning there was no info there at all. I tried again. Then I tried from the logs icon on left side of GUI. Then suddenly they were all there. This has not happened before. I have attached debug logs where I noticed round 5.04 am there were quite a few of these in a2start logs. 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" and some odd looking events in the a2service logs at the same time. a2start_20181025044852(3200).zip
  4. It was probably asked before but anyway.... In older versions we could auto adjust column width by double clicking on separators. This is not possible any more and it requires lots of time and nerves to adjust them properly. Any chance of bringing this functionality back?
  5. A few observations on the latest beta: 1. This issue is still not fixed https://support.emsisoft.com/topic/29911-buid-8923/?do=findComment&comment=187246 2. Behaviour Blocker process list - if you use the scroll arrow to scroll down to the bottom of the list, it stops before it has shown all the processes and you can't make it go any further - you have to expand the list using the grab handle to be able to see the full list 3. If you disable all components from the system tray right-click menu, the icon for Anti-Ransomware disabled is a blue information icon rather than an orange exclamation icon