Search the Community

Showing results for tags 'New'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my files are encrypted!
    • Help, my PC is infected!
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Beta Community
    • Feedback, comments, and suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. What is this that EAM is trying to run C:\Program Files\Emsisoft Anti-Malware\a2service.exe > C:\Windows\Temp\tmp000000c0\tmp00000058 I have blocked it so far Pete
  2. Hello, I'm not sure if this is the right place for posting this topic. On the new Cloud Console I noticed 2 translation errors. "Ce" Ordinateur is not correct ; "Cet" ordinateur is exact. "Mode sourdine" is not correct; more accurate is "Mode silencieux" I hope this can help.
  3. Hi Frank, first it looks really good, i will switch all stuff to Cloud now ..... Same things missing hope it will come back later: 1) OS Information , EAM Version , Reset to default rule if user have edited 2) License is not showing correct i have not used all 60, also it would be good to see where all the license are used like the old user account list 3) Security Question: All stuff from the Cloud are only options for configuration, there is now and really no way to get data from client or data to clients right ? Same german translation issues 1) Scan Days 2) Berechtigungen und Schutzrichtlinien Frank thank You my Friend i will be report all Stuff i see in the next few weeks in use Regards Christian
  4. I just got 9469. No issues so far here on Win 7 Pro
  5. Win 10 1903.... EAM 9412 First thing I do each morning after boot is look at Forensics. This morning the 27th was not at the top of the list and I couldn't get them there. I had no problem with the log showing correctly yesterday. Thought I would send you the debug logs but I couldn't highlight each one (service, guard, start) and send to zip. The context menu just disappeared. I was able to highlight and send the logs folder itself though. There looks to be some 'access denied' lines in the service log. After quite a few clicks the 27th is now at the top as it should be. Logs.zip
  6. Win 10 build 1809 with yesterday's 3 Windows updates installed. Fast start disabled. Noticed this in logs at shutdown and startup. Not seen that before.
  7. Windows 10 1809, EAM 8988 Each morning after boot and a cup of tea I open EAM logs and highlight the update line which says ''downloaded and installed 67 files in 45 seconds'' (example number) and select the View Details button. This morning there was no info there at all. I tried again. Then I tried from the logs icon on left side of GUI. Then suddenly they were all there. This has not happened before. I have attached debug logs where I noticed round 5.04 am there were quite a few of these in a2start logs. 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" 05:04:02.611 6700 Warning: name "components[]" is not only name of "LogsPage.html" and some odd looking events in the a2service logs at the same time. a2start_20181025044852(3200).zip
  8. It was probably asked before but anyway.... In older versions we could auto adjust column width by double clicking on separators. This is not possible any more and it requires lots of time and nerves to adjust them properly. Any chance of bringing this functionality back?
  9. A few observations on the latest beta: 1. This issue is still not fixed https://support.emsisoft.com/topic/29911-buid-8923/?do=findComment&comment=187246 2. Behaviour Blocker process list - if you use the scroll arrow to scroll down to the bottom of the list, it stops before it has shown all the processes and you can't make it go any further - you have to expand the list using the grab handle to be able to see the full list 3. If you disable all components from the system tray right-click menu, the icon for Anti-Ransomware disabled is a blue information icon rather than an orange exclamation icon