Search the Community

Showing results for tags 'confirmed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Malware Research Center
    • Help, my PC is infected!
    • Ransomware First Aid
    • Malware and Computer Security
    • Malware submissions
  • Company & Products
    • Customer Support
    • Public Betas
    • Feedback, Comments and Suggestions
    • False positives
    • Emsisoft News
  • Other Languages
    • German Support - Deutscher Support
    • French Support - Assistance Française
    • Russian Support - Русская поддержка
    • Dutch Support - Nederlandse Support
    • Italian Support - Supporto Italiano
    • Polish Support - Polskie wsparcie
  • Private Zone

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Win 10 Pro 64bit. using 9069 Disabled Behaviour Blocker via right-click Protection Status..Disable Behaviour Blocker option on EAM taskbar icon. (Obviously Anti Ransomware got disabled as well) After about 30 seconds I enabled it again via taskar icon. The Windows Security Center now has a red cross on it and says actions are needed. EAM says I am only partially protected despite all options being on and taskbar icon is green. Logs attached plus screenies. Screenie of Forensics show timeline of events. a2start_20181202044432(1748).zip
  2. Win 10 I renewed my licence just now and with dark mode enabled there is no way it is obvious to a user that there is a x to shut the slide down at the upper right of top bar. It only appears if you mouseover. It could be confusing for some users.
  3. Windows 10. Uninstalled EAM and rebooted twice. (I chose the option to remove logs but it still left folder in Program files with quarantine in it) Ran EEK installed 8080 (which I had in downloads) and when I got error I thought it might be because it was on older download so I deleted install (it installed ok ) and downloaded 8219 from website. Installed okay but no way will it update either from stable or beta. Find attach screenshot of EEK Forensics showing the 'Update started date, and the Update ended date. They are nearly 50 years apart Also attached logs from ProgramData and EEK logs. Running with WD until I can reinstall EAM which I was going to have EEK do for me. Screenshot (16).zip Emsisoft.zip Logs.zip
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online